Yamaha RX -A1030 // Problem mit Audio

+A -A
Autor
Beitrag
F626
Schaut ab und zu mal vorbei
#1 erstellt: 11. Okt 2014, 21:48
Hallo,

heute habe ich meinen neuen 1030 ausgepackt und in meinen Gerätepark integriert. Leider sind die ersten Schritte mit dem Gerät für mich offensichtlich recht schwierig; es ist mein erster AV-Receiver.

Ich habe insgesamt 6 Geräte per HDMI mit AV1 bis AV6 verbunden (SAT-Receiver Reelbox Avantgarde, PS3, QNAP TS469L, Lenovo T420s usw.). HDMI1 Out führt zum SmartTV (LG 47LM860V). Das Bild war bei allen Eingängen sofort nach Einschalten des 1030 am TV zu sehen. So weit, so gut.

Für die Tonwiedergabe nutze ich kein Boxenset, sondern einen Yamaha YSP-4000 Soundprojektor. Dessen optischer Digitaleingang hängt an per Toslink an Audio OUT des TV, was vor der Installation des 1030 einwandfrei die Sounds aller an den TV angeschlossenen Geräte wiedergab. Jetzt, wo alle Geräte per HDMI am 1030 hängen und dieser an HDMI1 des TV, gibt der Soundprojektor keinen Mucks von sich (Einstellungen am TV sind unverändert). Ich hatte eigentlich gehofft, dieses Setup wäre so einfach, dass es "out of the box" funktionieren würde.

Muss ich beim 1030 irgendwelche Einstellungen verändern, damit der Ton über HDMI an den TV ausgegeben wird?

Ich hatte ursprünglich versucht, den Ton von AV Optical Out des 1030 an den optischen Digitaleingang des Soundprojektors auszugeben, da mir diese Variante besser erschien (alle Videosignale vom 1030 per HDMI an den TV, alle Audiosignale per Toslink an den Soundprojektor). Aber auch da blieb der Soundprojektor stumm - eine Frage der Einstellungen am 1030?

Zuletzt habe ich HDMI2 Out des 1030 mit HDMI In des Soundprojektors verbunden (und HDMI2 im Menü des 1030 aktiviert). Ergebnis - kein Ton...

Wie würdet Ihr das Audiosignal zum Soundprojektor bringen und welche Einstellungen muss ich dafür am 1030 verändern?

Über Eure Tipps würde ich mich sehr freuen. Danke schon mal fürs Lesen meines Beitrags.

Gruß
F626

PS: Gerade endete auch das vom Gerät vorgeschlagene Firmware-Upgrade mit der Anzeige "System Error" im Display. Jetzt läuft der zweite Versuch, hoffentlich klappt es diesmal...
steelydan1
Inventar
#2 erstellt: 12. Okt 2014, 01:15
Hallo

Das ist eine sehr seltene und ungewöhnliche Konstellation.
Eine schnelle und sichere Lösung kann ich dir nicht anbieten, das hatte ich in der Praxis so noch nie.

Zu Variante 1)
Dürfte daran liegen dass der TV per HDMI-CEC erkennt -> ein AVR übernimmt die Tonausgabe. Damit schaltet sich der TV stumm und legt wohl auch den Toslink-Ausgang lahm. Im Prinzip macht der TV damit alles richtig, nur passt es nicht für deine spezielle Situation.

Zu Variante 2)
An "AV Optical Out" wird kein Audiosignal von per HDMI angeschlossenen Quellen ausgegeben. Sondern nur von Quellen die das Tonsignal per Toslink oder Coax an den AVR liefern.

Zu Variante 3)
Warum gehst du nicht einfach von HDMI Out1 am AVR zu einem HDMI-Eingang am Soundprojektor. Und dann vom HDMI Out am Soundprojektor zu einem HDMI-Eingang am TV. Damit hängt der Soundprojektor in der HDMI-Kette und es sollte klappen.

Variante 4)
Kauf dir Lautsprecher. Das funktioniert garantiert.


[Beitrag von steelydan1 am 12. Okt 2014, 01:25 bearbeitet]
F626
Schaut ab und zu mal vorbei
#3 erstellt: 13. Okt 2014, 00:11
Hallo Wolfgang,

danke für die detaillierte Antwort. Ich habe es mit Variante 3 hingekriegt (da hätte ich auch selbst drauf kommen müssen...).

Für Variante 4 müssen sich erst die Rahmenbedingungen in unserem Wohnzimmer ändern, der WAF erlaubt hier derzeit kein Boxenset...

Gruß,
F626
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-A1030 Problem
speedsurfer am 02.02.2014  –  Letzte Antwort am 03.02.2014  –  9 Beiträge
Problem TV - AUDIO beim Yamaha RX V771
Betontom am 05.05.2012  –  Letzte Antwort am 07.05.2012  –  12 Beiträge
AVR Yamaha rx a1030 mit Yamaha bd a 1020 als Netzwerk verbinden
vinyl555 am 17.04.2014  –  Letzte Antwort am 18.04.2014  –  9 Beiträge
Yamaha Rx-A1030 Eingänge Deaktivieren (Überspringen)
Neub936 am 04.01.2014  –  Letzte Antwort am 05.01.2014  –  3 Beiträge
Yamaha RX-V767 ARC Problem
darthi am 13.12.2014  –  Letzte Antwort am 13.12.2014  –  2 Beiträge
Kleine Problem mit Yamaha RX v 667
miho88 am 27.08.2011  –  Letzte Antwort am 30.08.2011  –  9 Beiträge
Yamaha RX V2067 Zone 2 Audio
gerlen am 16.06.2011  –  Letzte Antwort am 19.06.2011  –  4 Beiträge
Tonprobleme mit Yamaha RX-V657
Skully89 am 04.01.2012  –  Letzte Antwort am 02.11.2015  –  4 Beiträge
Problem mit Yamaha RX-V457
wagnerpizza am 25.03.2010  –  Letzte Antwort am 30.03.2010  –  8 Beiträge
Problem mit Yamaha RX-V663
Kosmo34 am 30.10.2009  –  Letzte Antwort am 30.10.2009  –  2 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.839 ( Heute: 42 )
  • Neuestes MitgliedEosler75
  • Gesamtzahl an Themen1.382.574
  • Gesamtzahl an Beiträgen18.334.471

Hersteller in diesem Thread Widget schließen