Yamaha RX-A1030 Problem

+A -A
Autor
Beitrag
speedsurfer
Ist häufiger hier
#1 erstellt: 02. Feb 2014, 16:58
hi habe besagten yamaha gekauft und alle meine geräte per hdmi angeschlossen funktioniert auch alles tadellos
nun wollte ich meine nintendo wii mit dem 5 chinch anstecken bekomme aber kein bild kann mir einer sagen wo ich die anschliesen muss und wie ich was konfigurieren muss damit ich ein bild bekomme ?
hab schon alles versucht und in der yamaha anleitung find ich nix wo mir da genau hilft
mfg
speedsurfer
RK85
Ist häufiger hier
#2 erstellt: 02. Feb 2014, 18:45
5 chinch und dann Weiterleitung per HDMI zu deinen
TV kann der yamaha nicht, soweit ich weiß.

Mfg
speedsurfer
Ist häufiger hier
#3 erstellt: 02. Feb 2014, 19:06
ok des heisst was gibts für ne lösung von der WII direkt zum tv des wars?
RK85
Ist häufiger hier
#4 erstellt: 02. Feb 2014, 19:11
Kannst du die Wii nicht an den TV hängen und holst dir da optisch oder coaxial den Ton zum yamaha? Aber mit der
Wii kenne ich mich nicht so aus.

Mfg
Pepilo
Ist häufiger hier
#5 erstellt: 02. Feb 2014, 21:50
Lt. den Angaben hier unterstützt der 1030 das durchleiten und die Ausgabe analoger Videosignale via HDMI.
Bist Du sicher das alles richtig angeschlossen ist?
speedsurfer
Ist häufiger hier
#6 erstellt: 02. Feb 2014, 21:58
Ja die 5 chinch Stecker der Wii an componente av2
Pepilo
Ist häufiger hier
#7 erstellt: 02. Feb 2014, 22:09
Die Seiten 140 und 108 in der Bda helfen bestimmt weiter.
speedsurfer
Ist häufiger hier
#8 erstellt: 03. Feb 2014, 17:01
hä?
da kann ich nur die auflösung einstellen aber ich bekomm ja nicht mal ein bild hin und des is mein problem
Pepilo
Ist häufiger hier
#9 erstellt: 03. Feb 2014, 21:07
Einfach mal die Wii an den TV anschließen, um festzustellen ob ein Bild ankommt.
Den Ton könntest Du dann, wie bereits vorgeschlagen, via Audiokabel an den 1030 leiten.
Suche:
Das könnte Dich auch interessieren:
Probleme mit Yamaha RX-V771 bekomme kein Ton und Bild!
TheRufus am 18.12.2011  –  Letzte Antwort am 26.12.2011  –  20 Beiträge
Yamaha RX-V467 - Nur Ton kein Bild per HDMI
MostBlunted am 31.08.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
YAMAHA RX-V 363 + Nintendo Wii
rambodackel am 28.12.2009  –  Letzte Antwort am 28.12.2009  –  2 Beiträge
Yamaha RX V2020 HDMI Out Problem
dennis910 am 03.01.2013  –  Letzte Antwort am 11.01.2013  –  7 Beiträge
Yamaha rx-v781 und meine BenQ beamer
ossilampe am 27.11.2016  –  Letzte Antwort am 27.11.2016  –  6 Beiträge
Wii an Yamaha RX-V467
sailus am 30.08.2010  –  Letzte Antwort am 27.01.2011  –  9 Beiträge
Yamaha rx-v365 mit beamer und wii
Gaogrimm am 06.11.2009  –  Letzte Antwort am 06.11.2009  –  4 Beiträge
Yamaha RX-V1065 & Nintendo Wii
IceSn00P am 09.12.2009  –  Letzte Antwort am 09.12.2009  –  3 Beiträge
YAMAHA RX-V 471 - kein Bild über Blu-Ray-Player
tillterilltilltill am 09.06.2013  –  Letzte Antwort am 26.06.2013  –  4 Beiträge
Yamaha RX V475 Lila Bild!
Mike051181 am 13.03.2014  –  Letzte Antwort am 19.03.2014  –  5 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 16 )
  • Neuestes MitgliedJose27
  • Gesamtzahl an Themen1.382.912
  • Gesamtzahl an Beiträgen18.340.699

Hersteller in diesem Thread Widget schließen