Yamaha RX-V379: Probleme beim Abspielen von Musik ohne Bild

+A -A
Autor
Beitrag
n_bader
Neuling
#1 erstellt: 18. Nov 2015, 15:55
Tach zusammen!

Zunächst: Ich bin neu hier und habe mich natürlich vor dem Erstellen meines Beitrags über die Suche informiert, ob es bereits einen entsprechenden Thread gibt ... und ich hoffe, ich habe nix übersehen!?

Zu meinem Problem:
Ich habe seit einiger Zeit den Yamaha RX-V379 und bin grundsätzlich damit zufrieden. Allerdings habe ich ein kleines Problem, das ich irgendwie nicht lösen kann: Über meinen HTPC spiele ich mit MediaMonkey und MM remote via Handy Musik und Hörspiele Ab. Das klappt mit dem neuen Receiver auf wunderbar, solange der Fernseher an ist (Verkabelung: HTPC --HDMI_in_1--> RX-V379 --HDMI_out--> TV). Sobald ich aber den Fernseher ausschalte, bricht der Ton nach geraumer Zeit (1 Minute? 30 Sekunden?) ab, vermutlich, weil der PC das Standard-Wiedergabegerät nicht mehr erkennt.

Mein Workaround: Verkabelung über Cinch: HTPC -->Cinch--> RX-V379_AV_3 (ja, AV, ich weiß ...). Klappt auch grundsätzlich, allerdings bricht auch hier der Ton nach einiger Zeit ab ... obwohl der PC brav das Standard-Ausgabegerät auf diesen Ausgang verschiebt.

Hat jemand eine Idee, wie ich das Problem lösen kann? Ich werde mein Glück jetzt nochmal mit einem optischen Toslink-Kabel versuchen, aber am liebsten wäre mir ein Tipp, wie ich das via HDMI lösen kann ...

Ach, und noch eine Frage: Hat jemand eine Idee, wie ich mein Nexus 4 und Android 5.1x via Bluetooth mit dem Receiver verbinden kann? Die Verbindung klappt nicht - mit einem Tablet mit Android 4.x hat es hingegen ohne Probleme geklappt.
(Ich könnte natürlich auch HTPC und Receiver via Bluetooth koppeln, aber auch hier habe ich ähnliche Probleme wie bei meinem Nexus 4.)

Vielen Dank und viele Grüße
n_bader
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V379 und Philips TV, ARC / HDMI Probleme
Weltenfresser am 02.11.2015  –  Letzte Antwort am 02.11.2015  –  8 Beiträge
Airplay Probleme beim RX-A820
Schatzsucher am 25.09.2012  –  Letzte Antwort am 20.05.2017  –  35 Beiträge
Yamaha RX-A2050 ohne Bild
maximizer2202 am 07.09.2015  –  Letzte Antwort am 07.09.2015  –  2 Beiträge
Yamaha rx-a850 Probleme
edoodle am 08.09.2015  –  Letzte Antwort am 17.09.2015  –  3 Beiträge
YAMAHA RX-V379 Bi-Amping?
Chris1612 am 21.11.2015  –  Letzte Antwort am 21.11.2015  –  4 Beiträge
Stimmen kaum hörbar - AV Receiver Yamaha RX-V379
Jass_Chr am 26.07.2015  –  Letzte Antwort am 17.11.2015  –  13 Beiträge
Yamaha RX-397 Stereo-Probleme
mav43 am 20.08.2011  –  Letzte Antwort am 21.08.2011  –  4 Beiträge
HDMI Probleme (kein Bild beim zappen)
zirni72 am 16.02.2013  –  Letzte Antwort am 18.02.2013  –  5 Beiträge
Yamaha RX-V667 - 5.1 Probleme
-Martin0815- am 21.02.2017  –  Letzte Antwort am 21.02.2017  –  3 Beiträge
Yamaha RX V361 neue Probleme
tom_9001 am 14.02.2010  –  Letzte Antwort am 15.02.2010  –  2 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 19 )
  • Neuestes Mitgliedbuyflyer
  • Gesamtzahl an Themen1.382.911
  • Gesamtzahl an Beiträgen18.340.721

Hersteller in diesem Thread Widget schließen