RX-A830 Lautstärkeregelung am Pre-Out

+A -A
Autor
Beitrag
mojoh
Stammgast
#1 erstellt: 30. Apr 2016, 14:06
Ist vielleicht eine dumme Frage, aber ich habe bisher keine Antwort gefunden.

Ich betreibe an meinem Yamaha RX-A830 ein 5.1 Lautsprecherset.
Für Stereobetrieb würde ich aber gerne ein Paar Aktivboxen als Front nutzen.

Meine Frage: kann ich am Pre-Out des Yamaha Aktivboxen anschließen und lassen diese sich mit dem Volume-Regler des Yamaha in der Lautstärke regeln?.


mojoh
Passat
Moderator
#2 erstellt: 30. Apr 2016, 18:48
[quote="mojoh (Beitrag #1)"
Meine Frage: kann ich am Pre-Out des Yamaha Aktivboxen anschließen und lassen diese sich mit dem Volume-Regler des Yamaha in der Lautstärke regeln?.[/quote]

Genau dafür (oder für den Anschluß einer Endstufe) sind die da.
Da kommt das gleicher Signal raus, wie aus den Lautsprecherausgängen, nur eben mit Linepegel und nicht mit Lautsprecherpegel.

Grüße
Roman
Mickey_Mouse
Inventar
#3 erstellt: 30. Apr 2016, 21:12
es kommt IMMER dasselbe Signal raus!
d.h. wenn du die Aktiv-LS zusätzlich zu dem bestehenden 5.1 Set anschließen möchtest, dann kannst du nicht zwischen den beiden Varianten umschalten!
dann müsstest du irgendeinen Trick über ZoneN gehen.
Wenn du die Front-LS durch die Aktiven ersetzen möchtest, dann gibt es keine Probleme.
Trotwar35
Neuling
#4 erstellt: 29. Sep 2016, 21:43
Hallo Zusammen, habe eine Frage zum gleichen Thema,
Besitze eine RX A830 AV mit einer Canton Surround 5.1 Anlage und ich muss nach dem Umzug die Rear Lautsprecher kabellos machen. Habe testweise von Canton die Your_Dou mit Dock-Station zugelegt aber es kommt kein Signal auf die LS (Funkkanal stimmt).
1ter Versuch Anschluss Chinch an Pre-Out Surround und Chincheingang an der Dock Station -> kein Ton, 2ter Versuch wieder Chinch an Pre-Out Surround auf Klinke in Line-In an der Dock Station -> kein Ton
3ter Versuch Chinch an Ausgang 2 Zone auf Klinke in Line-In an der Dock Station und siehe da es funktioniert. Eigentlich wollte ich noch die Lautstärke der Aktivboxen über den Receiver regeln aber das geht nicht und dauernd im Partymodus die Anlage laufen lassen...Hat jemand einen Vorschlag, ist es denn überhaupt möglich die wireless Rear Boxen in die Anlage so zu integrieren, das sie als gleichwertiger Ersatz für die ehemaligen kabelgebundenen laufen und die Lautstärke über den Receiver geregelt werden kann????
Vielen Dank schon mal für die Unterstützung!!!


[Beitrag von Trotwar35 am 29. Sep 2016, 21:44 bearbeitet]
Passat
Moderator
#5 erstellt: 29. Sep 2016, 23:21
Das funktioniert schon.
Du musst dafür aber die Lautstärke der Funklautsprecher auf Maximalanschlag hochdrehen.

Grüße
Roman
Trotwar35
Neuling
#6 erstellt: 15. Okt 2016, 08:34
Hallo Zusammen, habe nun die Lösung und es funktioniert endlich. @Passat, Danke für den Tip aber die Lautstärke zu erhöhen hat bei mir nichts gebracht. Nach Rücksprache mit dem Händler von denen ich es erworben hatte, nun folgende

Lösung:
1.) Anschluss der Cinch Kabel an Yamaha RX A830 AV, PRE OUT/Surround (nicht Surround Back!!!) auf Klinke in LINE IN der Dock Station. Die Cinch Anschlüsse der Dock Station sind nur Ausgänge. Entweder es funktioniert jetzt und wenn nicht dann am Receiver einen Werksreset durchführen.

2.) Gerät ausschalten, Frontblende öffnen, STRAIGHT gedrückt halten und MAIN ZONE (Hauptschalter) drücken. Im SETUP Menü navigieren (Frontblende Programm Tasten links/rechts) bis INIT....CANCEL erscheint danach mit STRAIGHT zum Unterpunkt ALL wechseln. Gerät aus- und wieder einschalten -> fertig, Werksreset durchgeführt. Nun sollte die das Signal übertragen werden.

Der Händler empfahl aus Erfahrungsgründen, nach jedem Update ein Werksreset zu machen. In der Bedienungseinleitung wird es auf Seite 102/103 angezeigt. Hoffe es hilft...
Suche:
Das könnte Dich auch interessieren:
RX-A1020 Pre-out Pre-In
Actimel_ am 21.09.2015  –  Letzte Antwort am 23.09.2015  –  3 Beiträge
Yamaha - RX-V773 - Front-Pre-Out Problem
djOli88 am 02.05.2013  –  Letzte Antwort am 14.05.2013  –  4 Beiträge
RX-A830 Bi-Amping
stevepe am 24.11.2015  –  Letzte Antwort am 24.11.2015  –  3 Beiträge
Front Pre-out am Yamamha RX-A 820
Samsunggucker am 27.07.2012  –  Letzte Antwort am 27.07.2012  –  4 Beiträge
Yamaha RX-A830 AirPlay Video
Marco312 am 21.08.2017  –  Letzte Antwort am 23.08.2017  –  7 Beiträge
Probleme nach Update rx-a830
Eddy666 am 30.01.2016  –  Letzte Antwort am 31.01.2016  –  3 Beiträge
Yamaha Rx-V663 - kein Signal auf Subwoofer Pre-Out
snemies am 19.01.2011  –  Letzte Antwort am 21.01.2011  –  8 Beiträge
Yamaha rx-v473 pre out kein Signal (subwoofer ausgang)
storm0101 am 20.09.2016  –  Letzte Antwort am 20.09.2016  –  5 Beiträge
[Gelöst] Yamaga RX-V477 HDMI in und Pre-Out
ferdynator am 03.12.2014  –  Letzte Antwort am 07.12.2014  –  9 Beiträge
rx-830a und Pa System an Pre Out Volume fixed
tschuheida am 10.12.2015  –  Letzte Antwort am 10.12.2015  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 9 )
  • Neuestes MitgliedAbbeyman
  • Gesamtzahl an Themen1.389.720
  • Gesamtzahl an Beiträgen18.463.402

Hersteller in diesem Thread Widget schließen