Yamaha RX-V 1900 und 2.1 Setup: Subwoofer wird eingemessen, spielt bei Wiedergabe nicht mehr

+A -A
Autor
Beitrag
blauer_handball
Neuling
#1 erstellt: 15. Jul 2016, 11:54
Hallo zusammen,

letzte Woche durfte ich den Zusammenzug mit meiner Freundin machen.

Dabei habe ich meine bisher bestehende Anlage abgebaut und neu aufgebaut.

Beim Einmessen über den Receiver wird der Subwoofer erkannt und als "ok" angezeigt. Die Einmessung ergibt einen Cross-Over von 80 Hz. Eine Raummode bei 60 Hz wird mit -4.0 dB ausgeglichen. Der Subwoofer wird also vom Receiver erkannt und eingebunden.

Bei der Nutzung der Anlage (zum Beispiel Film anschauen oder Musik hören) spielt dann der Subwoofer aber nicht mit. Der Tiefton fehlt und der Subwoofer-Treiber bewegt sich nicht. Der Yamaha zeigt dabei Stereo an, das OSD zeigt einen LS und RS. Der Subwoofer wird im OSD aber nicht anzeigt.

Wie gehe ich vor, um den Fehler zu finden?
Hat jemand von euch eine Idee, woran es liegen könnte, dass der Subwoofer zwar eingemessen wird, dann aber nicht mitspielt?

Folgende "Hardware" habe ich:

Fernseher Toshiba 40TL838
Receiver Yamaha RX-V 1900
Lautsprecher Yamaha E200 (sind aus einer Pianocraft-Anlage und Regallautsprecher)
Subwoofer Yamaha YST-SW 80

Das alte Setup sah so aus:

Soundkarte im Stereo-Modus -> Toslink -> Receiver -> Subwoofer per Pre Out über Y-Cinch verbunden, Lautsprecher über normales LS-Kabel

Das neue Setup sieht so aus:

Fernseher -> HDMI -> Receiver -> Subwoofer per Pre Out über Y-Cinch verbunden, Lautsprecher über normales LS-Kabel

Vielen Dank bereits jetzt und Gruß
steelydan1
Inventar
#2 erstellt: 15. Jul 2016, 12:58
Hallo

Vermutlich sind die Front-LS als "Large / Gross" definiert.
Das bedeutet bei einer Stereo-Zuspielung (=2.0 !!) erhält der Subwoofer kein Signal und wird im Display auch nicht angezeigt.

Lösungsmöglichkeiten:
1) Front-LS als "Small / Klein" definieren. Dann bekommt der Sub alle Frequenzen unter dem Cross-Over (80Hz) und die Front-LS werden vom Tiefbass entlastet.
2) Front-LS auf "Large / Gross" belassen und im Bassmanagement (Setup) die Funktion "Bass out" auf "BOTH" stellen.
Bedeutet die Front-LS spielen im Vollbereich, aber Sub bekommt zusätzlich (auch bei Stereo) alle Frequenzen unter dem Cross-Over (80Hz).

Was besser klingt musst du ausprobieren. Hängt von den LS, dem Raum und dem pers. Geschmack ab.
Bei kleinen Regal-LS macht 1) meistens mehr Sinn.


[Beitrag von steelydan1 am 15. Jul 2016, 13:00 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 1900 einmessen
Rahotep am 05.02.2011  –  Letzte Antwort am 06.02.2011  –  4 Beiträge
Sufwoofer Problem beim Yamaha RX-V 1900
Jordii am 04.04.2017  –  Letzte Antwort am 05.04.2017  –  3 Beiträge
Yamaha RX-V 1900 Zonen-Einstellungen
imarc am 26.06.2010  –  Letzte Antwort am 26.06.2010  –  3 Beiträge
Yamaha RX-V 2700
Pegasus51 am 13.08.2016  –  Letzte Antwort am 13.08.2016  –  5 Beiträge
RX-V 1900 und Funkkopfhörer
mafoe17 am 30.06.2009  –  Letzte Antwort am 30.06.2009  –  3 Beiträge
aktueller Marktpreis Yamaha RX-V 1900 SCHWARZ
Playboy777 am 20.12.2011  –  Letzte Antwort am 20.12.2011  –  4 Beiträge
Yamaha rx 1900 Zone 2 wie umschalten
byzanz1973 am 27.11.2015  –  Letzte Antwort am 28.11.2015  –  7 Beiträge
Yamaha RX-V-475
Wallyy63 am 16.05.2013  –  Letzte Antwort am 18.03.2014  –  32 Beiträge
Rx V 673 und Subwoofer
kaimart am 08.02.2013  –  Letzte Antwort am 12.02.2013  –  8 Beiträge
Yamaha RX-V 3900 und Umschaltzeiten
KAIO am 14.07.2009  –  Letzte Antwort am 15.07.2009  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 35 )
  • Neuestes MitgliedKortuz_
  • Gesamtzahl an Themen1.412.509
  • Gesamtzahl an Beiträgen18.890.839

Hersteller in diesem Thread Widget schließen