Sufwoofer Problem beim Yamaha RX-V 1900

+A -A
Autor
Beitrag
Jordii
Ist häufiger hier
#1 erstellt: 04. Apr 2017, 21:54
Hallo Zusammen,

ich habe seit kurzem einen Yamaha RX-V 1900 übernommen, der meinen Receiver von Harman/Kardon ablöst.
Ich habe das JBL SCS 178 BE 5.1 Set, was ich auch jetzt erstmal an den Yamaha angeschlossen habe.
Alles funktioniert auch, bis auf den Subwoofer. Den habe ich wie vorher auch mit dem gleichen Kabel am Receiver am Steckplatz "Subwoofer" angeschlossen.
Im Menü steht er unter Config auch auf Subwoofer und nicht auf Both oder Front.
Die Frontlautsprecher habe ich auf Small gestellt.
Leider bekommt der Subwoofer immernoch kein Signal. Könnt ihr mir sagen was ich falsch mache, oder was man noch einstellen kann, um es weiter auszuprobieren?


Danke für Eure Hilfe!

viele Grüße


Jordi
steelydan1
Inventar
#2 erstellt: 05. Apr 2017, 04:26
Hallo

Hast du am RX-V1900 evtl. die falsche Subwoofer-Cinchbuchse im Feld Multi Ch Input erwischt?
Jordii
Ist häufiger hier
#3 erstellt: 05. Apr 2017, 20:51
Das war das Problem. Vielen Dank für deine Hilfe. Hatte den anderen Cinch-Anschluss gar nicht gesehen.

Danke
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 1900 einmessen
Rahotep am 05.02.2011  –  Letzte Antwort am 06.02.2011  –  4 Beiträge
Yamaha RX-V 1900 Zonen-Einstellungen
imarc am 26.06.2010  –  Letzte Antwort am 26.06.2010  –  3 Beiträge
aktueller Marktpreis Yamaha RX-V 1900 SCHWARZ
Playboy777 am 20.12.2011  –  Letzte Antwort am 20.12.2011  –  4 Beiträge
Yamaha RX-V 1900 Audio-Select Taste gedrückt nun Problem mit der Anzeige
mrgfink am 31.12.2014  –  Letzte Antwort am 02.01.2015  –  3 Beiträge
Yamaha RX-V 2500
Bastify am 02.04.2010  –  Letzte Antwort am 02.04.2010  –  4 Beiträge
Yamaha RX-V 465: Dickes Problem
XellFighter am 13.08.2010  –  Letzte Antwort am 15.08.2010  –  6 Beiträge
Yamaha RX-V 1900 und 2.1 Setup: Subwoofer wird eingemessen, spielt bei Wiedergabe nicht mehr
blauer_handball am 15.07.2016  –  Letzte Antwort am 15.07.2016  –  2 Beiträge
Yamaha RX-V 3067 Problem mit Fernsehbild
Frank0204 am 05.02.2011  –  Letzte Antwort am 05.02.2011  –  2 Beiträge
Yamaha RX V 1900 Multi Ch Input 8Ch kein Ton über Front In
Raumgestalter am 16.11.2012  –  Letzte Antwort am 20.11.2012  –  3 Beiträge
Yamaha RX-V 361 Einstellung
Samo87 am 14.11.2008  –  Letzte Antwort am 26.11.2008  –  30 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 10 )
  • Neuestes MitgliedKadafi153
  • Gesamtzahl an Themen1.383.025
  • Gesamtzahl an Beiträgen18.342.527

Hersteller in diesem Thread Widget schließen