RX-A810 findet PC nicht bzw. bekommt kein Signal.

+A -A
Autor
Beitrag
nebson74
Schaut ab und zu mal vorbei
#1 erstellt: 06. Mai 2017, 09:21
Schönen guten Morgen,

habe ein kleines Problem mit meinem AVR. Und zwar: Habe mehrere Geräte über HDMI am AVR angeschlossen, soweit alles gut. Kabel-TV und PS4 laufen problemlos doch den PC erkennt mein AVR nicht mehr bzw. bekommt kein Signal, egal ob Bild oder Ton. Das Verwunderliche ist, das lief einmal alles einwandfrei. Bin alle HDMI-Eingänge durch, habe die Kabel ausgetauscht usw. . Muss mir quasi den Ton über den TV ( der das Signal nur Stereo weitergibt ) auf den AVR schicken, was mich tierisch anknödelt. Warum kommuniziert der Yammi nur noch mit PS4, KabelTV und co., und nicht mehr mit meinem PC und andersrum. Scheinbar mögen sich die Beiden nicht mehr. Ne, jetzt mal im Ernst, AVR Problem oder PC Problem?
AVR hat neustes update und die Treiber im PC für Bild und Ton sind auch aktuell und funktionieren einwandfrei.
Die einzige Änderung die es kürzlich gab ist, ein neuer TV, kann mir aber nicht vorstellen das der daran Schuld sein könnte, da ja alles andere super läuft.
Verstehe das nicht!

Dank schonmal vorab!

Schöne Grüße

Manne
Papierkorb
Inventar
#2 erstellt: 07. Mai 2017, 13:15
Ich tendiere dazu das eine Grafik Einstellung am PC Schuld ist.
Der 810 ist ja nicht der neuste und unterstützt auch viele aktuelle "Standards" nicht.

Und der TV kann durchaus die Ursache sein.
Der kann sicher etwas was der AVR nicht kann und das hat möglicherweise am PC etwas geändert
nebson74
Schaut ab und zu mal vorbei
#3 erstellt: 10. Mai 2017, 08:49
Danke, das klingt einleuchtend, werde mich mal durch die Win-Einstellungen wühlen. Laut Nvidia Software ist kein HDMI-fähiges Gerät angeschlossen.
Mein Rechner ist ja auch nicht mehr der Neuste, mal schauen was sich da noch machen lässt. Denke das die Konflikte weiter bestehen bleiben zwischen den Geräten, auch wenn ich jetzt vll. die Einstellungen ändere. Wird sich zeigen!

Schöne Grüße
Suche:
Das könnte Dich auch interessieren:
RX-A810 Fernsehbild durchschleifen
Berlinfresh am 03.02.2012  –  Letzte Antwort am 03.02.2012  –  4 Beiträge
Internetradio Yamaha RX a810
derschock am 25.05.2012  –  Letzte Antwort am 31.05.2012  –  36 Beiträge
Yamaha RX-A810 kein Bild mehr
Catwesel am 10.06.2012  –  Letzte Antwort am 17.06.2012  –  2 Beiträge
RX-a810 + canton 890.2 bzw. Reference 7
Anakadais am 10.04.2013  –  Letzte Antwort am 10.04.2013  –  2 Beiträge
RX-A810 MP3 über Netzwerk
Andreas0815 am 07.03.2012  –  Letzte Antwort am 12.03.2012  –  13 Beiträge
Sub bekommt kein Signal (V471)
Tokei-ihto am 06.12.2011  –  Letzte Antwort am 20.02.2012  –  23 Beiträge
RX-A810 keine Bilder und Videos vom PC
najaja am 12.10.2011  –  Letzte Antwort am 13.10.2011  –  3 Beiträge
Yamaha RX-A810: Mehrere Einmessungen speichern?
Johannes. am 09.02.2012  –  Letzte Antwort am 09.02.2012  –  5 Beiträge
Yamaha rx-a810 und EQ manual einstellen
hondavti am 25.08.2012  –  Letzte Antwort am 29.08.2012  –  9 Beiträge
Yamaha RX A810
West928 am 08.08.2012  –  Letzte Antwort am 13.08.2012  –  9 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 3 )
  • Neuestes MitgliedSirRonBird
  • Gesamtzahl an Themen1.376.921
  • Gesamtzahl an Beiträgen18.226.087