Yamaha RX-V683: Audio-Verzögerung (TV/Toslink)

+A -A
Autor
Beitrag
gandalf09
Ist häufiger hier
#1 erstellt: 02. Jun 2018, 15:45
Hallo Experten,

mein allererster Yamaha-Receiver - und gleich ein Problem: ich habe den Receiver (Audio 1) per Toslink am TV angeschlossen (zwei verschiedene TVs mit selbem Ergebnis getestet, nämlich Philips 55POS9002 und ein uralter Sony LED). Leider habe ich in dieser Konstellation eine Audio-Verzögerung bei der Tonausgabe über den Yamaha, die ich bisher durch keine Einstellung beheben konnte.

Die Tonausgabe auf dem Yamaha ist gegenüber den internen Lautsprechern und gegenüber dem Bild um wenige ms verzögert. Die "Programm"-Einstellung am Yamaha steht auf "2ch Stereo", andere Einstellungen ändern nichts. Lipsync steht auf 0ms, wenn ich höhere Werte einstelle, wird die Verzögerung (logischerweise) noch größer. Negative Werte sind nicht einstellbar.

Die Verzögerung ist nicht sehr groß, aber z.B. bei Tennis (Schlag-/Ballgeräusche vs. Bild) absolut bemerkbar. Wenn ich den internen TV-Ton nicht komplett ausschalte, sind die beiden Tonausgaben so versetzt, dass sich das an wie ein leichter Hall bzw. ein leichtes Echo anhört.

Vor dem Yamaha hatte ich einen alten Denon Receiver (RCD-N7, auch als CEOL-Komplettsystem bekannt) mit demselben Toslink-Kabel am selben TV und in dieser Konstellation einen absolut synchronen Ton. Daher war ich erst mal schockiert, als der Yamaha mir diesen Tonversatz präsentiert hat.

In diesem Thread hab ich das Problem bereits beschrieben, aber ich befürchte, dass aufgrund des Thread-Titels vielleicht nicht so viele reinschauen, wenn sie keinen RX-V683 besitzen. Vielleicht kann mir ja jemand helfen, der sich generell mit den Eigenheiten von Yamaha-Receivern und deren Einstellungen auskennt. Hab das Gerät bei der Saturn-Aktion letztes Wochenende gekauft (399,-) und finde es ansonsten echt super - aber wenn sich dieses Problem nicht lösen lässt, geht es leider zurück.
KarstenL
Inventar
#2 erstellt: 02. Jun 2018, 15:55
kannst du nicht am TV verzögern?
https://philips-tvco...rtal/de/Faq/All/2218
gandalf09
Ist häufiger hier
#3 erstellt: 02. Jun 2018, 16:03
Vielen Dank für den Link. Klar kann ich damit noch mal spielen, aber da der Yamaha sowohl am (neuen) Philips als auch am (10 Jahre alten) Sony den selben Versatz produziert, der alte Denon jedoch an keinem vom beiden, wollte ich der Sache erst mal beim Yamaha auf den Grund gehen.
KarstenL
Inventar
#4 erstellt: 02. Jun 2018, 16:14
evtl über ARC?
gandalf09
Ist häufiger hier
#5 erstellt: 02. Jun 2018, 17:58
Nochmal kurz zum Philips-Link: dort wird beschrieben, wie man das TV-Bild mit den internen TV-Lautsprechern synchronisiert. Zitat:

"Situation
Bild und Ton der Fernseherlautsprecher sind nicht synchron. Lippenbewegungen sind beispielsweise zeitversetzt."

Bei mir sind Bild und interne Lautsprecher perfekt synchronisiert. Bild und Yamaha über Toslink aber leider nicht. Deshalb hilft das leider nichts - die interne Synchronisation wil ich ja nicht negativ beeinflussen, weil ich durchaus auch hin und wieder die internen Lautsprecher benutze.

ARC: das wollte ich mir eigentlich sparen, weil der Philips-TV leider für ARC-Probleme etwas berüchtigt ist. Genau aus diesem Grund habe ich den Receiver per Toslink angeschlossen.
KarstenL
Inventar
#6 erstellt: 02. Jun 2018, 18:11
verstehe ich irgendwie anders....

Bildschirmfoto vom 2018-06-02 18-10-50
gandalf09
Ist häufiger hier
#7 erstellt: 02. Jun 2018, 19:27
Du hast recht, ich hab das nicht aufmerksam genug bis zu Ende gelesen. Leider hilft das auch nicht weiter, weil ich hier ebenfalls nur positive Werte einstellen kann:
Philips Audio-Versatz

Der Wert stand bereits auf "0", wenn ich größere Werte einstelle, wird der Versatz größer (analog Lipsync am Yamaha).

Die Einstellmöglichkeit darüber (Digitale Ausgangsverzögerung) kann man lediglich auf "Ein" oder "Aus"konfigurieren, und das bewirkt keine wahrnehmbare Veränderung.

Ich glaube, ich geb's auf. Schade um das schöne Gerät.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V683 Zonen
wrathstorm am 03.02.2018  –  Letzte Antwort am 03.02.2018  –  2 Beiträge
Yamaha RX-V683 (Abmessungen)
PRO>jec<TOR am 02.06.2018  –  Letzte Antwort am 02.06.2018  –  10 Beiträge
RX-V683 verliert Audio Signal
CptMetal am 29.01.2018  –  Letzte Antwort am 29.01.2018  –  2 Beiträge
Yamaha rx v683 konfigurieren
Andi1905 am 04.06.2019  –  Letzte Antwort am 04.06.2019  –  8 Beiträge
Yamaha rx v683 Frontabdeckung
goaopa am 28.01.2020  –  Letzte Antwort am 29.01.2020  –  2 Beiträge
RX-V683 Szenen umschalten
LuK-V am 11.02.2018  –  Letzte Antwort am 12.02.2018  –  2 Beiträge
Yamaha RX-V683 Firmware 1.07
RXV683 am 13.10.2017  –  Letzte Antwort am 19.10.2017  –  4 Beiträge
Yamaha RX-V683 / Webradio konfigurieren
LuK-V am 04.02.2018  –  Letzte Antwort am 04.02.2018  –  4 Beiträge
Yamaha RX-v683 AirPlay Problem
Tyron4tw am 11.04.2018  –  Letzte Antwort am 16.04.2018  –  7 Beiträge
Yamaha RX-V683 Subwoofer-Problem
myvision am 31.05.2019  –  Letzte Antwort am 12.12.2019  –  31 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.318 ( Heute: 4 )
  • Neuestes MitgliedTim7283
  • Gesamtzahl an Themen1.466.715
  • Gesamtzahl an Beiträgen19.892.530

Hersteller in diesem Thread Widget schließen