Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Anlage Bricht zusammen.

+A -A
Autor
Beitrag
Xtreme-rc
Neuling
#1 erstellt: 24. Jun 2009, 15:43
Hallo,

Ich bin ganz neu hier und hoffe ihr könnt mir helfen....
Ich beschreibe erstmal meine Anlage(alles im Zimmer)
-> Aiwa NSX-V720(195W an 6 Ohm)
-> Weconic VX-2200 (100W Sinus-400W Musik)
-> Raveland IBP 225(ich glaub 700W)---> läuft über umgebautes PC-Netzteil

Also ich hab an meine Aiwa anlage die Gesagte Endstufe angeschlossen. Alles geht wunderpaar...An der Stufe hatte ich erst den Sub links angeschlossen...Hab das jetzt aud bridge geändert(besserer sound+leistung). Also die Stufe arbeitet Perfekt. Ic hhabe den Gain ca. 1/3 offen. An der anlage sind extra 4 Boxen angeschlossen. Wennn ich sie jetzt zu weit "aufdrehe", kommt die überlastsicherung....Dann muss ich sie neu starten. Auf die dauer ist das etwas nevig.

Ich hoffe ihr könnt mir helfen...
jopetz
Inventar
#2 erstellt: 24. Jun 2009, 21:51

Xtreme-rc schrieb:
An der anlage sind extra 4 Boxen angeschlossen. Wennn ich sie jetzt zu weit "aufdrehe", kommt die überlastsicherung....Dann muss ich sie neu starten. Auf die dauer ist das etwas nevig.

Hmm ... warum mag wohl die Überlastsicherung anspringen?

Richtig! Weil du die Anlage überlastest!

Ich weiß nicht, wo du die 195 W an 6 Ohm für die Aiwa Kompaktanlage her hast, stimmen tut das fast sicher nicht. Aber es ist auch nicht das eigentliche Problem. Das dürfte in den 4 Boxen begründet liegen. Welche Impedanz haben die denn? DAS ist fast der einzige wirklich wichtige Wert, denn bei parallel an einen Kanal angeschlossenen Lautsprechern VERINGERT sich der Widerstand, denn der Verstärker 'sieht', sprich, er muss mehr Strom liefern.

Die Lösung?

Verwende nur EIN Boxenpaar. Für guten Stereo-Klang sind zwei (vermutlich auch noch unterschiedliche [?]) Boxenpaare eh nicht gut, und mit nur einer Box pro Kanal macht auch der Verstärker nicht so schnell die Schotten dicht.


Jochen
Xtreme-rc
Neuling
#3 erstellt: 26. Jun 2009, 16:04
Danke für die schnelle Antwort. Da werde ich am besten noch eine Endstufe dazwischen klemmen......
Suche:
Das könnte Dich auch interessieren:
AIWA NSX-S555 brücken ??
KartoffelKiffer am 28.04.2005  –  Letzte Antwort am 03.05.2005  –  10 Beiträge
aiwa nsx-av240
retro8184 am 18.02.2009  –  Letzte Antwort am 20.02.2009  –  3 Beiträge
Aiwa-Stereoanlage geht nicht an
Kirolf am 04.12.2005  –  Letzte Antwort am 13.12.2005  –  41 Beiträge
Notebook anschluss an Anlage
BerlinerBursch am 09.12.2006  –  Letzte Antwort am 10.12.2006  –  6 Beiträge
Computer Sound per Anlage!
Sim0o0o0oN am 16.09.2005  –  Letzte Antwort am 17.09.2005  –  5 Beiträge
Philips FW 2017/02 gegen aiwa NSX-540
düdldihüü am 26.04.2008  –  Letzte Antwort am 05.05.2008  –  3 Beiträge
Bedienungsanleitung AIWA
paulianer100 am 01.09.2013  –  Letzte Antwort am 01.09.2013  –  2 Beiträge
Endstufe an HIfi-Anlage anschließen?
nickl am 21.03.2004  –  Letzte Antwort am 21.03.2004  –  8 Beiträge
Problem mit AIWA NSX-S778
Master-J am 19.04.2003  –  Letzte Antwort am 26.05.2005  –  7 Beiträge
Aiwa av65 nimmt gar keine Cd's mehr!
HiFi-Girl am 18.08.2006  –  Letzte Antwort am 29.08.2006  –  4 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Raveland
  • Weconic

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 27 )
  • Neuestes MitgliedAmAnfangWarDerTon
  • Gesamtzahl an Themen1.345.948
  • Gesamtzahl an Beiträgen17.675.259