Technics SU-A900D rauscht dank Technics Equalizer SH-GE 90

+A -A
Autor
Beitrag
Herensophen
Neuling
#1 erstellt: 13. Okt 2010, 17:21
Hallo Forenmitgleider,

ich bin zwar erst seit eben angemeldet, habe aber schon mehrfach hier im Forum den ein oder anderen Thread verfolgt.

Nun benötige ich selbst einmal Hilfe.

Ich habe folgende Hifi-Kombination zu Hause:

Technics SA-GX280 Stereoreceiver
Technics SH-GE90 Equalizer
Technics RS-TR575 Tapedeck
Technics SL-PD6 CD-Wechsler
Technics SB-CS 70 4x mal 3 Wege Lautsprecher

Vor kurzem bin ich sehr günstig an sehr gepflegte Infinity Kappa 8.2 gekommen und musste feststellen, dass mein Receiver zwar "genug" RMS Leistung hat, um super Musik zu hören, aber dennoch eine zu geringe Leistungsaufnahme... Also habe ich beschlossen, meinen Receiver zu ersetzen.

Das habe ich, wie es der Zufall will, mit super gepflegten Technics Komponenten SU-A900D gemacht

Das Set besteht aus einer Technics SE-A900S Endstufe und Technics SU-C800U Vorverstärker, dazu hab ich mir noch den
Technics ST-GT550 gegönnt um den Radioempfang nicht missen zu müssen.

Nun habe ich das Problem, dass seit der Substitution des Receivers bei jedem Signal, welches durch den Equalizer kommt ein deutliches rauschen wahrzunehmen ist. Ist der Equalizer aus, ist alles in bester Ordnung, kein rauschen und "eigentlich" auch schon ein super Klang (zu mindest für mich ein super Klang)

Angeschlossen habe ich das ganze wie in der Anleitung erläutet ist, allerdings mit diesem Nebeneffekt.

Vorverstärker --> Equalizer --> Endstufe (oder andersrum, is ja das selbe)
Vorverstärker --> Tapedeck, bzw. Equalizer --> Tapedeck


Den Equalizer habe ich eigentlich nur für die optik dran, würd aber auch gern einige Funktionen auf Feiern nutzen können, deshalb wäre es wichtig, das rauschen wirklich wegzubekommen.

Was wäre Möglichkeiten dafür, um dies wegzubekommen?


Mit freundlichen Grüßen, und vielen Dank für Antworten,

Chris
Herensophen
Neuling
#2 erstellt: 14. Okt 2010, 13:37
Ich habe gerade nochmal ein wenig die Verbindungen und Anleitungen überprüft, und musste feststellen, dass in der Anleitung von den Technics Geräten SU-A900D die Anbindung des Equalizers anders ist, wie bei meinem alten Receiver.

Nun habe ich den Equalizer am Tapeausgang angeschlossen, dass Tapedeck am Equalizer und ganz normal, Endstufe mit Vorverstärker...

Und siehe da, kein rauschen mehr!

Ich bin nun in Soundqualität noch ein Tick besser geworden... das ist nun einfach Klasse. So hör ich gern Musik!
Suche:
Das könnte Dich auch interessieren:
Technics SH GE 90 Soundprozessor Display Brandfleck?
Howling.Mad.Murdock am 18.05.2010  –  Letzte Antwort am 19.05.2010  –  4 Beiträge
Benötige Bedienungsanleitung für Technics SH-GE 70 Equalizer
es83 am 18.01.2009  –  Letzte Antwort am 28.05.2016  –  9 Beiträge
Technics Equalizer SH-820 am SU-VX820 anschließbar?
es83 am 23.11.2008  –  Letzte Antwort am 20.11.2012  –  2 Beiträge
Technics SH-GE70 Verkabelung
bresman am 07.06.2012  –  Letzte Antwort am 08.06.2012  –  4 Beiträge
Yamaha EQ 500 Vs. Technics SH GE 90
Klas126 am 13.07.2012  –  Letzte Antwort am 13.07.2012  –  5 Beiträge
Probleme mit Soundprosessor Sh-Ge 90
Merlin1971 am 22.11.2006  –  Letzte Antwort am 24.11.2006  –  4 Beiträge
Technics SH8066 Equalizer
hifiwahn am 26.05.2005  –  Letzte Antwort am 14.06.2005  –  6 Beiträge
Technics SU-X920D
Neonglow am 02.01.2004  –  Letzte Antwort am 16.04.2004  –  3 Beiträge
Technics SE-A900s mit SH-GE90 - Grundrauschen
shorty_OPR am 12.06.2013  –  Letzte Antwort am 13.06.2013  –  7 Beiträge
Technics SH-GE90 Equalizer und Harman/Kardon HK3370 Verstärker - wie anschliessen?
Max777 am 29.06.2016  –  Letzte Antwort am 29.06.2016  –  9 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 32 )
  • Neuestes MitgliedRF77
  • Gesamtzahl an Themen1.386.188
  • Gesamtzahl an Beiträgen18.401.498