Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Soundprosessor Sh-Ge 90

+A -A
Autor
Beitrag
Merlin1971
Neuling
#1 erstellt: 22. Nov 2006, 19:29
Hallo ich habe einen Vollverstärker Yamaha ax-596 und einen Technics Sh-Ge 90 und ich bekomme dieses nicht in einem Einklang! Endweder zu laut oder nur störungen dabei, obwohl ich ihn an der richtigen stelle angeschlossen habe, denke ich.

Kann mir einer Tips oder Lösungen mitteilen?

Danke
Gelscht
Gelöscht
#2 erstellt: 22. Nov 2006, 20:59
bist im falschen unterforum gelandet
Hüb'
Inventar
#3 erstellt: 22. Nov 2006, 21:12
Vom Pre-Out des Yamahas in den Eingang des Technics und aus dessen Ausgang wieder in den Endstufeneingang des Yamahas?

Oder in eine Tape-Schleife eingeschleift? (beide Varianten sind möglich)

Grüße

Frank
eger
Stammgast
#4 erstellt: 24. Nov 2006, 15:10
Ich habe beide Geräte. Welche Störungen hast du genau und wie ist der Equalizer eingebunden?

Grüße
agnes
Suche:
Das könnte Dich auch interessieren:
Technics SH GE 90 Soundprozessor Display Brandfleck?
Howling.Mad.Murdock am 18.05.2010  –  Letzte Antwort am 19.05.2010  –  4 Beiträge
Technics SU-A900D rauscht dank Technics Equalizer SH-GE 90
Herensophen am 13.10.2010  –  Letzte Antwort am 14.10.2010  –  2 Beiträge
Yamaha EQ 500 Vs. Technics SH GE 90
Klas126 am 13.07.2012  –  Letzte Antwort am 13.07.2012  –  5 Beiträge
Probleme mit Technics DSP SH-GE90 - Verzerrungen! Help!
timsoltek am 29.01.2006  –  Letzte Antwort am 23.08.2007  –  5 Beiträge
Benötige Bedienungsanleitung für Technics SH-GE 70 Equalizer
es83 am 18.01.2009  –  Letzte Antwort am 28.05.2016  –  9 Beiträge
Technics SH-GE70 Verkabelung
bresman am 07.06.2012  –  Letzte Antwort am 08.06.2012  –  4 Beiträge
Probleme mit dem Stereoton...
Schokolade am 03.01.2003  –  Letzte Antwort am 03.01.2003  –  3 Beiträge
Technics SE-A900s mit SH-GE90 - Grundrauschen
shorty_OPR am 12.06.2013  –  Letzte Antwort am 13.06.2013  –  7 Beiträge
Yamaha GE 20 Erfahrungen?
Moritz76 am 01.09.2010  –  Letzte Antwort am 10.09.2010  –  3 Beiträge
Verbindungskabel für Technics SH-R808 gesucht
80er-Freak am 05.04.2008  –  Letzte Antwort am 06.04.2008  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 63 )
  • Neuestes MitgliedZeschi
  • Gesamtzahl an Themen1.345.252
  • Gesamtzahl an Beiträgen17.661.965