Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


My SH-GE90 suddenly stop working!

+A -A
Autor
Beitrag
nfung
Neuling
#1 erstellt: 01. Apr 2005, 03:05
My SH-GE90 suddenly stop working! Plugged in with AC power and turned on but no lights and no power display at all. I think the power supply is broken. Can anyone help and give me advice of what to do. Can I use a separate DC supply to the circuit board to get it going? what will be the required circuit voltage and amp etc? many thanks.
Denonfreaker
Inventar
#2 erstellt: 01. Apr 2005, 08:30

nfung schrieb:
My SH-GE90 suddenly stop working! Plugged in with AC power and turned on but no lights and no power display at all. I think the power supply is broken. Can anyone help and give me advice of what to do. Can I use a separate DC supply to the circuit board to get it going? what will be the required circuit voltage and amp etc? many thanks.


double posting ??

go to the dealer with the unit, do not connect a different source of input!, ask your dealer what the costs are to get it fixed, before you lett it to be repaired at all !
stadtbusjack
Inventar
#3 erstellt: 01. Apr 2005, 18:03
I moved the thread to the English speaking part of the forum.
Suche:
Das könnte Dich auch interessieren:
Technics SE-A900s mit SH-GE90 - Grundrauschen
shorty_OPR am 12.06.2013  –  Letzte Antwort am 13.06.2013  –  7 Beiträge
Probleme mit Technics DSP SH-GE90 - Verzerrungen! Help!
timsoltek am 29.01.2006  –  Letzte Antwort am 23.08.2007  –  5 Beiträge
Problem Anzeige am Equalizer GE90
blackjack2002 am 21.04.2007  –  Letzte Antwort am 23.04.2007  –  8 Beiträge
Technics SH-GE90 Equalizer und Harman/Kardon HK3370 Verstärker - wie anschliessen?
Max777 am 29.06.2016  –  Letzte Antwort am 29.06.2016  –  9 Beiträge
Technics SU-A900D rauscht dank Technics Equalizer SH-GE 90
Herensophen am 13.10.2010  –  Letzte Antwort am 14.10.2010  –  2 Beiträge
Technics SH-GE70 Verkabelung
bresman am 07.06.2012  –  Letzte Antwort am 08.06.2012  –  4 Beiträge
Probleme mit Soundprosessor Sh-Ge 90
Merlin1971 am 22.11.2006  –  Letzte Antwort am 24.11.2006  –  4 Beiträge
Verbindungskabel für Technics SH-R808 gesucht
80er-Freak am 05.04.2008  –  Letzte Antwort am 06.04.2008  –  2 Beiträge
Technics SH GE 90 Soundprozessor Display Brandfleck?
Howling.Mad.Murdock am 18.05.2010  –  Letzte Antwort am 19.05.2010  –  4 Beiträge
Kann Jemand mir bitte helfen?
T8888 am 08.04.2007  –  Letzte Antwort am 08.04.2007  –  5 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.441