Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Kompatibilität von Infinity RS6000 und NAD 3125

+A -A
Autor
Beitrag
aurelia*
Neuling
#1 erstellt: 29. Apr 2012, 08:28
Guten Morgen allerseits,

Ich habe von meinem Vater Infinity RS 6000 Lautsprecher geschenkt bekommen. Durch den Umzug waren die Sicken brüchig geworden und so habe ich sie austauschen lassen. Jetzt habe ich sie wieder anmontiert und erstmals an meinen NAD 3125 angeschlossen und es klingt scheußlich. Schrille Höhen, kaum Bässe.

Liegt das nun daran, dass die RS6000 eine Impendanz von 6 Ohm haben und der NAD eine Ausgangsleistung von 8 Ohm hat?
Vorher waren sie an einem Accuphase angeschlossen, aber so etwas Schönes besitze ich leider noch nicht.

Es könnte auch am Woofer-Einbau liegen, aber beim Anstecken der Pole war ich mir eigentlich recht sicher, es gab ein rot-schwarzes und ein lila farbenes Kabel und rot war an dem Lautsprecher eindeutig markiert.

Könnte mir jemand weiter helfen?

Vielen Dank im Voraus!

Aurelia
Don_Tomaso
Inventar
#2 erstellt: 29. Apr 2012, 08:36
Sooo empfindlich wird der Verstärker nicht sein, die ganze Sache mit der Impedanz, die nicht zu niedrig sein soll, ist ja nur dafür, dass die Boxen nicht zu viel Strom ziehen. Mein Tip wäre also ein Fehler im Einbau.
Stereo33
Inventar
#3 erstellt: 29. Apr 2012, 08:36
Das hat zwar nicht mit dem Klang zu tun aber wenn die Boxen 6 Ohm haben und
der Verstärker eine Minimalinpedanz von 8 Ohm fordert, kannst du dir den Verstärker kaputt machen.

Langsam werd ich neidich, meine Verstärker haben nur eine Ausgangsleistung von 2x 4 Ohm
Nichts für ungut.

Edit: Wenn eine Endstufe zu wenig Widerstand ausgesetzt ist, kann die Spannung an den Endtransistoren usw. bei hoher Leistungabgabe (wenn man laut macht) zu groß werden und Bauteile werden gegrillt.


[Beitrag von Stereo33 am 29. Apr 2012, 08:38 bearbeitet]
cr
Moderator
#4 erstellt: 29. Apr 2012, 13:08
Kein ernsthafter HiFi-Verstärker braucht eine Minimalimpedanz von 8 Ohm.
Ein solches Gerät wäre ein Fall für die Tonne.
Und der NAD geht schon mal sicher mit 4 Ohm und noch weniger.
Außerdem spielt das auch erst bei hohen Leistungen eine Rolle.

Vielleicht ist der Verstärker defekt, oder die Lautsprecher.
Vermutlich ist aber was falsch angeschlossen. Allerdings durchschaue ich nicht, was da mit dem Woofer genau gemacht wurde.


[Beitrag von cr am 29. Apr 2012, 13:10 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
NAD 2100
fire113 am 29.02.2004  –  Letzte Antwort am 04.03.2004  –  5 Beiträge
NAD C372
cr am 19.03.2004  –  Letzte Antwort am 07.09.2004  –  3 Beiträge
T-4211 und RI-Kompatibilität mit aktuellem Verstärker
Roger66 am 14.07.2009  –  Letzte Antwort am 15.07.2009  –  5 Beiträge
PianoCraft:: Kompatibilität USB-Medien
Amperlite am 14.04.2010  –  Letzte Antwort am 19.04.2010  –  3 Beiträge
NAD silver line
meister_lampe am 13.02.2005  –  Letzte Antwort am 21.02.2005  –  5 Beiträge
NAD silver line
meister_lampe am 19.06.2004  –  Letzte Antwort am 19.06.2004  –  3 Beiträge
NAD Classics phono vorstufe?
rib am 23.09.2006  –  Letzte Antwort am 15.11.2006  –  19 Beiträge
Brummen bei NAD 910
fiedbaam am 18.03.2010  –  Letzte Antwort am 01.04.2010  –  5 Beiträge
NAD Vor-/Endkombi
meister_lampe am 01.04.2003  –  Letzte Antwort am 03.04.2003  –  8 Beiträge
NAD S 300 Erfahrungsberichte
frage am 09.12.2004  –  Letzte Antwort am 24.05.2016  –  19 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 23 )
  • Neuestes MitgliedSchneewante
  • Gesamtzahl an Themen1.345.945
  • Gesamtzahl an Beiträgen17.675.107