Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Philips "Booster" mit 2x24 W für's Auto will nicht funktionieren

+A -A
Autor
Beitrag
multiwirth
Stammgast
#1 erstellt: 26. Jan 2015, 15:52
Hallo,

Ich habe vor kurzem ein alten kleinen Verstärker ergattert.

Das Problem, verbinde ich das Teil mit einem Labornetzteil, stelle es auf ca. 12 V und schließe Lautsprecher an höre ich kein rauschen, und ich habe auch keine Stromaufnahme...

Ich habe auch mal an allen möglichen Kabel bzw. Anschlüssen mein Handy angeklemmt, sowie die (ich denke) Eingänge an einen Lautsprecher angeschlossen... nichts...

Was auf dem Ding draufsteht, bringt mich bei google nicht weiter !

Einzig und allein 2x TDA1515 sind verbaut...

Ich verstehe auch nicht, am Stromeingang sind 2 Lastwiederstände mit 10 Ohm und 5 W.
Man hat außerdem neben den Lautsprecherkabeln auch noch 2 dritte Kabel, auf denen der Strom vom Eingang zu messen ist...

Weiß nicht was das ganze werden soll...

Auf der Platine ist ein blauer Kasten, denke das ist ein Relais... aber wenn das so wäre, ich habe keine Pins um dieses anzusteuern und somit evtl. den gesamten Verstärker "anzuschalten" :/ Ich hab mal ein paar Fotos gemacht, da es die einfachste Methode ist, lade ich sie bei mir in der Google Drive hoch in einer .zip Datei, da alles andere nicht so begeisternd ist

Vieleicht kann mir jemand mit dem "Patient" helfen...

Eine Rollebatterie hab ich dazubekommen, an der werde ich später meine Versuche machen.
Wollte mir eben mit dieser Batterie und dem Verstärker wieder etwas protables zusammenbauen... Wird schwieriger als ich dachte

EDIT:
Link zu den Bildern: https://drive.google...YVU/view?usp=sharing


[Beitrag von multiwirth am 26. Jan 2015, 15:59 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Umschalter für's Eingangssignal in vernünftiger Qualität ?
am 02.07.2004  –  Letzte Antwort am 02.07.2004  –  3 Beiträge
Dension MP3 Player für´s Auto mit Computerfestplatte
felix_81 am 03.09.2002  –  Letzte Antwort am 03.09.2002  –  5 Beiträge
AUTO ENTSTUFE ZUHAUSE BETREIBEN
sven91 am 09.07.2007  –  Letzte Antwort am 09.07.2007  –  3 Beiträge
Philips Laboratory 22AH578
Higghens am 28.07.2003  –  Letzte Antwort am 31.07.2003  –  9 Beiträge
Neue Anlage will nicht so recht :-(
gombi25 am 15.08.2007  –  Letzte Antwort am 28.08.2007  –  32 Beiträge
Probleme mit Philips 963SA!
pLaGuE am 30.08.2003  –  Letzte Antwort am 30.08.2003  –  2 Beiträge
Philips MCD 728 - zu kurze Kabel - hundsmiserabler Service seitens Philips
chrdiehl am 28.03.2008  –  Letzte Antwort am 07.04.2008  –  7 Beiträge
Dynavox VR 20 mit b & W 703 ?
pinkfloyd1971 am 19.10.2013  –  Letzte Antwort am 14.11.2013  –  2 Beiträge
Rechter LS will nicht...
TheHitMan am 30.11.2003  –  Letzte Antwort am 01.12.2003  –  2 Beiträge
wo gibts line-booster
hydro am 23.06.2004  –  Letzte Antwort am 24.06.2004  –  5 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 23 )
  • Neuestes MitgliedSchneewante
  • Gesamtzahl an Themen1.345.945
  • Gesamtzahl an Beiträgen17.675.107