Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Boxen sind sehr leise an angeschlossenem Verstärker

+A -A
Autor
Beitrag
timmexD
Neuling
#1 erstellt: 01. Mai 2015, 21:23
Hallo Musikfreunde,

ich bin ein absoluter Laie in diesen Dingen. Ich schildere euch mal mein Problem. Ich habe diese Anlage : http://kef.com/html/...act_sheet/floorsta... Was bedeutet die Wattangabe 15 - 150 W bei Verstärkeranforderungen. Muss der Verstärker mindestens 15 W besitzen und darf höchstens 150 W haben? Ich komme nicht ganz mit. Der derzeit angeschlossene Verstärker: Samson Servo 260 (wird auch im Studio verwendet) Der Verstärker besitzt 130 W je Kanal. Ich muss die Lautstärke voll aufdrehen; erreiche aber nur Zimmerlautstärke. Für eine Party wäre es viel zu leise.Da es eine Parallelschaltung ist, komme ich auf einen Gesamtwiderstand von 4 Ohm. Die maximale Impedanz des Verstärkers beträgt auch 4 Ohm. Wieso sind die Boxen trotzdem so leise? Kann mir jemand sagen, woran das in diesem Fall liegt?
Vielen Dank für eure Hilfe
Apalone
Inventar
#2 erstellt: 01. Mai 2015, 21:46
aus dem Link ergibt sich keinerlei Info....

>> bricht nach /html ab !


[Beitrag von Apalone am 01. Mai 2015, 21:47 bearbeitet]
timmexD
Neuling
#3 erstellt: 01. Mai 2015, 21:49
Hallo,

das ist mir vorhin aufgefallen. Ich stelle einen anderen Link ein, und hoffe das er funktioniert.

http://www.amazon.de...chwarz/dp/B001HV20WC

Lautsprecher: Kef IQ 70
Apalone
Inventar
#4 erstellt: 01. Mai 2015, 21:54
Das sind die Lautsprecher.

Welche Anlage?

Mal bitte SuFu benutzen zu den Themen Verstärkerleistung, Wirkungsgrad, Belastbarkeit Lautsprecher u.ä.

Bei einem normal dimensionierten Verstärker ist die Angabe 15 - 150 Watt komplett egal. Du kannst auch einen 1000 Watt Verstärker völlig problemlos damit betreiben.
Zalerion
Inventar
#5 erstellt: 01. Mai 2015, 21:57
Wenn es kein Defekt ist, sollte dem nicht so sein.
Hifi ist nicht unbedingt auf Party ausgelegt.


Und der Fehler liegt vermutlich woanders.
Zuspieler ist ein...?
Kommt ein Rauschen aus den Lautsprechern, wenn der Verstärker voll aufgedreht ist? Anderer Verstärker oder Lautsprecher um auf einen Defekt zu testen?
Litzen schön fest und richtig angeschlossen?
timmexD
Neuling
#6 erstellt: 01. Mai 2015, 22:16
Vielen Dank, bei hoher Lautstärke rauscht nichts. Nur, wenn ich keine Musik laufen lasse, ertönt ein leises rauschen. ( eventuell Grundrauschen). Ich hatte die Verstärker zuvor mit einer anderen Endstufe abgeschlossen. Dort funktionierten sie einwandfrei. Die Endstufe wird gerade repariert. Deshalb wird der Samson als Ersatz verwendet. Könnte es am Widerstand liegen. Der Gessamtwiderstand beträgt 4 Ohm. Aber der Verstärker (Studiomonitodmonitor) bringt nur ein Teil seiner vollen Leistung auf. Hat jemand eine Idee? Danke
timmexD
Neuling
#7 erstellt: 01. Mai 2015, 22:18
* die Lautsprecher mit einer anderen Endstufe abgeschlossen.
Apalone
Inventar
#8 erstellt: 01. Mai 2015, 22:42
beschreibe genau (!) die komplette (!) Wiedergabekette!

Welche Geräte genau ??? (!)
audiophilanthrop
Inventar
#9 erstellt: 01. Mai 2015, 22:46
Was für eine Quelle verwendest du denn, und an welchen Eingängen? Was für ein Verstärker ist der derzeit in Reparatur befindliche?

Der Servo 260 soll eigentlich bei voll aufgedrehtem Pegel Nennleistung bei 0 dBu (775 mV) Eingangspegel erreichen, symmetrisch wie unsymmetrisch. Nennleistung sind immerhin 130 W an 4 Ohm. Damit sollte selbst ein Handy schon ganz ordentlich Radau machen. Brückbar ist er nicht, damit fällt das auch als Ursache raus. Daß die Lautsprecher richtig angeschlossen sind, davon kann ich hoffentlich ausgehen? Es ist nur Zimmerlautstärke - aber klingt es denn wenigstens normal?

Entweder ist der Eingangspegel sehr niedrig oder der Verstärker selbst hat ein Problem (verbrutzelte Kontakte im Schutzrelais?).

Ich vermute ja mal, daß vorher evtl. ein Vollverstärker zum Einsatz kam, Verstärkung typisch 45 dB. Der Samson hat als reine Endstufe nur 30 dB.
dialektik
Inventar
#10 erstellt: 01. Mai 2015, 22:52
An dem Samson dreht man keine Lautstärke "auf", da es ein reiner Endverstärker ist......
Die Regler heissen deshalb auch "Input-Control"
BTW: "For best signal-to-noise ratio, the Servo Amplifier should
normally be run with the Channel input controls at or near maximum (fully
clockwise, at the “MAX” position);"


[Beitrag von dialektik am 01. Mai 2015, 23:01 bearbeitet]
cr
Moderator
#11 erstellt: 02. Mai 2015, 01:33

Damit sollte selbst ein Handy schon ganz ordentlich Radau machen.


Wer weiß, was bei so einem EU-Lautstärke-kastrierten Handy wirklich rauskommt?
0,1 - 0,2 V?

Habe gut geraten: Mickrige 0,15V kommen raus. Untauglich für jeden normalen Verstärker
http://www.audio.de/...chtlinie-377645.html


[Beitrag von cr am 02. Mai 2015, 01:36 bearbeitet]
timmexD
Neuling
#12 erstellt: 02. Mai 2015, 08:16
Erst einmal vielen Dank für die tollen Antworten,

Ich habe vergessen zu erwähnen, dass auch noch ein Subwoofer an die Boxen bzw. Verstärker angeschlossen habe. Vielleicht hat es damit etwas zu tun. Aber hier kommen die Systeme, die angeschlossen sind. Die Kef IQ 70 Lautsprecher sind an diesen Subwoofer angeschlossen (bei Speaker Level OUT) Einmal rechts und links.
Subwoofer
Dann habe ich den Subwoofer mit der Samson-Endstufe vebunden (bei den Anschlüssen Speaker Level IN)
Wieder rechts und links. Die Samson-Endstufe ist über Cinch mit einem CD-Player verbunden.
An dem CD-Player wird es wohl kaum liegen.
Die Lautsprecher sind richtig angeschlossen. (Parallelschaltung)

Vielleicht weiß jetzt jemand, wo das Problem liegt?
Vielen Dank für eure Hilfenull
timmexD
Neuling
#13 erstellt: 02. Mai 2015, 08:19
Noch einmal der Link: Subwoofer

http://www.hifi-regl...esp-257316-sw-hg.php

Ich bin unten irgendwie auf Null gekommen. War nicht mit Absicht.
cr
Moderator
#14 erstellt: 02. Mai 2015, 11:55
Die LS-Ausgänge der Samson gehören an die LS-Eingänge des SUBs (L, R). Die LS-Ausgänge des Subs gehören an die Lautsprecher.
Wie das Leistungssignal für die Satelliten bassbefreit werden soll, erschließt sich mir aber nicht, wohl gar nicht, was ein großer Mangel ist (das geht nur, wenn der Sub LinIn und LineOut hat)

1. Sind die Satelliten auch zu leise, wenn man sie direkt an die Samson anschließt (den Sub weglassen)
2. Ist der Sub auch zu leise
3. Wie ist der CDP am Samson angeschlossen, der Samson wird ja wohl nur XLR oder 6.3mm-Klinken (TRS) haben. Gekaufer Adapter? Selbstgebastelt?


[Beitrag von cr am 02. Mai 2015, 11:56 bearbeitet]
Zalerion
Inventar
#15 erstellt: 02. Mai 2015, 13:16
Die Frage "Klingt es normal" wurde nicht beantwortet....

Ich ahne einen klassischen Fehler:
Asym Klinke in Sym Klinke. Das gibt hübsche Auslöschungen.



Und ja, man dreht nicht die Lautstärke auf, dass ist eigentlich bei keiner Endstufe so, sondern nur bei Vorverstärkern (und selbst da meist nicht wirklich).
Korrekterweise müsste es heißen, man veringert die Signalabsenkung, oder technisch man senkt den Widerstand. Umgangsprachlich wäre es dann:
Mach mal weniger leise.

Ist aber nicht üblich und sprachlich unpraktisch.
Wissen sollte man es trotzdem, denn es gibt eventuelle technische Besonderheiten.


Mischpult oder getrennte Vorstufe zum testen, obs am Signalpegel liegt (falls oben erwähnter Effekt nicht der treffende ist)?
cr
Moderator
#16 erstellt: 02. Mai 2015, 13:24
Monoklinke (TS) in Stereoklinkenbuchse (TRS) geht normalerweise gut (entspricht Brückung von Pin 1 und Pin 3 bei XLR auf Cinch-Masse, Pin 2 auf Innenleiter), denn das ist die Standardbelegung für unsym. auf symmetrisch. Habe selber Verstärker und Frequenzweichen (letztere sogar von Samson), wo das genau so gehört, und die käuflichen Adapter sind genauso

TS = Tip, Sleeve (Mono-Klinke 6.3mm)
TRS = Tip, Ring, Sleeve, entspricht dem normalen Kopfhörer 6.3-Klinkenstecker/buchse


[Beitrag von cr am 02. Mai 2015, 13:24 bearbeitet]
Zalerion
Inventar
#17 erstellt: 02. Mai 2015, 13:42
Ich hatte auch noch keine Probleme, und doch hört man immer wieder, dass es Probleme macht
Andersrum ist's natürlich dramatischer,
cr
Moderator
#18 erstellt: 02. Mai 2015, 13:59

Andersrum ist's natürlich dramatischer


Das kannst du laut sagen, da habe ich alle drei Möglichkeiten durchprobiert (und wider Erwarten wars die Standardlösung, da servosymmetrischer Ausgang).
timmexD
Neuling
#19 erstellt: 03. Mai 2015, 17:12
Danke für die hilfreichen Antworten. Ich hatte das Wochenende keine Zeit und konnte mich deshalb nicht melden. Jetzt beantworte ich alle Fragen.

1.Die Satelliten klingen ohne Subwoofer lauter.
2. Der Subwoofer funktioniert tadellos und ist nicht zu leise.
3.Der CD-Player ist über Chinch am Samson angeschlossen.
4. Die Lautsprecher klingen normal.

Aber eine Lösung habe ich immer noch nicht gefunden.

Vielen Dank
Suche:
Das könnte Dich auch interessieren:
Richtige Boxen für Verstärker???
linderl am 29.04.2006  –  Letzte Antwort am 29.04.2006  –  12 Beiträge
Hochfrequentes Fiepen (nur bei TV + angeschlossenem Laptop!)
haze* am 09.05.2009  –  Letzte Antwort am 12.05.2009  –  11 Beiträge
Warum ist der NAD PP2 so leise...???
Evangelos* am 25.12.2004  –  Letzte Antwort am 26.12.2004  –  6 Beiträge
4 Boxen an einem Verstärker
Chris_ am 01.07.2004  –  Letzte Antwort am 08.07.2004  –  4 Beiträge
zusätzliche Boxen an Verstärker anschließen
db85 am 22.04.2005  –  Letzte Antwort am 22.04.2005  –  2 Beiträge
Kann CD-Player Boxen oder Verstärker schädigen?
Nox997 am 24.04.2006  –  Letzte Antwort am 27.04.2006  –  8 Beiträge
2 Anlagenboxen an einen Diskman MIT KLISCH ANSCHLUSS dran hängen !!!!!! HILFE VERSTÄRKER! !!!!
martindajoschi am 10.03.2005  –  Letzte Antwort am 10.03.2005  –  2 Beiträge
Boxen anschließen...
i3lackhackei2 am 23.01.2003  –  Letzte Antwort am 27.01.2003  –  6 Beiträge
Verstärker
Semmel am 10.10.2003  –  Letzte Antwort am 15.10.2003  –  6 Beiträge
Verstärker an Verstärker anschliessen?
beckx am 14.02.2003  –  Letzte Antwort am 14.02.2003  –  7 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • B-52
  • KEF

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 3 )
  • Neuestes Mitgliedserge1857
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.438