Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hochfrequentes Fiepen (nur bei TV + angeschlossenem Laptop!)

+A -A
Autor
Beitrag
haze*
Ist häufiger hier
#1 erstellt: 09. Mai 2009, 09:40
Hallo zusammen,

bei mir herrscht folgendes Problem: Nach dem Kauf meines neuen Fernsehers (Samsung LE32B650) habe ich auf den Lautsprechern meiner Anlage ( Sony F319R -> hier angeboten mit techn. Details) ein hochfrequentes Fiepen.

Genauer beschrieben: Der Fernseher erhält das Signal über den integrierten DVB-T Receiver und ist über Cinch Kabel mit meiner recht betagten aber noch sehr ordentlichen Anlage verbunden (hierbei sei der Hinweis gegeben das mein Verstärker leider über keine Digitalen Eingänge verfügt).

Das läuft soweit auch alles reibungsfrei, nur wenn ich ebenfalls meinen Laptop am Verstärker angeschlossen habe kommt ein hochfrequentes Fiepen aus den Lautsprechern, von Tonlage und Stärke varierend.
Das Fiepen kommt nur auf dem Kanal, an dem der Laptop angeschlossen ist, auf allen anderen Kanälen ist die Welt in Ordnung.

Trenne ich eines der Geräte vom Verstärker ist das Rauschen/Fiepen verschwunden!

Anmerken möchte ich hierbei noch, das ich vorher einen alten Röhrenfernseher hatte, dessen Signal über einen Technisat Digipal2 Receiver kam. Damals hatte ich den Receiver mit dem Verstärker verbunden, was zu Folge hatte, das (meiner Erinnerung nach) auf dem Kanal, an dem der Laptop angeschlossen war, ein dauerhaftes Brummen kam.

Bisherige Lösungsversuche meinerseits:

- Ein trennen aller USB-Anschlüsse inkl. dem Netzstecker des Laptops hat zu keiner Besserung geführt.

Was ich noch machen könnte weiß ich nicht, vielleicht könnt ihr mir da hoffentlich Ideen geben, dafür schonmal danke!

Anschlüsse:

Laptop -> Verstärker mit Klinke/Cinch 5m (Tape2)
LCD -> Verstärker mit Cinch 2m (Tuner)
CD-Player -> Verstärker mit Cinch 2m (CD)
USB-Player -> Verstärker mit Klinke/Cinch 2m (AUX)

Als Amateur würde ich die Kabel ausschließen, schließlich läuft ja alles in bester Ordnung, wenn ich ein Gerät vom Verstärker trenne...

Vielen Dank,
haze


[Beitrag von haze* am 09. Mai 2009, 10:07 bearbeitet]
Uwe_Mettmann
Inventar
#2 erstellt: 10. Mai 2009, 23:14
Hallo haze,

du musst einen NF-Übertrager (Ground-Loop-Isolator) zwischen Notebook und Verstärker oder zwischen TV und Verstärker schalten.

Empfehlungen, welche NF-Übertrager gut sind, kann ich dir nicht geben, aber hier im Forum sind schon mehrmals welche empfohlen worden. Also suche ein bisschen.


Gruß

Uwe
tholan
Ist häufiger hier
#3 erstellt: 11. Mai 2009, 06:54
Hallo Haze,
wenn nicht das Mikrofon im Laptop an ist, dann könnte das
ein Anpassungsproblem sein:
Bevor Du teure Audioübertrager kaufst, würde ich mir an deiner Stelle
zwei Widerstände, je 47 bis 100 Ohm besorgen, und die direkt in die Cinchstecker
des Laptopkabels zwischen Signal und Masse löten.
Halt so nah wies geht am Verstärker.
Der Ausgang des Laptop muß allerdings ein Kopfhörerausgang sein.
Ich hab das schonmal hier:
http://www.hifi-foru...m_id=29&thread=10275
beschrieben.
Ein Versuch ist es wohl wert.
Uwe_Mettmann
Inventar
#4 erstellt: 11. Mai 2009, 07:12
Wenn es ein Anpassungsproblem wäre, dann würde es auch pfeifen, wenn der Fernseher vom Verstärker abgezogen wird. Dies ist aber nicht der Fall, das Pfeifen ist dann weg.

Das Pfeifen wird auch auftreten, wenn der mit dem Verstärker verbundene Fernseher ausgeschaltet ist. Zieht man den Netzstecker des Fernsehers ab, wird das Pfeifen weg sein. Wenn dies zutrifft, handelt es sich eindeutig um eine Masseschleife, die man unterbrechen kann, indem ein NF-Filter zwischen TV und Verstärker oder zwischen Notebook und Verstärker geschaltet wird.


Gruß

Uwe
haze*
Ist häufiger hier
#5 erstellt: 11. Mai 2009, 08:21
Guten morgen und vielen Dank für die Antworten!

Löse ich den Netzstecker des Fernsehers, so bleibt das Fiepen so lange vorhanden, bis ich auch das Antennkabel löse (es handelt sich hierbei nicht um eine Zimmerantenne sondern um die des Wohnheims hier, das Signal bekommt man von der Dose, die es in jedem Zimmer dafür gibt!).

Trifft das dann mit der Masse weiterhin zu?

EDIT: Wäre das hier vielleicht geeignet?

Wenn der TV ohne Antennkabel am Verstärker hängt, fiept er leider auch Hat also anscheinend mehrere Ursachen.

Ich hole nachher ein HDMI Kabel ab und schließe damit den Laptop an den Fernseher: Mal sehen ob dann noch ein Fiepen zu hören ist, wenn ich nur die Verbindug des HDMI Kabels richtung TV und damit Verstärker herstelle. Das Audio Kabel lass ich jetzt erstmal weg.

P.S.: Gelötet hab ich leider noch nie und hier hab ich leider nicht das werkzeug ums mir anzueignen, das wäre also die letzte alternative


[Beitrag von haze* am 11. Mai 2009, 08:49 bearbeitet]
Uwe_Mettmann
Inventar
#6 erstellt: 11. Mai 2009, 08:43

haze* schrieb:
Trifft das dann mit der Masse weiterhin zu?

Ja, aber wenn die Antennenleitung beteiligt ist, gibt es eventuell eine bessere Lösung als der NF-Übertrager. Wenn es bei abgezogener Antenneleitung und bei eingestecktem TV-Netztstecker nicht pfeift, so ist ein Mantelstromfilter (mit galvanischer Trennung) zwischen Dose und Antennenleitung die bessere Wahl. Wichtig ist, dass der Mantelstromfilter wenig Durchgangdämpfung aufweist und sehr gut geschirmt ist. Die in diesem Thread empfohlenen Mantelstromfilter erfüllen diese Anforderungen.

Pfeift es weiterhin bei abgezogenen Antennenleitung und eingestecktem TV-Netzstecker, so bleibt als Abhilfe der NF-Übertrager.

Oft ist bei diesen Problemen auch eine schlechte oder defekte Verbindungsleitung zwischen Notebook und Verstärker mit verantwortlich. Teste auch hier eine andere Leitung.


Gruß

Uwe
haze*
Ist häufiger hier
#7 erstellt: 11. Mai 2009, 09:34
Hi,

also über HDMI ist es kein Problem!!!

Sprich, kein fiepen oder ähnliches, alles bestens!

Das einzig doofe dabei: wenn ich nun nur musik hören will muss ich zwangsläufig den TV laufen lassen..

Bitte den EDIT in meinem letzten Post beachten.

Ist die Fehlerquelle dann das Klinke/Cinch Kabel von Laptop zum Verstärker?

Danke vorab,

haze
Uwe_Mettmann
Inventar
#8 erstellt: 11. Mai 2009, 09:42

haze* schrieb:
Ist die Fehlerquelle dann das Klinke/Cinch Kabel von Laptop zum Verstärker?

Teste ein anderes Kabel. Hilft dies nicht, so betreibe das Notebook nur mit Akku. Bei diesem Test darf außer dem Verstärker nichts anderes am Notebook angeschlossen sein. Ist das Fiepen dann weg, so hilft der NF-Übertrager.

Gruß

Uwe
haze*
Ist häufiger hier
#9 erstellt: 11. Mai 2009, 09:45
Das Fiepen ist nicht weg, wenn ich alles (inkl. Netzkabel) löse
haze*
Ist häufiger hier
#10 erstellt: 11. Mai 2009, 10:03
Ich muss mich korrigieren: Habe anderes Kabel ohne andere angeschlossenes Geräte verwendet, ist in Ordnung!

Daraufhin habe ich nochmals mit dem langen Kabel getestet: Sobald Drucker kabel und Netzkabel angeschlossen werden (egal ob beide oder nur eins davon) fängt die Fieperei an.

Also dann NF dingens?
haze*
Ist häufiger hier
#11 erstellt: 12. Mai 2009, 12:02
Problem gelöst, mit NF Übertrager isses weg! Danke für die Hilfe

Haze
Suche:
Das könnte Dich auch interessieren:
Cambridge Dacmagic hochfrequentes Fiepen normal?
Filuzius am 16.03.2011  –  Letzte Antwort am 25.11.2011  –  8 Beiträge
Hochfrequentes "fiepen" - Keine Ahnung woher :(
zkrat am 28.01.2012  –  Letzte Antwort am 23.02.2012  –  16 Beiträge
Boxen sind sehr leise an angeschlossenem Verstärker
timmexD am 01.05.2015  –  Letzte Antwort am 03.05.2015  –  19 Beiträge
Problem mit Signal Endstufe-Lautsprecher bei Wiedergabe mit Laptop
Albireo94 am 11.10.2013  –  Letzte Antwort am 18.10.2013  –  10 Beiträge
Boxen am Laptop mit Netzteil, es surrtgewaltig!
Soundagent am 02.04.2009  –  Letzte Antwort am 03.04.2009  –  3 Beiträge
Boxenkabel an Laptop(Klinke)
es am 24.05.2009  –  Letzte Antwort am 24.05.2009  –  4 Beiträge
Laptop an Autoanlage anschließbar?
Stallonie am 03.01.2005  –  Letzte Antwort am 04.01.2005  –  4 Beiträge
Alte Anlage Laptop anschließen
qu1r1n am 17.05.2009  –  Letzte Antwort am 19.05.2009  –  7 Beiträge
Creative Gigaworks S750 an Laptop
n3c am 30.10.2006  –  Letzte Antwort am 01.11.2006  –  2 Beiträge
Laptop an Mischpult - große Probleme
Mira20 am 13.10.2006  –  Letzte Antwort am 13.10.2006  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Samsung

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 61 )
  • Neuestes Mitgliedpiekrue
  • Gesamtzahl an Themen1.345.403
  • Gesamtzahl an Beiträgen17.664.824