Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


frage bei peavey gps 3400

+A -A
Autor
Beitrag
TomSylver
Schaut ab und zu mal vorbei
#1 erstellt: 16. Nov 2003, 21:00
Ich habe schon seit langen die peavey gps 3400 entstufe und habe mal eine kleine frage.Wenn ich meine entstufe auf mono schalten möchte geht nur über den linken kanal der lüfter an.Ich hatte es dann auch wieder geändert denn ich wahr mir nicht sicher ob das richtig ist,denn im stereo betrieb gehen beide lüfter an.Ich hab auch noch nie im mono betrieb mit einer entstufe gearbeitet.Ich bin mir bei der schaltung namlich auch nicht sicher.Ich benutze im mono btrieb nur den linken kanal den andere lass ich dann weg,und dreh dann eben auch nur den linken kanal auf ich bin mir nicht sicher ich denk aber das ist wenigstens richtig.Vieleicht möchte mir jemand bei meinem Problem helfen.
Danke.
Albus
Inventar
#2 erstellt: 18. Nov 2003, 10:38
Tag Tom,

mangels einer Bedienungsanleitung, hm, die könnte naztürlich zielsicher helfen. - Etwas unsicher gesagt, die GPS 3400 hat auf der Rückseite, auf der rechten Hälfte (von hinten gesehen, die Hälfte mit Channel A) den Schalter für Stereo-Mode oder Brigde-Mode. Oben sind die zwei roten LS-Klemmen mit einer Klammer versehen: Bridge-Mode. D.h. wohl doch, bei gebrücktem Betrieb dienen die Klemmen beide als LS-Output (+), von den zwei schwarzen Klemmen müßte bei Brücken-Betrieb die Belegung einer genügen, weil sicherlich intern zusammengelegt. Bei anderen PA/Studio-Amps ist es so, dass die Belegung der Inputs und der Outputs für den Fall der Nutzung nicht in Stereo (Mono oder Bridge) besonders gekennzeichnet sind. Im Falle der GPS 3400 ist natürlich zu fragen, welchen der Speakon-LS bei Bridge-Mode benutzen, Channel A oder Channel B? Bei anderen Endstufen ist es in einem derartigen Falle der Channel A. - Die GPS 3400 können im Bridge-Modus bis zu 5 KW (Kilowatt leisten), es werden dafür die kräftigen beiden Lüfter nötig sein.

Wie wärs's - zus Sicherheit - mit einem Anruf beim Vertrieb?

MfG
Albus
Albus
Inventar
#3 erstellt: 19. Nov 2003, 08:36
Morgen Tom,

eine Ergänzung folgt. Also Bridge-Betrieb: Im Bridge-Betrieb ist der rechte (von hinten gesehen) der zwei roten LS-Knebel der positive Anschluß-Punkt (also +), der linke der zwei roten LS-Knebel ist der negative Anschluß-Punkt (also -). Die beiden seitlichen schwarzen Knebel der jeweiligen Channel A, B werden bei Bridge-Betrieb nicht verwendet. Input ist bei Bridge-Betrieb der Anschluß des Channel A.

Vom Bridge-Betrieb zu unterscheiden ist der Mono-Parallel-Betrieb, also Channel A für sich und Channel B für sich. Derzeit, scheint mir, betreibst Du den Amp einkanalig im Rahmen des Parallel-Betrieb, weshalb nur einer der zwei Lüfter eingeschaltet ist. .

MfG
Albus
TomSylver
Schaut ab und zu mal vorbei
#4 erstellt: 21. Nov 2003, 21:01
Ich benutze aber speakon stecker und kann auch nur einkanalig den mono betrieb benutzen.Meiner meinung nach muss mann P.A. entstufen nicht brücken das man die volle leistung nutzen kann.Doch mich wundert eben das sich nur ein lüfter nach einer weile anschaltet.Ich möchte es auch nicht darauf ankommen lassen und testen denn das ist ja eine konventions gekühlte entstufe.Vieleicht kann es ja auch sein das sich erst der erste anschaltet und dann der zweite.Wie gesagt ich weiss nicht genau denn ich möchte ja auch nichts durch überhitzumg kaputt machen.
Suche:
Das könnte Dich auch interessieren:
Peavey PV 2.6 C mag nicht
Flo-Z am 15.10.2005  –  Letzte Antwort am 18.10.2005  –  5 Beiträge
Kenwood KR-3400 auftrennen.
MartinMessmer am 25.03.2006  –  Letzte Antwort am 26.03.2006  –  3 Beiträge
Kleine Frage
obamer am 03.09.2004  –  Letzte Antwort am 03.09.2004  –  3 Beiträge
Mono EQ (Peavey Q1311) in Vollverstärker Advance Acoustic MAP305 einschleifen
NeroVerde76 am 12.01.2010  –  Letzte Antwort am 13.01.2010  –  11 Beiträge
Einschleifen Peavey Q1311 an Advance Acoustic Map 305 ?
NeroVerde76 am 12.01.2010  –  Letzte Antwort am 22.01.2010  –  2 Beiträge
Frage zu Stromverbrauch bei Class-A
bollekk am 31.05.2004  –  Letzte Antwort am 06.06.2004  –  68 Beiträge
Frage zu Offset Bei KHV Linear
PIP888 am 16.05.2014  –  Letzte Antwort am 28.05.2014  –  3 Beiträge
strom frage?
street82 am 29.06.2006  –  Letzte Antwort am 01.07.2006  –  6 Beiträge
Kabel-Frage :-)
IjGoEeL am 02.12.2003  –  Letzte Antwort am 04.12.2003  –  2 Beiträge
NUr eine schnell frage.
Motorola am 08.07.2006  –  Letzte Antwort am 10.07.2006  –  3 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 2 )
  • Neuestes Mitglieddima_1984
  • Gesamtzahl an Themen1.344.987
  • Gesamtzahl an Beiträgen17.657.984