Tonkopfjustage bei VHS (Stereo)

+A -A
Autor
Beitrag
SK
Neuling
#1 erstellt: 23. Jan 2004, 17:11
Hallo,

aktuelle Aufnahmen mit meinem älteren Sony-VCR lassen sich auf meinem neuen JVC-VCR (zu 90%) nur in Mono abspielen - nur gelegentlich klingt mal die Hifispur durch.

Nun gibt es beim Sony für den Tonkopf 4 Schrauben (incl. Grundplatten-winkel), an denen sich (unter Verwendung einer Referenzaufnahme des neuen JVC als Justiertape) drehen lässt, mit denen ich auch einen guten Hifi- und Normalton, störungsfreies Standbild, zentrale Spurlage, etc. erhalte (auf dem gleichen Gerät).

Aber trotz mehrerer (erfolgreicher) Einstellungs-Kombinationen für Aufnahme und Wiedergabe auf dem alten Sony selbst, mit dem so aufgenommenen Band erhalte ich keinen Hifiton auf dem anderen JVC-Gerät, während:

- eine Kaufkasette problemlos auf beiden Geräten Hifiton produziert,
- mit einem teuren S-VHS Band klappt gelegentlich auch der Hifiton (aber mit Störknacksern),
- 10 Jahre alte Aufnahmen des Sony (auch auf preiswerten Bandmaterial) werden hervorragend in Hifi auch auf dem neuen JVC abgespielt.

Gibt es ein 'Vorgehensschema', um ohne aufwendige Messgeräte eine Tonkopfjustage vorzunehmen?


[Beitrag von SK am 23. Jan 2004, 17:24 bearbeitet]
LogicDeLuxe
Stammgast
#2 erstellt: 23. Jan 2004, 23:06
Von Sony-VHS halte ich nicht viel. Die haben sich im Videobereich halt auf ihre Betamax-Geräte spezialisiert.

Ich hab selbst schon einige VHS-Geräte erfolgreich justiert. Ohne Referenzkassetten der Hersteller. Eine Kaufkassette aus einem guten Kopierwerk kann diesem Zweck schon gerecht werden.

Die Tonkopfschrauben haben mit der HiFi-Spur erstmal garnichts zu tun. Ich nehme an, Du meinst den neben der Andrucksrolle?
Der Kopf ist in erster Linie für die Synchronimpulse zuständig, die für das Zählwerk, dem Indexsuchlauf und der Spurregellung wichtig sind. Das andere Ende des Kopfes ist für den Randton (mono) zuständig. Wenn diese Dinge also fehlerfrei funktionieren, dann brauchst Du da wahrscheinlich nichts nachstellen.

Das alles sauber ist, davon gehe ich mal aus. Auch das keine Bauteile defekt sind. Wenn man dann auch noch sicher ist, daß die Aufnahme in Ordnung ist, also auf ein korrekt justiertem Gerät spielt, dann kann es eigentlich nur zwei Ursachen für nicht funktionieren Hifi-Ton geben.

Erste Möglichkeit: Die Bandführung ist ungenau justiert. Dafür sind die Bandführungen links und rechts von der Kopftrommel mit den Spezialschrauben zuständig. Eine beeinflußt mehr den oberen, die andere den unteren Bandbereich. Wenn man kein Spezialwerkzeug hat, geht das auch vorsichtig mit einer Kombizange ganz gut. Zum Testen der Führung nimmt man eine hochwertige Kaufkassette und betätigt die manuelle Spurlage. Wenn die korrekt justiert ist, fängt das Bild gleichmäßig an zu rauschen. Bei abweichender Bandführung dagegen zuerst oben oder unten. Ist ist leicht möglich, daß der Hifi-Ton bei geringen Spurabweichungen anfälliger ist, als das Bild.

Die andere Möglichkeit: Die Frequenz der Modulation sind verstellt. Irgendwo sollten sich Trimpoties im Gerät befinden, mit der man die Frequenz einstellen kann. Zum Testen nimmt man wieder eine hochwertige Kaufkassette und spielt eine ruhige Stelle ab. Wenn die Frequenzen korrekt eingestellt sind, darf beim Umschalten zwischen Hifi- und Randspur kein Knacksen zu hören sein. Auf dem Oszilloskop sind diese Knackser als Gleichspannungsanteile im Hifi-Ton erkennbar. Das kann man rein nach Gehör ziemlich genau justieren.

Das ältere Aufnahmen noch besser gehen, hängt meistens damit zusammen, daß die bei neuwertigen Geräten mit einer besseren Gleichlaufgenauigkeit aufgenommen wurden. Je stärker die Gleichlaufschwankungen mit dem Alter werden, desto eher rächen sich nicht perfekt justierte Teile.
Suche:
Das könnte Dich auch interessieren:
Video- Stereo-VHS - Tonkopfjustage
SK am 22.01.2004  –  Letzte Antwort am 25.01.2004  –  4 Beiträge
LG LV3295 VHS Videorecorder
Pioneer_Freak am 26.02.2009  –  Letzte Antwort am 27.02.2009  –  2 Beiträge
Kein Bass bei Stereo
jouchian am 07.09.2005  –  Letzte Antwort am 08.09.2005  –  2 Beiträge
klang bei stereo und stereo-receiver
jost am 17.10.2003  –  Letzte Antwort am 19.10.2003  –  4 Beiträge
Bei Stereo Sub-aktiver Reciver gesucht ...
Vette91 am 29.09.2004  –  Letzte Antwort am 30.09.2004  –  3 Beiträge
stereo oder av receiver bei low budget
sippin am 09.10.2004  –  Letzte Antwort am 09.10.2004  –  2 Beiträge
Yamaha TX-492 Tuner Nebengeräusch bei Stereo
woz am 13.07.2006  –  Letzte Antwort am 16.07.2006  –  3 Beiträge
Stereo Anlage geht bei hoher Lautstärke aus.
Scretchy am 16.09.2006  –  Letzte Antwort am 21.09.2006  –  15 Beiträge
Starkes Brummen bei Stereo-Receiever an TV
fAnoFliFe am 13.06.2010  –  Letzte Antwort am 15.06.2010  –  7 Beiträge
DVD Stereo Downmix
rathi79 am 04.05.2009  –  Letzte Antwort am 05.05.2009  –  19 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • DALI
  • Onkyo
  • Marantz
  • Heco

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 43 )
  • Neuestes MitgliedBiebrich
  • Gesamtzahl an Themen1.376.500
  • Gesamtzahl an Beiträgen18.217.777