Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Luxman C-02 Phonoteil Defekt?

+A -A
Autor
Beitrag
(Homer)
Neuling
#1 erstellt: 16. Feb 2004, 20:10
Hallo Forum,
ich bin seit 2Wochen stolzer besitzer eines Luxman C-02 Vorverstärker. Leider hat er auch ein Problem mit dem Phonoteil glaube ich? egal wieviele Plattenspieler oder Systeme MC/MM ich anschlisse er Klingt einfach Schlecht. Der Klang ist mit einem Quäcken zu vergleichen vorallem der Mitteltonbereich, aber wenn ich meinen Sony X55 ES Cd Spieler an diesem Gerät benutze Geht die Post ab, er klingt einfach super!. Ich gehe davon aus das das Phonoteil ein defekt hat. Voher hatte ich ein Uher reference No1 Vorverstärker und an den klang beides gut Platte und CD.

Meine Frage ist kent jemand das Problem oder gibt es dafür abhilfen

Gruß
Marcus
bukongahelas
Inventar
#2 erstellt: 17. Feb 2004, 01:21
Die Schalter (falls vorhanden) evtl. auf
Geräterückseite mit Ballistol (WaffenÖl)
benetzen und betätigen.
Ebenso Eingangswahlschalter / alles was mit
Phono zu tun hat.
Schadet auch anderen Potis und Schaltern nicht.

Könnte auch eine schlechte Lötstelle sein.
Am Phonokabel am Verstärker wackeln,wird es besser ?
Nachlöten.

Sonst anderen extra Phonovorverstärker kaufen oder
den in einem anderen Verstärker nehmen.

Die beiden Verstärker über Tape out --> Aux in
koppeln.

Uli
Albus
Inventar
#3 erstellt: 17. Feb 2004, 09:32
Morgen,

der Phono-Zweig ist eigentlich das Beste am C02. Wenn das Klangresultat schlecht ist, dann stimmt etwas nicht. Da schon mit verschiedenen PL und Systemen geprobt wurde, vermute ich also einen Defekt im Phono-Zweig. - Zur Vergewisserung rate ich, einen kritischen Blick auf den Zustand der Cinch-Buchse im C02 zu werfen, das Masseblech ist nur aufgesetzt und hat innen nur einen Steckkontakt. Man vergewissere sich, dass hier kein Unterbruch oder mangelnder Kontaktdruck vorliegt. Danach öffnete ich ruhig ein Mal das Gerät, es sind nur die beiden Schrauben rechts bzw. links vorn und die drei kleineren Schrauben hinten. Mag sein, dem Blick zeigt sich in der Phono-Sektion (hinter den Eingangs-Buchsen, das gekapselte Töpfchen sind die drei Übertrager) eine braune Stelle oder sonst eine Auffälligkeit. Es lohnt auch in der Tat, den Bowden-Zug des Input-Selectors unter die Lupe zu nehmen.

MfG
Albus
PPPan
Neuling
#4 erstellt: 06. Mrz 2004, 02:39
Hallo,
das ist ein altes Leiden bei Luxman! Ich habe selber einen L-190, der ins Alter gekommen, auch immer wieder auf Phono Probleme hat. Erst Gestern hab ich mich noch mit Jemandem über das diese Luxman-Phänomen unterhalten. Dem sollte man wirklich mal auf den Grund gehen. Ich nehme an es liegt am Eingangswahlschalter. Da kommt man nur zumindest bei mir schwer dran. Hat da wer einen Tipp?

Bis dann
Pan
Suche:
Das könnte Dich auch interessieren:
Luxman C-02 oder was Modernes
stonefree am 17.10.2003  –  Letzte Antwort am 23.02.2004  –  4 Beiträge
Phonoteil defekt?
Badhabits am 17.01.2004  –  Letzte Antwort am 21.01.2004  –  6 Beiträge
Störgeräusch: HDMI-Anschluss eines DVD-Players an Luxman M-02 & C-02
rheinLinse am 27.02.2011  –  Letzte Antwort am 28.02.2011  –  3 Beiträge
Luxman L550 defekt
heinzmen am 18.07.2004  –  Letzte Antwort am 18.07.2004  –  3 Beiträge
Frontplatte defekt NAD C 542
van_loef am 30.01.2006  –  Letzte Antwort am 08.02.2006  –  5 Beiträge
Bose Wave Radio defekt?
misumi14 am 19.07.2007  –  Letzte Antwort am 15.02.2008  –  2 Beiträge
Luxman D105u
Hifiist am 13.10.2003  –  Letzte Antwort am 15.10.2003  –  3 Beiträge
Schaltplan Luxman
stasinski am 01.01.2006  –  Letzte Antwort am 01.01.2006  –  2 Beiträge
phonoteil vom emitter 1 hd akku
baltasar am 09.12.2004  –  Letzte Antwort am 13.12.2004  –  5 Beiträge
LUXMAN L-116 * Brummen
subwave am 27.06.2003  –  Letzte Antwort am 27.06.2003  –  2 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 41 )
  • Neuestes Mitgliedbatiko
  • Gesamtzahl an Themen1.345.528
  • Gesamtzahl an Beiträgen17.667.396