Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Phonoteil defekt?

+A -A
Autor
Beitrag
Badhabits
Inventar
#1 erstellt: 17. Jan 2004, 23:12
Hallo

An meinem HK PM650 läuft der Phonoteil nicht, resp. nicht korrekt. Die Musik ist auf beiden Kanälen nur sehr leise zu hören. Ich muss schon ganz aufdrehen um überhaupt etwas zu hören. Alles Andere läuft perfekt (Tuner/TB/AUX). Als ich am Poti gedreht habe, quitschte es ganz grässlich aus den LS, das jedoch nur einmal. Die LS laufen aber noch.

Als ich den Verstärker gereinigt hatte, war das Problem kurzzeitig behoben. Jetzt ist es wieder da. Klingt nach einem Wackelkontakt.

Irgendjemand eine Idee?

Gruss Badhabits
Albus
Inventar
#2 erstellt: 19. Jan 2004, 10:42
Tag,

entweder ist der Kontakt des Phonozweiges im Eingangswahlschalter defekt, nicht nur geringfügig korrodiert, oder die Verstärkungsstufe des Phonozweiges, der Equalizer Amplifier, ist defekt - auch beides ist möglich.

MfG
Albus
Badhabits
Inventar
#3 erstellt: 19. Jan 2004, 20:22
Hallo Albus

Besten Dank für Deine Antwort. Was mich etwas stutzig macht, dass es zwischendurch (nach der Reinigung) kurz funktionierte.

Werd erstmal den Eingangswahlschalter unter die Lupe nehmen. Es ist ein Druck- und kein Wählschalter.

Was ist damit? Wenn ich die Lautstärke voll aufdrehe ist ganz leise Musik zu hören.

Gruss Badhabits


[Beitrag von Badhabits am 19. Jan 2004, 20:24 bearbeitet]
Albus
Inventar
#4 erstellt: 20. Jan 2004, 12:04
Tag Badhabits,

Vol. weit aufdrehen und ganz leise Musik zu hören, bei unbelegtem Eingang (etwa Tape) oder Eingang mit nicht eingeschaltetem Gerät (etwa CD, Tuner, Phono), aber aus den LS kommt leise Musik? Dann ist es ein Fall von mangelnder Einstreufestigkeit des Gerätes gegen Hochfrequenz; irgendein Schaltungsteil, internes Kabelstück, Steckkontakt empfängt den Ortssender. Wenn jedoch ein Gerät,zB. CD, eingeschaltet ist und spielt, allerdings Eingangswahlschalter steht auf einem anderen Zweig, zB. Tuner oder Phono oder Tape Monitor, und leise ist Musik von der CD zu hören, dann ist es ein Fall von mangelnder Übersprechdämpfung zwischen den Eingängen.

Bei mangelnder HF-Einstreufestigkeit kann man per Kurzschlußstecker die nicht benutzten Eingänge sicher abschließen oder zusätzliche Kapazitäten, typisch 330 pF, hinter jeden Cinch-Buchsen-Eingang einlöten. Diese zusätzlichen Kapazitäten finden sich häufig in Modellen für den europäischen Markt, nicht für den USA-Markt (im Schaltplan per * gekennzeichnet (* = Germany_model only).

MfG
Albus
Badhabits
Inventar
#5 erstellt: 20. Jan 2004, 19:43
Hallo Albus

Sorry, da hab ich mich wohl nicht präzise genug ausgedrückt. Wahlschalter auf Phono, Platte aufgelegt. Bei voll aufgedrehtem Volumenpoti hör ich ganz leise die Musik von der Schallplatte. Keine Musik von einer andern angeschlossenenen Quelle. Alle andern Quellen sind i.O.

Gruss Badhabits
Albus
Inventar
#6 erstellt: 21. Jan 2004, 08:55
Morgen,

wie schon gesagt, die Verstärkungskomponente des Phono-Equalizers ist defekt, verstärkt nicht. Der PhonoEqAmp besteht aus Entzerrung und Verstärkung, Verstärkung typisch bei MM 35-40 dB, bei MC zusätzlich 26-28 dB, mindestens 20 dB. Diese Verstärkung funktioniert in dem Gerät nicht mehr. Die Verstärkung ist üblich schlicht ein OPA, Operationsverstärker, Typ NE 5532 o.ä, kostet wenige Cent.

MfG
Albus


[Beitrag von Albus am 21. Jan 2004, 08:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Problem: ein LS- Ausgang leise
hirn-lego am 14.05.2005  –  Letzte Antwort am 14.05.2005  –  5 Beiträge
Luxman C-02 Phonoteil Defekt?
(Homer) am 16.02.2004  –  Letzte Antwort am 06.03.2004  –  4 Beiträge
Poti defekt ?!
searchman am 24.02.2004  –  Letzte Antwort am 25.02.2004  –  3 Beiträge
Wackelkontakt
Araton am 24.08.2003  –  Letzte Antwort am 25.08.2003  –  2 Beiträge
2 Verstärker-1 LS -> Verstärkerumschalter
comeonfc am 28.07.2004  –  Letzte Antwort am 26.08.2004  –  3 Beiträge
Verstärkungsproblem, LS zu leise
Quo am 03.11.2006  –  Letzte Antwort am 03.11.2006  –  4 Beiträge
Brummen auf beiden Kanälen
hifi-chris am 20.12.2003  –  Letzte Antwort am 20.12.2003  –  2 Beiträge
Rechter LS will nicht...
TheHitMan am 30.11.2003  –  Letzte Antwort am 01.12.2003  –  2 Beiträge
Ipod an Stereo zu leise
Budi91 am 27.08.2008  –  Letzte Antwort am 28.08.2008  –  5 Beiträge
Musik auf einmal verdammt leise
ANMA am 21.07.2007  –  Letzte Antwort am 24.07.2007  –  33 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 136 )
  • Neuestes Mitglied*Ghost*
  • Gesamtzahl an Themen1.344.934
  • Gesamtzahl an Beiträgen17.657.260