Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Scartkabel 21 polig

+A -A
Autor
Beitrag
Joschtan
Neuling
#1 erstellt: 25. Feb 2004, 17:30
Hallo !

Ich habe ein Problem... Habe meinen Panasonic S75 mit meinem Thomson 52 JW 642 S über Scart (21polig) angeschlossen und bei schnellen Sequenzen ein total verschmiertes Bild - wenn ich nun ein S-Videokabel (8polig) dranhänge habe ich keinerlei Schmierereien.
Hab mal gehört das ein voll beschaltetes Scartkabel nicht immer die Ideallösung sei...
Nun will ich natürlich dass Optimum herauskitzeln - Wär es vielleicht sinnvoll mir ein YUV-Kabel zu kaufen?

Bitte um Hilfe


Gruss


[Beitrag von Joschtan am 25. Feb 2004, 17:51 bearbeitet]
Master_J
Inventar
#2 erstellt: 25. Feb 2004, 17:33
Erstmal solltest Du prüfen, ob auch wirklich RGB über's Scart geht und nicht nur FBAS/Composite.

Gruss
Jochen

http://dvd-tipps-tricks.de
Joschtan
Neuling
#3 erstellt: 25. Feb 2004, 17:56
Hallo !

Hab nochmal nachgeschaut - im DVD Setupmenü auf RGB gestellt (natürlich auch beim TV)....
Auf der Panasonichomepage stand folgendes:
Anschlüsse
Digital-Ausgang opt. [Ja]
Scart (RGB, S-Video, Composite) [Ja]
Digital-Ausgang coax. [Ja]
Video-Ausgang [Ja]
Komponentenausgang [Ja]
Audio Ausgang [Ja]


[Beitrag von Joschtan am 25. Feb 2004, 18:08 bearbeitet]
Master_J
Inventar
#4 erstellt: 26. Feb 2004, 10:08
Hmm, dann kann nur noch Dein Scart-Kabel "kaputt" sein oder nicht sauber eingesteckt.

Ansonsten: Seltsame Sache...

Gruss
Jochen
Joschtan
Neuling
#5 erstellt: 26. Feb 2004, 10:51
Hi !!

Ich hab mal gekuckt ob was lose drinhängt -- Fehlanzeige !
Hab mir jetzt kurzer Hand ein "hochwertiges" Scartkabel und ein YUV-Kabel organisiert....
War jetzt so genervt von dem Bild das einfach was anderes her musste.
Wir werden sehen ob es wirklich am Kabel lag....
Kam von Conrad das Dingens...
Ich meld mich sobald die Dinger dranhängen.



Gruss
Suche:
Das könnte Dich auch interessieren:
Auch ich habe ein "Brummen".
lapje am 21.05.2011  –  Letzte Antwort am 25.06.2011  –  8 Beiträge
Welches Problem habe ich???
mazdaba am 02.02.2006  –  Letzte Antwort am 02.02.2006  –  2 Beiträge
brummen wenn scart kabel eingesteckt
webbid am 26.02.2005  –  Letzte Antwort am 01.03.2005  –  6 Beiträge
Ich habe ein Paar Fragen
oliverkorner am 19.06.2004  –  Letzte Antwort am 20.06.2004  –  5 Beiträge
2 Probleme bitte um Hilfe
daniel.dorfer am 05.09.2005  –  Letzte Antwort am 05.09.2005  –  9 Beiträge
Problem mit Optonica Tuner, KABEL- bitte um Hilfe, DRINGEND!
Karma-Club am 27.02.2007  –  Letzte Antwort am 28.02.2007  –  5 Beiträge
Bitte um schnellen RAT!!
Pontek am 02.03.2005  –  Letzte Antwort am 07.03.2005  –  5 Beiträge
S/PDIF-Kabel "splitten"
der_krasse_krasser am 29.12.2003  –  Letzte Antwort am 29.12.2003  –  8 Beiträge
Radioempfang total merkwürdig! HILFE!
peach7up am 30.10.2006  –  Letzte Antwort am 02.11.2006  –  16 Beiträge
Sanyo Receiver defekt?! bitte um hilfe
hippi4gun am 18.02.2006  –  Letzte Antwort am 19.02.2006  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thomson

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 128 )
  • Neuestes MitgliedJacky_Stiefel
  • Gesamtzahl an Themen1.345.339
  • Gesamtzahl an Beiträgen17.663.481