Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Bitte um schnellen RAT!!

+A -A
Autor
Beitrag
Pontek
Neuling
#1 erstellt: 02. Mrz 2005, 09:27
Also habe 100 Watt sinus Verstärker von TEchnicks SU-Z2 ist schon 15 Jahre alt.

Bei einen kanal setzt immer aus und wenn man dann lauter dreht dann setzt er wieder ein, aber jetzt geht ein kanal gar nicht mehr. hmmm?


I denk mir ein Kodensator könnte kaputt sein ?
Vielleicht kann mir wer weiter helfen!


mfg


[Beitrag von Pontek am 02. Mrz 2005, 09:30 bearbeitet]
alice35
Inventar
#2 erstellt: 02. Mrz 2005, 10:40
Hi,

bei älteren Geräten kommt es auch durchaus mal zu Kontaktproblemen beim (in Deinem Fall) Laustärkeregler.
Sollte dies zutreffen kann Kontakt 60 diese im wahrstem Sinne des Wortes bereinigen.

grüsse alice
Juno
Stammgast
#3 erstellt: 02. Mrz 2005, 11:06
Hallo Pontek,


Hatte dein Problem auch schon des öfteren, auf verschiedenen Geräten.



Folgende Fehler hatten bei mir ähnliche Effekte:
------------------------------------------------


->Lautstärke-Poti kratzt u. schaltet auf bestimmte Positionen nur einen Kanal durch, wie alice35 auch vermutet.
-Poti schnell hin u. herbewegen.

->Chinch-Verbindung zwischen den Geräten oxidiert, oder sogar defekt (kalte Lötstelle am Stecker).
-Kabel versuchsweise austauschen.

->Ein Taster schaltet nicht durch (Tape-Monitor,Speaker A od. B, oder ähnliche).
-Sämtliche Schalter öfters hintereinander betätigen .

->Manch ältere Geräte haben auf der Rückseite einen Schalter, um Vor.-u.Enstufe aufzutrennen.
-Auch diesen Schalter, fals existend, mehrmals bewegen.


Hoffe, das er dann wieder läuft.

Gruß Juno
GandRalf
Inventar
#4 erstellt: 02. Mrz 2005, 11:33
Moin auch,

Kleine Ergänzung zur Liste von "Juno":

Lautsprecher-Muting-Relais hat Kontaktschwierigkeiten.

poppidirk
Schaut ab und zu mal vorbei
#5 erstellt: 07. Mrz 2005, 19:31
Tja, nachdem die Themenübersicht doch etwas unübersichtlich geworden ist (mit knapp 200 Seiten) hänge ich mich doch einfach mal hierdran und hoffe ...

Mein Problem ist folgendes: Wenn ich Platten höre (bzw. hören möchte), dann wird der Ton in kurzen Abständen ganz kurz leise und dann wieder normal laut. Kann weder am Plattenspieler noch am Verstärker liegen, da ich das ganze bei zwei verschiedenen Plattenspielern (Thorens und Optonica) und zwei verschiedenen Verstärkern (Harman und Sansui) habe, und es außerdem anscheinend nur zu bestimmten Tageszeiten auftritt /am Sonntag morgen konnte ich die Nachbarn ohne weiteres mit Stiff Little Fingers erfreuen; am Abend dann wieder das geschilderte Problem).

Da ich annehme, daß ich keinen bösen Hifi-Geist beherberge, gehe ich mal von rational zu begründenden technischen Ursachen aus. Aber woran kann das liegen und kann man es irgendwie beheben?

Jeder Tip wird dankbar angenommen.

Lieben Gruß

poppidirk
Suche:
Das könnte Dich auch interessieren:
Hochtöner kreischen bitte um Rat!!!!
Ganjapimmel am 22.09.2004  –  Letzte Antwort am 24.09.2004  –  4 Beiträge
suche akai ea 3000 nur wo? bitte um rat!
andy020882 am 24.09.2009  –  Letzte Antwort am 16.10.2009  –  3 Beiträge
Einige Tuner brummen, wenn man sie nicht erdet, ich bitte um Rat (txt)
Narcosio am 13.01.2005  –  Letzte Antwort am 13.01.2005  –  2 Beiträge
HT & MT Lautstärke wird mit "Direct" gleichlaut wie bei linke Box - Bitte um Rat
lilara am 14.04.2012  –  Letzte Antwort am 19.04.2012  –  18 Beiträge
Bitte um Hilfe
sirus am 08.11.2003  –  Letzte Antwort am 08.11.2003  –  2 Beiträge
Bitte um Hilfe !
DJHydrotoxic am 08.02.2004  –  Letzte Antwort am 08.02.2004  –  2 Beiträge
Telefunken, Bitte um Hilfe!
Bass-süchtig am 11.09.2004  –  Letzte Antwort am 07.11.2004  –  40 Beiträge
Projektvorstellung, bitte um Hilfe
Janstoch am 24.04.2006  –  Letzte Antwort am 27.04.2006  –  4 Beiträge
Bitte um Hilfe!
High-End am 31.05.2006  –  Letzte Antwort am 31.05.2006  –  2 Beiträge
Bitte Dringend um Hilfe!
Aze1 am 26.01.2007  –  Letzte Antwort am 27.01.2007  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 25 )
  • Neuestes Mitglied2frames
  • Gesamtzahl an Themen1.345.822
  • Gesamtzahl an Beiträgen17.672.826