Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Cinch auf XLR / Signalstärke falsch / Signalstärke zu niedrig

+A -A
Autor
Beitrag
Masta_A
Neuling
#1 erstellt: 21. Jun 2004, 17:59
Hallo,

folgendes Problem:

Ich habe ein Mixer (Mischpult) mit 2x Stereoausgänge in Cinch
Dazu habe ich einen 19" Verstärker mit sym. XLR-Buchsen oder Klinkensteckereingänge.

An dem 1. Stereoausgang am Mixer habe ich einen aktiven Subwoofer über ein Cinchkabel angeschlossen
An dem 2. Stereoaugang will ich meinen Verstärker anschließen

Adapter habe ich von Cinch auf XLR.

Stecke ich nun alle Stecker richtig ein uns schalte alles an, kommt nur aus dem aktiven Woofer Musik raus,
nicht aber aus der Endstufen. Es liegt aber nicht am Ausgang des Mischpultes (ich habe beide getestet).

Zusätzlich habe ich ein Mikro über einen Röhrenvorverstärker direkt angeschlossen.
Rohrenverstärker -> XLR -> Endstufe --> Geht.

Ich habe in anderen Beiträgen gelesen, dass XLR ein höheres Signal (o.ä.) hat. Gibt es eine Möglichkeit
das Signal das aus dem Mischpult über Cinch rauskommt so zu verstärken, dass es "laut genug" in den
Verstärker reinkommt? Gibt es hier Geräte? Wenn ja welche und wo kann ich diese evtl. bekommen.
knautschie
Ist häufiger hier
#2 erstellt: 21. Jun 2004, 18:12
die pegel von chinch und xlr sind unterschiedlich


wenn du alles auf maximum drehst solltest du aber ganz leise was hoehren, ausser du hast eine andere belegung, es gibt mehrere arten xlr stecker zu belegen, je nach herkunft und anwendungszweck (mikro/instrument leitung oder lautsprecher verkablung)

genaueres gibts aber schon deswegen muss ichs nicht nochmal schreiben:

http://www.hifi-forum.de/viewthread-42-6.html

nachtrag: nimm einfach adapter von chinch auf klinke und benutze die klinkenstecker, die haben das richtige signal und sind zudem immer gleich belegt. warscheinlich sind es monostecker, also z.b. einfach so einen adapter nehmen:

http://www1.conrad.d...omoutside&~cookies=1
aber nicht bei conrad kaufen ist zu teuer der laden


[Beitrag von knautschie am 21. Jun 2004, 18:18 bearbeitet]
jaywalker
Stammgast
#3 erstellt: 21. Jun 2004, 18:54
Wenn man *gar nichts* hört, ist normalerweise der Adapter falsch belegt oder die Endstufe kaputt oder die Lautsprecher nicht richtig angeschlossen oder der Pegelregler der Endstufe ist zu.
Wenn alles funktioniert, hört man auf jeden Fall etwas, so groß sind die Pegelunterschiede nicht.

Grüße
Heiner
Masta_A
Neuling
#4 erstellt: 21. Jun 2004, 21:01
Wenn ich den Fader am Mixer raufgedreht habe, hatte ich ganz leise etwas gehört. Stimmt.

Der Trick mit Cinch auf Klinke hat leider auch nicht funktioniert. Aber ein Versuch war es auf jeden Fall wert.

Ich hab jetzt die Sache so geregelt:
Mixer --> Cinch Y Stecker auf Mono Klinke --> Microphon-Röhren-Verstärker --> Klinke-Klinke in den Amp.
(Hier reicht bei mir eine Klinke, da ich meinen Verstärker gebrückt habe)

Funktioniert, da ich am Rören-Verstärker den Pegel (ordentlich) raufdrehen kann. Aber gibt's dafür auch Geräte die für den eigentlichen Zweck gebaut werden?
Sprich ein Gerät mit Cinch (Low Level) Input und XLR (mit mehr Power) als Ausgang?
(Ich hatte Glück, dass ich nen Röhrenverstärker zuhause hab, da ich mit 'nem prof. Micro mit 48V aufnehme.)

Danke für eure Beiträge
jaywalker
Stammgast
#5 erstellt: 22. Jun 2004, 08:31
Was ist das denn für ein Mischpult und was für eine Endstufe?
Da stimmt was nicht, wenn dem Sub der Pegel reicht und der Endstufe (an den gleichen Anschlüssen) reicht es nur für ein "ganz leise"...
Ist die Verkabelung richtig? Beim gebrückten Amp kommt meist der/die Lautsprecher an die + - Ausgänge von Links und Rechts, die schwarzen Stecker bleiben unbelegt... Wird am Amp der richtige Eingang verwendet?

Was gibt das Mischpult für einen Pegel aus (hat doch sicher eine Pegelanzeige)? Wenn man die Fader raufzieht und das geht bis 0dB oder höher, sollte man an der Endstufe auf jeden Fall ordentlich laut was hören, wenn man deren Regler aufdreht.
Was für ein Eingangssignal wird verwendet?

Grüße
Heiner
micha_D.
Inventar
#6 erstellt: 22. Jun 2004, 08:40
Hi

Ich behaupte auch mal,das da was Faul ist...Die standart-Mixer haben wenigstens 0,775V Ausgangsspannung und XLR-Amps liegen höchstens bei 1,5V....die Ansteuerung sollte demzufolge wenigstens die halbe Ausgangsleistung des Amps bringen...und demzufolge nur sehr wenig leiser als bei vollangesteuertem Amp sein....Entweder ein Defekt,Fehlbedienung oder Falschbelegung der Strippen..

Hier mal die Anschlussbelegungen: http://home.t-online.de/home/holger.schubert/kabel.htm

Gruß Micha


[Beitrag von micha_D. am 22. Jun 2004, 08:44 bearbeitet]
Masta_A
Neuling
#7 erstellt: 24. Jun 2004, 09:00
Hallo,

danke für eure Antoworten. Nun die Sache ist eigentlich so:

Ich hab nen Technics 5.1 Verstärker. Daran sind 5 passiv Boxen.
Zusätzlich habe ich noch den .1-Kanal (Sub) der als Cinch-Ausgang am Verstärker realisiert ist.
Dazu habe ich ursprünglich einen aktiven Subwoofer gekauft, welcher 2 Cinch-Eingänge hat. Was mich
an sich auch ein wenig verwundert, wozu hat ein Lautsprecher zwei Eingänge. Egal. Ich habe
dafür ein Y-Stecker benutzt. Sprich: Verstärker --> Y-Stecker (1 Cinch auf 2 Cinch) --> Verlängerung --> Woofer.
Hat auch funktioniert, nur war das für meinen Geschmack noch ein wenig zu wenig Bass.

Deshalb habe ich mir das hier gekauft:
Amp:
http://www.netzmarkt.de/thomann/artikel-162312.html

Woofer:
http://www.netzmarkt.de/thomann/artikel-146488.html


Zwei echt hübsche Teile ;-)

Gut. Jetzt musste ich mein Signal vom Verstärker noch ein wenig öfter teilen, deshalb:

Verstärker (1 Cinchausgang) --> Y-Stecker (1 Cinch auf 2 Cinch) --> Mixer (mit 2 Ausgängen) -->
->(1.) 2 Cinch zum aktiven Woofer
->(2.) Y-Stecker (dann hab ich nur noch einen Cinch) --> Adapter auf Klinke --> Röhrenverstärker --> Klinke in den Amp

Funktioniert. Da ich am Röhrenverstärker den Eingangs-/ Ausgangspegel hochdrehen kann.
Ich weiß das ist ne abenteuerliche Konfiguration. Aber der Bass überzeugt mich einfach ;-)

Anfangs (ohne den Röhrenverstärker dazwischen) hörte ich -wie gesagt- nur etwas, wenn ich das Signal richig aufgedreht hab.
Dazu habe ich natürlich den aktiven Woofer abgeschalten, da der mir sonst Explodiert wäre ;-)
jaywalker
Stammgast
#8 erstellt: 24. Jun 2004, 11:26
2. Ausgang Y-Stecker? Wieso, liegt doch sowieso nur ein Mono-Signal an.

Der ganze Kram mit dem Y-Adaptern ist bei Verwendung eines Mischpults sowieso hinfällig. Das geht viel einfacher:
Cinch->Klinke Mono Kabel ins Mischpult (das kann ja wohl auch Monokanäle)
Am Stereoausgang (egal welcher) links in den akt. Sub, rechts in die Endstufe (jewels direkt mit einem Monokabel, macht dem akt. Sub nichts, wenn ein Eingang unbelegt bleibt).
Evtl. Unterschiede der Eingangsempfindlichkeit entweder über die Pegelsteller am akt. Sub / der Behringer Endstufe ausgleichen oder über den Balance-Regler am Mischpult oder, falls Du für links und rechts getrennte Master-Fader hast, über diese.
Dann paßt zumindest mal die Verkabelung und sie ist vor allem auch noch viel übersichtlicher.
Probier das mal. Wenn's nicht geht: Schließ zum Test mal die Behringer Endstufe direkt an den Sub Out des Surround-Amps an und schaue, ob's dann geht...
Ach ja: Die Behringer-Amps haben glaube ich so etwas wie einen Subsonic-Filter, den man bei Deinen Verwendungszwecken wohl besser abschalten sollte.

Viele Grüße
Heiner
richi44
Hat sich gelöscht
#9 erstellt: 24. Jun 2004, 15:19
Ich gebe zu, ich habe nicht alle Beiträge gelesen. Aber wenn praktisch gar nichts kommt, ist der Adapter falsch verdrahtet. Von Cinch auf XLR ist folghendes wichtig:
Cinch Stift auf XLR Pin 2, Cinch Masse auf XLR Pin 3, erlaubt (oder vorteilhaft) ist zusätzlich Cinch Masse auf XLR 3 UND 1.
Falls nur eine Verbindung Stift zu 2 und Masse zu 1 verdrahtet ist, kann die Endstufe nicht funktionieren, wenn sie einen Trafo-Eingang hat.
micha_D.
Inventar
#10 erstellt: 25. Jun 2004, 07:55
Am einigen Geräten ist XLR sogar spiegelverkehrt und muss gekreuzt werden..(Bedienanleitung,Anschlussbelegung)prüfen!!!

Micha
Masta_A
Neuling
#11 erstellt: 30. Jun 2004, 18:24
Danke für eure Antworten.

...dann ist das Mischpult der nächste Schwachpunkt. Dieses hat nur Cinch Ein- und Ausgänge. Ist aber auch nicht weiter schlimm. Solange ich den "Vorverstärker" zwischen schalte, kommt Sound raus.

Ich denke die Verkabelung/Belegung ist soweit richtig.

Zur Endstufe: Ja, die Behringer Endstufen haben nen DIP-Schalter, der tiefe Frequenzen filtert. Der ist aber bei mir aus.

Alex
Suche:
Das könnte Dich auch interessieren:
XLR-CINCH Beschaltung???? Brummen!
Merzwo am 24.10.2003  –  Letzte Antwort am 27.10.2003  –  4 Beiträge
Adapter gesucht: Mini-XLR (Male ) auf Cinch!
katylied am 20.11.2011  –  Letzte Antwort am 21.11.2011  –  4 Beiträge
xlr auf cinch?
bearli am 04.04.2004  –  Letzte Antwort am 04.04.2004  –  5 Beiträge
XLR auf Cinch
DJMICHA am 07.08.2004  –  Letzte Antwort am 07.08.2004  –  3 Beiträge
XLR und Cinch gleichzeitig ????
ApogeeFreund am 26.02.2004  –  Letzte Antwort am 27.02.2004  –  3 Beiträge
Lautstärkedifferenz zwischen Cinch und XLR ?
elpadrecarajo am 29.07.2009  –  Letzte Antwort am 04.08.2009  –  3 Beiträge
Cinch auf XLR oder besser nicht?
ohneA am 14.03.2004  –  Letzte Antwort am 05.04.2004  –  16 Beiträge
Aktive Frequenzweiche XLR auf Cinch Hilfe
RikZ am 23.04.2011  –  Letzte Antwort am 24.04.2011  –  3 Beiträge
XLR... und es brummt
falk am 13.09.2003  –  Letzte Antwort am 15.09.2003  –  8 Beiträge
spdif coax auf cinch wandler
oollii am 26.01.2008  –  Letzte Antwort am 26.01.2008  –  6 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 129 )
  • Neuestes Mitgliedmikeaefer7
  • Gesamtzahl an Themen1.345.339
  • Gesamtzahl an Beiträgen17.663.481