Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Relais bei Endstufe schaltet nicht an

+A -A
Autor
Beitrag
Serpent
Stammgast
#1 erstellt: 23. Nov 2004, 15:48
Hallo
Ich habe eine Onkyo M-5570 Endstufe günstig erstanden. Nur hat sie leier das Problem, dass das Relais nach dem Einschalten nicht umschalten. Habt ihr vielleicht eine Idee, was ich machen kann oder hätte vielleicht jemand den Schaltplan für diese Endstufe

LG

Serpent
-scope-
Hat sich gelöscht
#2 erstellt: 23. Nov 2004, 22:02
Hallo,

ein Schaltplan ist da eigentlich uninteressant. Das Gerät kann eigentlich von jedem "Versierten" (Werkstatt etc). auch so wieder repariert werden.
richi44
Hat sich gelöscht
#3 erstellt: 24. Nov 2004, 11:23
Das Relais soll die Lautsprecher schützen. Wenn also an der Endstufe etwas nicht in Ordnung ist, dass Gleichspannung auf den Ausgang gelangt, kann und darf das Relais nicht einschalten.
Im einfachsten Fall hat die Endstufe für die Plus- und Minusspeisung jeweils eine eigene Sicherung. Wenn nun eine dieser Sicherungen defekt ist, steht immer Gleichspannung am Ausgang. Überprüfe, ob es intern Sicherungen hat, so etwa 6A flink, die defekt sein könnten. Wenn ja, auswechseln, wenn nein, muss ein genereller Defekt vorliegen. Dann könnte es schon etwas teuer werden
Suche:
Das könnte Dich auch interessieren:
Relais schaltet ständig ein und aus
crapdetector am 18.05.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
Relais?
WhiteTiger86 am 26.05.2004  –  Letzte Antwort am 26.05.2004  –  7 Beiträge
Kopfhörer schaltet Lautsprecher (nicht) aus
Musikus2005 am 21.05.2005  –  Letzte Antwort am 21.05.2005  –  5 Beiträge
Endstufe springt bei CD nicht mehr an, bei Tuner gehts.
ichmachnix am 10.01.2007  –  Letzte Antwort am 10.01.2007  –  2 Beiträge
Frequenzbereich bei Endstufe
Jules_Parker am 06.07.2004  –  Letzte Antwort am 08.07.2004  –  11 Beiträge
MD-Recorder JE330 schaltet nicht mehr ein!
gexx am 28.10.2008  –  Letzte Antwort am 30.10.2008  –  2 Beiträge
Yamaha RX-360 - schaltet bei halber Lautstärke ab
Spitzenmann am 07.01.2005  –  Letzte Antwort am 07.01.2005  –  6 Beiträge
Kompacktanlage schaltet nicht ein
aule am 28.03.2008  –  Letzte Antwort am 28.03.2008  –  3 Beiträge
technics Anlage. Endstufe (su-v98) schaltet immer ab
Timokp am 20.03.2016  –  Letzte Antwort am 06.04.2016  –  2 Beiträge
Endstufe an Hifi-Anlage
Fishbone11212 am 02.11.2003  –  Letzte Antwort am 02.11.2003  –  10 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 77 )
  • Neuestes MitgliedStas1989
  • Gesamtzahl an Themen1.345.277
  • Gesamtzahl an Beiträgen17.662.405