Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Reparatur-Hilfe - MD-Deck

+A -A
Autor
Beitrag
ray110
Neuling
#1 erstellt: 12. Feb 2005, 14:48
Hallo, habe MD-Deck (Sony MDS JE640) - jetzt funktioniert plötzlich das "Toc-writing" nicht mehr. Reparatur über Sony ist sehr teuer - kann mir jemand preisgünstiger helfen ?
rene.p
Stammgast
#2 erstellt: 12. Feb 2005, 15:29
Ist warscheinlich ein Problem des Schreibmagneten. Da kann man meines Wissens selbst nix machen.
ray110
Neuling
#3 erstellt: 12. Feb 2005, 16:26
OK, kennt denn jemand eine Möglichkeit für eine kostengünstige Reparatur von sowas ?
.gelöscht.
Stammgast
#4 erstellt: 13. Feb 2005, 04:01
Hallo ray110

Möglicherweise hat nur die Optik einen Belag, bzw. eine Eintrübung.
Lies Folgendes bitte GENAU durch.

MD-Deck: Netzstecker ziehen!
Das obere Gehäuse abnehmen.

Hier eine Anleitung zur allgemeinen Reinigung der Minidisc-Optik.

Falls Diese bei einem Gerät nicht frei zugänglich, bzw. durch einen Schlitten verdeckt ist (unterschiedliche Laufwerks-Konstruktionen):

Minidisc (Tonträger) vorsichtig aufbrechen, ALLE beweglichen Teile entfernen (inklusive Verschlußklappe).
Hernach Minidisc (Tonträger-Gehäuse) wieder schließen. Sorgsam und genau vorgehen!!!

Bei verdeckter Laser-Einheit:
Netzstecker des MD`s einstecken.
Präparierte MD (wie oben beschrieben) einschieben, sobald sie im Gerät ist, bzw. die Laser-Einheit gut sichtbar, Netzstecker SOFORT ziehen.
Für gute Beleuchtung sorgen!

Reinigen der Optik:
Sauberes (Nicht mit den Fingern berühren!!!!) Wattestäbchen anhauchen, und auf der Optik sanft drehen. Vorgang eventuell mehrmals wiederholen. (Keine Lösungsmittel verwenden, da die Optik aus Plexiglas bzw. Kunststoff besteht).

Natürlich nur, wenn Du Dir das Ganze zutraust.

Herzliche Grüße
von
Christian Böckle
ray110
Neuling
#5 erstellt: 13. Feb 2005, 23:37
Hallo,
Danke für die Anleitung zur Reinigung der Linse.

Bei meinem Deck steckt nur leider die MD drin und kommt nicht mehr raus, da ja vor dem Auswurf "Toc-writing" läuft .. und jetzt jedesmal abbricht. Auch bei offenem Gerät kommt man nicht an die MD ran - alles zugebaut. Gibt es trotzdem noch Hoffnung ?? Gruß Ray110
.gelöscht.
Stammgast
#6 erstellt: 14. Feb 2005, 00:14
Hallo ray110

In diesem Falle sieht es so aus, daß Du eine Aufnahme getätigt hast, und das Gerät jetzt feststellt, daß es nicht zu einem toc-writing fähig ist.
Daher wiederholt es ständig den Versuch, einen toc zu schreiben.
Wahrscheinlich nützt hier auch "Netzstecker ziehen" nichts, da das Gedächtnis des MD von einem Gold-Cap (Goldfolienkondensator) oder einem Akku gespeist wird.

Versuche vielleicht, die MD über den "Service Mode" zu entfernen:
1.) Netzstecker ziehen
2.) "Enter-Drehrad" gedrückt halten (das ist wahrscheinlich gleichzeitig der sog. Jog-Wheel, bzw. das Drehrad für diverse Funktionen), und GLEICHZEITIG den Netzstecker einstecken.
3.) "Enter-Drehrad" LOSLASSEN (Das Display zeigt jetzt: Temp Adjust)
4.) Netzstecker wieder abziehen! (Dadurch geht das Gerät wieder in den Ausgangszustand)

Theoretisch müßte sich jetzt die MD entfernen lassen.
Wenn dies der Fall ist, könntest Du nach meiner Reinigungs-Anleitung vorgehen.

Herzliche Grüße von
Christian Böckle
ray110
Neuling
#7 erstellt: 14. Feb 2005, 17:04
Hallo Christian,

hab's probiert - "Temp Adjust" kam - aber die MD kommt nicht raus. Da scheint wohl doch der Schreibmagnet defekt zu sein. Was nun ??

Herzlichen Dank für deine Mühe bis hierher.
Gruß Ray110
.gelöscht.
Stammgast
#8 erstellt: 14. Feb 2005, 18:03
Hallo ray110

Nun.
Versuche nochmal die Schritte 1 bis 3 (also bis "Temp-Adjust" im Display aufscheint).
Jetzt die Taste "Repeat" drücken (Diese dient an dieser Stelle zum internen Abbruch des Service-Modes).
Nun müßte im Display "Standby" kurz aufleuchten und die MD ausgeworfen werden.

Zur Sicherheit Netzstecker ziehen, und wieder einstecken.

Beschreibe nun GENAU, was das Gerät macht, wenn Du "Eject" drückst, und abwartest.

Herzliche Grüße
von
Christian Böckle
ray110
Neuling
#9 erstellt: 15. Feb 2005, 00:32
Hallo,

.. also, ich habe erst Stecker eingesteckt, "Temp Check" ausgelößt, dann "Repeat" gedrückt - da ging Anzeige aus. Stecker raus und wieder rein - zuerst geht Gerät nicht anzuschalten - nach ein paar Versuchen geht's doch - Alle Grundeinstellungen sind auf "Werk" zurückgestellt, aber sonst hat sich nichts verändert - Auswurf der MD geht immer noch nicht (erst wird "eject" angezeigt, dann springt Anzeige auf "Toc-reading" um, dann Standby-Anzeige. Ich kann nur diese drinsteckende MD abspielen, sonst nichts.

Liebe Grüße Ray110
.gelöscht.
Stammgast
#10 erstellt: 15. Feb 2005, 02:13
Hallo ray110

Unter der Adresse
http://www.minidisc.org/part_Manuals.html
findest Du neben dem User-Manual auch das SERVICE-Manual Deines Geräts (JE640).

Aber leider das Problem mit der MD im Gerät:

Gut. Nochmal. (Vergewissere Dich, daß der Timer-Schalter auf "OFF" steht).

Schritte 1 bis 3 (also bis Temp Adjust im Display erscheint)
Dann Repeat-Taste drücken und ETWAS WARTEN.
(Denn jetzt müßte die MD ausgeworfen werden, während das Display dunkel wird und die Power-Anzeige auf rot (off) geht).

Falls dies trotz allem nichts genutzt hat:

Händischer Versuch (möglicherweise ist der Lademechanismus mechanisch blockiert?!):

Soweit ich das auf der Explosionszeichnung des Laufwerks gesehen habe, müßte sich rechts an der hinteren Ecke des Laufwerks der Lade-Motor befinden.
Nun könntest Du versuchen, bei ausgestecktem Gerät diesen Motor von oben händisch zu betätigen (also das Rädchen oben, mit einem Zündholz, einem Wattestäbchen oder, falls möglich, händisch, in Drehung versetzen). NATÜRLICH MIT GEFÜHL!
Die Drehrichtung mußt Du ausprobieren. Achte einfach darauf, WIE die Mechanik reagiert.
(Drehen bis die MD GANZ aus dem Gerät ragt, und ein leichter Anschlag beim Drehen verspürt werden kann).

Hernach wäre dann der Reinigungs-Versuch mit der "evakuierten MD" (wie oben beschrieben), angesagt.

Viel Glück und
Herzliche Grüße von
Christian Böckle
ray110
Neuling
#11 erstellt: 15. Feb 2005, 23:28
Hallo Christian,

Juchu !!! Es hat geklappt. Ich bekam die MD per Hand raus (musste eine Sicherung aufheben, dann konnte ich den Schlitten mit MD schieben) - dann habe ich Gerät angeschaltet - die MD reingeschoben und auf "eject" gedrückt ... und sie kam wieder raus - und "Toc-writing" funktionierte auch wieder - als ob nichts gewesen wär. Eine Reinigung scheint mir garnicht mehr nötig zu sein.
Ich danke dir für deine Beharrlichkeit bei deinen Ratschlägen - ich hätte alleine längst aufgegeben !!!

Ganz liebe Grüße Ray110


[Beitrag von ray110 am 16. Feb 2005, 16:29 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Sony Minidiscdeck schreibt kein TOC
LostBoy1976 am 27.07.2006  –  Letzte Antwort am 27.07.2006  –  2 Beiträge
SONY MD-Decks
Django8 am 30.07.2008  –  Letzte Antwort am 14.08.2008  –  12 Beiträge
Sony MHC- 3700 Ersatzteil od. Reparatur ?
edy3166 am 14.09.2008  –  Letzte Antwort am 16.09.2008  –  4 Beiträge
MD-Recorder JE330 schaltet nicht mehr ein!
gexx am 28.10.2008  –  Letzte Antwort am 30.10.2008  –  2 Beiträge
Hilfe! SONY MD-Player (JA-30ES) spielt keine MDs mehr ab!
Conrad_Kabel am 13.12.2006  –  Letzte Antwort am 15.12.2006  –  3 Beiträge
MD-Player Defekt
FrAgFoGg am 05.05.2006  –  Letzte Antwort am 26.05.2006  –  2 Beiträge
DAT Walkman SONY TCD-D7 Braucht Reparatur
cortin am 03.07.2006  –  Letzte Antwort am 04.07.2006  –  3 Beiträge
Display Teac MD H 500 i MD Deck
früherregentheuteteac am 04.07.2004  –  Letzte Antwort am 05.07.2004  –  2 Beiträge
Kleines Problem mit MD und Phono
JochenB am 15.06.2004  –  Letzte Antwort am 17.06.2004  –  5 Beiträge
Mein mini disc Sony MDS 503 funktioniert nicht
dcaudio am 03.11.2003  –  Letzte Antwort am 03.11.2003  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Onkyo
  • Dali
  • Heco
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.436 ( Heute: 54 )
  • Neuestes Mitglieddi-bo
  • Gesamtzahl an Themen1.352.471
  • Gesamtzahl an Beiträgen17.787.722