Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rotel RA-2040 sehr Warm, problem beim Ruhestrom anpassen

+A -A
Autor
Beitrag
m_konradi
Neuling
#1 erstellt: 03. Jun 2005, 17:49
Hallo ersteinmal,
Ich bin hier völlig neu, aber froh, dieses Forum gefunden
zu haben um euch mein Problem zu schildern und hoffnungsvoll auf Unterstützung zu warten.

Ich habe hier einen Rotel RA-2040 Verstärker (älteren Jahrgangs).
Mein Problem ist, dass er unbelastet ca 0,6 A aus der Steckdose
zieht und entsprechend warm an den Kühlkörpern der Endstufe wird (schätzungsweise 50-60 grad).
Daraufhin habe ich mir bei Rotel den Schaltplan besorgt und
mal geschaut, wo ich da den Ruhestrom messen bzw. einstellen kann. Da ich nicht der Elektronik-Fuchs schlechthin bin, hat
das euch ein weilchen gedauert.
Schliesslich habe ich erkannt, dass dir Endstufe einer Seite
aus je einem Paar paralleler Leistungstransistoren pro Zweig (also 2x NPN und 2xPNP) besteht, die auch seperate
Emitter-Widerstände besitzen, wieauchimmer.
über diesen Widerständen ( je 1 OHM ) habe ich dann den
Spannungsabfall des Ruhestroms gemessen mit Folgenden
ergebnissen:

(Je also über 1 OHM, bestehend aus 4 mal 1 Ohm, 2 stk. parallel, die dann hintereinander, macht wieder 1 Ohm)

Rechter Kanal:
1.Zweig: 234 mA
2.Zweig: 200 mA

Linker Kanal:
1.Zweig 186 mA
2.Zweig 188 mA

Insgesamt also ca 800 mA.

Bei einer Versprgungsspannung von +-59V Sind das (meiner
Rechnung nach) ca. 95 Watt
Verlustleistung völlig ohne Belastung.

Mir erscheint das ein bischen viel und da hab ich schon
jedesmal ein schlechtes gewissen das Teil überhaupt
anzuschalten nur um ein bischen Musik zu hören.

Heute hab ich dann mal das Poti für den Ruhestrom ausfindig
gemacht, Messgerät angeklemmt, lautsprecher durch 8-Ohm
Widerstände ersetzt und Ozilloskop drüber und versucht dem
Ruhestrom etwas runterzuregels ohne, dass Verzerrungen
auftreten. Hat allerdings kaum funktioniert, egal in welche
richtung ich das poti gedreht habe, wurde der Ruhestrom nur
höher. Das gleiche hab ich auch ohne eingangssignal und
50-Ohm überbrückten Eingängen getan -> gleiches Ergebnis.

Kann mir jemand vielleicht einen Tipp geben
1. Ob der Ruhestrom so hoch sein darf,
2. Wie ich ihn ändern kann,
3. Oder wo ich sonst völlig daneben liege?

Hier ist ein Link zu dem Schaltplan: (ca. 550kB)
http://www.scifi.pages.at/rotter/RA2040_schematic.pdf

Vielen Dank Schon mal
Gruß Michael
jororupp
Inventar
#2 erstellt: 04. Jun 2005, 07:53
Hallo Michael,

ehrlich gesagt, ich verstehe Dein Problem nicht.
Wenn das Gerät einwandfrei spielt, würde ich hier keine Messungen/Einstellungen machen und dabei riskieren, das Gerät zu verschlimmbessern oder zu beschädigen.
Dass Geräte eine gewisse Abwärme produzieren ist unvermeidbar, wieviel das im Einzelfall ist, ist total unterschiedlich und wird von den Herstellern auch nicht weiter spezifiziert. Bekanntermaßen können z.B. Class A Endstufen durchaus fast einen Heizkörper im Zimmer ersetzen und das im Normalbetrieb.
Auf ein gefühltes "Zuviel" an Abwärme würde ich hier überhaupt nichts geben und lieber Musik hören.

Gruß

Jörg
m_konradi
Neuling
#3 erstellt: 07. Jun 2005, 15:21
Hallo,
Danke für die Antwort, da hast du sicher recht, Ich habe eben etwas Bange, ob der Verstärker das lange überlebt, da die Kühlkörper recht klein sind und ich so etwas halt noch nie gesehen habe obwohl ich auch schon andere Verstärker dieser Klasse hatte.
Ich kann eben auch nicht darauf vertrauen, dass da noch alles im grünen Bereich ist, da als ich das Gerät bekommen habe einiges im Argen war wie z.B: einige Sicherungen waren hinüber, Steckverbinder nicht angeschlossen, lötstellen sahen übel aus ... dazu kam auch noch, dass das gerät total verdreckt war, da es jahrelang in irgendeiner Scheune gelagert wurde.
Daher hatte ich gehofft, dass hier irgendwer ein ähnliches Gerät hat und eben sicher ist, dass diese meiner meinung nach hohen Wärmeentwicklung normal ist.

Gruß

Michael
jororupp
Inventar
#4 erstellt: 07. Jun 2005, 15:52
Spielt das Gerät denn noch?

Gruß

Jörg
Hörbert
Moderator
#5 erstellt: 07. Jun 2005, 15:57
Hallo!
Du bist doch im Besitz des "Service Manuals" da müsste doch eigentlich die Höhe das Ruhestromes angegeben sein, ein einfacher Vergleich mit deinen Meßwerten ist doch wohl möglich, ach ja, wenn pro Kanal 2 Potis in der Schaltung des Endverstärkers verbaut sind dient eines davon wahrscheinlich der Regelung des Gleichstromes am Ausgang, bitte mal nachschauen.
MFG Günther
Suche:
Das könnte Dich auch interessieren:
ROTEL RA 820 A Krachen
Muffgruff am 03.05.2006  –  Letzte Antwort am 15.05.2006  –  18 Beiträge
Rotel ra 1592 optischer Eingang
redabv01 am 30.10.2016  –  Letzte Antwort am 31.10.2016  –  2 Beiträge
Knacksen beim Rotel RDV 1050E
Herr_P. am 20.02.2006  –  Letzte Antwort am 05.03.2006  –  7 Beiträge
Kanalunterschiede bei Rotel RA-1060-Jubilee
Audiofreund am 04.02.2004  –  Letzte Antwort am 06.02.2004  –  10 Beiträge
Rotel RA 12 - Probleme mit Bluetooth
Lili02 am 07.05.2013  –  Letzte Antwort am 07.05.2013  –  3 Beiträge
Rotel
'Rolly' am 30.08.2004  –  Letzte Antwort am 31.08.2004  –  8 Beiträge
Yamaha AX 892 wird sehr warm!
Partymann am 21.08.2004  –  Letzte Antwort am 24.08.2004  –  16 Beiträge
Kennt jemand den Rotel RA-980BX?
LX44 am 14.05.2004  –  Letzte Antwort am 08.07.2004  –  4 Beiträge
Rotel RA 1070 und Dynaudio Focus
lawoftrust am 06.11.2005  –  Letzte Antwort am 07.11.2005  –  3 Beiträge
DAB-Tuner Rotel RT-1082 an Rotel RA-1060 ?
joeye0815 am 20.10.2013  –  Letzte Antwort am 22.10.2013  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Karcher

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 54 )
  • Neuestes MitgliedAndreas3724
  • Gesamtzahl an Themen1.345.397
  • Gesamtzahl an Beiträgen17.664.723