Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


einzelne Segmente im Display dunkel

+A -A
Autor
Beitrag
Oceanblue
Stammgast
#1 erstellt: 10. Dez 2005, 20:35
Hallo zusammen,

ich weiß jetzt nicht wie die genaue Bezeichnung ist, aber Ihr kennt doch alle die üblicherweise verbauten Displays z.B. in CD Playern, usw. Die mit den Glühdrähten, also nicht LCD.

Bei meinem CD Player ist bei dem durch Segmente dargestellten Wort "OPEN", wenn man die Lade öffnet, die Hälfte vom "O" viel dunkler als der Rest. Das bessert sich, wenn ich diese Segmente öfters anzeigen lasse, sie werden dann immer heller, bis sie so hell sind, wie der Rest der Anzeige. Ist der Player mehrere Stunden nicht in Betrieb, habe ich wieder das gleiche Problem.

Kennt das jemand?
technodog
Stammgast
#2 erstellt: 11. Dez 2005, 15:51
Jep, das ist bei meinem CyberHome-Schrott-Player auch so.
.gelöscht.
Stammgast
#3 erstellt: 11. Dez 2005, 21:12
Hallo Oceanblue

Wahrscheinlich liegt hier ein Netzteilproblem vor:

Im Kaltzustand weist ein bestimmter (defekter) Kondensator im Netzteil eine geringere Kapazität auf, wodurch sich eine sehr wichtige Display-Versorgungsspannung leicht verringert.

Diese Spannung liegt ca. im 30-Volt-Bereich, bzw.: Es handelt sich hier also um die höchste vorkommende Ausgangsspannung des Netzteils. Und diese Spannung ist ALLEINIG (zusätzlich) für das Fluoreszenz-Display erforderlich (Die anderen vorkommenden Spannungen am Ausgang des Netzteils sind wesentlich niedriger).
Im Warmzustand "erholt" sich der Kondensator dann etwas, wodurch sich diese Spannung wieder dem "Sollwert" nähert.
(Bei Videorecordern tritt dieses Problem ziemlich häufig auf.)

Du könntest hier also höchstens versuchen, diese Spannung zu orten und ins Netzteil zurückzuverfolgen.
Danach müßten die hier zuständigen Elkos (oder DER zuständige Elko) DIESES ABSCHNITTS getauscht werden.


Herzliche Grüße
von
Christian Böckle

PS.: Ich vergaß noch:
Zusätzlich kann es nicht schaden, wenn die Lötstellen des Fluoreszenz-Displays SELBST, kontrolliert (und nachgelötet) werden.


[Beitrag von .gelöscht. am 11. Dez 2005, 21:14 bearbeitet]
nobex
Stammgast
#4 erstellt: 12. Dez 2005, 22:20
Hallo Miteinander,

mein Tuner hat das selbe Problem von Anfang an. Die selten benutzten Segmente leuchten zuerst dunkler. Die helleren Teile sind aber sofort nach dem Einschalten hell, ist m.E. kein Temp-Problem.

Gruß Robert
Oceanblue
Stammgast
#5 erstellt: 14. Dez 2005, 23:22
@.gelöscht:

Bezieht sich Deine Vermutung mit der Versorgungsspannung auf das gesamte Display oder könnte das auch einzelne Elemente betreffen (so wie es bei mir ist)?

Einen Teil der Kontakte habe ich schon nachgelötet, hatte keinen Erfolg. Werde aber mal bei Gelegenheit (muss halt wieder die gesamte Vorderfront zerlegen) den Rest nachlöten.
.gelöscht.
Stammgast
#6 erstellt: 15. Dez 2005, 00:06
Hallo Oceanblue

Wenn die Versorgungsspannung nur minimal zu niedrig ist, ergeben sich mitunter zuerst Verdunkelungen, die nur die äußeren Ränder des Displays betreffen (also Segmente, die sich AUSSEN am Rand befinden).

Wenn EINZELNE Segmente über den gesamten Display-Bereich verteilt, verdunkelt sind, weist dies auf eine Abnützung einzelner Segmente hin (Hier sind dann JENE Segmente betroffen, die im Betrieb zeitlich am meisten beansprucht worden sind. Manchmal leuchten dann auch einzelne Segmente IN SICH ungleichmäßig.).

Herzliche Grüße
von
Christian
mogo
Inventar
#7 erstellt: 16. Dez 2005, 17:46
Ich habe einen ähnlichen Fall bei einer alten Sony Kompaktanlage: Diverse Segmente dämmern (meist nur teilweise) etwas, wenn andere aktiviert werden. Woran liegt das und gibt es eine Lösung?
-scope-
Hat sich gelöscht
#8 erstellt: 16. Dez 2005, 19:00
Hallo,

wenn es sich um eine FL-Anzeigenröhre handelt, dürften einige Segmente "gealtert" sein. Das gilt besonders für die einzelnen Segmente, die häufig "brennen".
Mit steigender Temperatur der Displayröhre dürfte die Emission der Röhre dann die Alterung teilweise wieder auskompensieren.

http://hem.passagen.se/communication/vfd.html

PS: Es ist natürlich sinnvoll, die Qualität und Grösse der Display-Betriebsspannungen vor eventuellem Austausch mal zu untersuchen.


[Beitrag von -scope- am 16. Dez 2005, 19:04 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
NAD Tuner 412 Display Dunkel
eric67er am 16.01.2009  –  Letzte Antwort am 17.01.2009  –  3 Beiträge
Einzelne Boxen an Stereoanlage betreiben?
maiaseihund am 11.03.2011  –  Letzte Antwort am 26.03.2011  –  4 Beiträge
Sony Equalizer SEQ-411 Display-Problem!
alex255 am 29.04.2006  –  Letzte Antwort am 01.05.2006  –  5 Beiträge
LC-Display gegen VF-Display tauschen
schlusenbach am 08.10.2004  –  Letzte Antwort am 09.10.2004  –  2 Beiträge
DENON UD-M5: Anzeige "Protected" im Display
pauel am 21.06.2007  –  Letzte Antwort am 22.06.2007  –  7 Beiträge
Name des Titels im Display anzeigen?
Laowei am 21.05.2009  –  Letzte Antwort am 22.05.2009  –  6 Beiträge
Verstärker Display Umprogramieren?
LordHelmi am 15.07.2006  –  Letzte Antwort am 16.07.2006  –  3 Beiträge
Hilfe! Emitter beliebt stumm (und dunkel)
sound67 am 08.08.2004  –  Letzte Antwort am 09.08.2004  –  6 Beiträge
Pioneer F676 Tuner - Display Problem
knautschie am 06.11.2005  –  Letzte Antwort am 24.05.2009  –  3 Beiträge
Sony 57 ES im der Display Anzeige steht: Caution / Nässe
domfalke am 01.08.2008  –  Letzte Antwort am 01.08.2008  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 19 )
  • Neuestes MitgliedandreeD
  • Gesamtzahl an Themen1.345.681
  • Gesamtzahl an Beiträgen17.669.890