Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Verstärker zerschossen?

+A -A
Autor
Beitrag
RT-Racer
Ist häufiger hier
#1 erstellt: 28. Mai 2008, 14:54
Hallo,

also ich habe folgendes Problem.
Bei der bandprobe habe ich folgende Konstellation aufgebaut:

Gitarre->Verstärker (kleiner ca 20 W) -(Kopfhörer Out)-> Mischpult + Endstufe.

Anfangs hatte das ganze noch funktioniert, dann wollten wir den Ton einstellen und irgendwann machte das ganze keinen Muchs mehr. haben dann die Gitarre direkt an das Mischpult angeschlossen, und es hat noch funktioniert Kabel habenw ir auch überprüft, der Verstärker muss es sein.
Wenn man ihn anschaltet ist die rote Lampe noch an er rauscht jedoch nicht mehr, der Lautsprecher ist absolut leise.
Wir haben ihn dann aufgeschraubt und festgestellt, dass die Sicherung noch ganz ist, er war lediglich ein wenig warm.

Kann diese Fehler nun wirklich vom angeschlossenen Mischpult kommen, dass kann ich mir nur schwer vorstellen...
Oder lag das nur daran, dass der Verstärker nun schon einige Jährchen auf dem Buckel hat???

Schön wäre es wenn mir jemand sagen könnte, was dabei Kaputt gegangen sein könnte, unsere vermutung liegt bei einem transistor, dieser ist auch mit einer Kühlplatte verbunden.
Oder könnte es noch etwas anderes sein???

Ich wäre euch für ne Hilfe sehr dankbar...

LG


P.S. Typ: Yamaha, ist schon mindestens 10 jahre alt.
Da es nicht meiner ist mus sich zusehen wie ich den repariere... denn nen neuen kaufen bedeutet ca 70 euro ausgeben...
detegg
Administrator
#2 erstellt: 28. Mai 2008, 15:17

RT-Racer schrieb:
Gitarre->Verstärker (kleiner ca 20 W) -(Kopfhörer Out)-> Mischpult + Endstufe.

Wenn Du in Deiner Kette bereits den "Yamaha" als Fehlerquelle ausgemacht hast, musst Du diesen halt überprüfen. Welche Typenbezeichnung hat er denn?

Gruß
Detlef
RT-Racer
Ist häufiger hier
#3 erstellt: 28. Mai 2008, 15:40
Das kann ich dir leider nicht sagen, der steht im Proberaum und gehört nicht mir...
Haha ich weiß ja das er kaputt ist, und desswegen wende ich mich ja an euch weil ich nicht weiß was es ist, ich dachte hier kennt sich einer aus. ich tippe mal auf einen typischen fehler der eigentlich immer auftritt bi überlastung... nur ich weiß nicht welcher es ist desswegen frage ich ja

Könnt ihr mir das sagen was es sein kann???
detegg
Administrator
#4 erstellt: 28. Mai 2008, 15:44

RT-Racer schrieb:
Könnt ihr mir das sagen was es sein kann???

... ziemlich sicher ist er wirklich kaputt

Gruß
Detlef

PS: ... wenn Du nichts einbringst, kann Dir keiner helfen!


[Beitrag von detegg am 28. Mai 2008, 15:46 bearbeitet]
RT-Racer
Ist häufiger hier
#5 erstellt: 29. Mai 2008, 06:15
Ja ich weiß doch nicht was ich noch sagen kann, bzw ihr wissen wollt...ich dachte ich hätte schon alles genau gesagt...
Ich weiß das er wohl kaputt ist hab alles mögliche ausprobiert, gitarre direkt ran bringt kein sound, kabel kanns nicht sein, wenn ich mit gitarre und dem kabel an einen anderen verstärker gehe, dann gehts.
Das einzige wa sich heute nochmal probieren will, ist ne andere gitarre an diesem "kaputten" Verstärker.

Aber sagt mal kann es auch sein das es zufall war, das der kaputt gegangen ist. Ich habe nun auch schon einige Jahre mit solcher technik zu tun, war zwar nie der Fachmann aber ein gewisses elektronisches verständnis bringe ich mit, und ich denke ja eigentlich schon fast, dass das nicht sein kann, das ein Verstärker so kaputt geht.
Das gleiche habe ich schon mit zig mischpulten und verstärkern durch und immer hat es geklappt...
Er ist definitiv kaputt, aber die Frage ist, ob es wirklich an mir lag(bzw. an diesem Aufbau) oder ob der zufällig (nach 10 Jahre) nun einfach so kaputt gegangen ist...

Ich wäre froh wenn ihr mir helft, weil ich soll das dem eigentümer ersetzen und ich habe auch nicht das geld ihm nene neune verstärker zu kaufen, nur weil der aus altersschwäche den Geist aufgegeben hat...
detegg
Administrator
#6 erstellt: 29. Mai 2008, 07:44
Moin,

ich versuch´s mal ...

Du hast den Yamaha als Vorverstärker für die Gitarre benutzt. Die Signale des PickUps können eigentlich den Eingang nur übersteuern, zerstören aber nicht. Das verstärkte Signal hast Du am KH_Ausgang abgegriffen. Hier wird dem Yamaha keine Leistung abverlangt, es waren ja keine Monitor-LS angeschlossen.
Wenn Du einen Kurzschluss an den LS-Ausgängen ausschließen kannst, dann hat sich der Yami aus unerfindlichen Gründen, z.B. aus Alterungsgründen, verabschiedet. Leider liegt die Halbwertszeit heutiger Entertainment-Technik bei <<10Jahren. Seid froh, dass er überhaupt so lange gehalten hat.

Und eine Reparatur, die über einen schnöden Sicherungswechsel hinausgeht, lohnt wohl auf keinen Fall. Ersatz lässt sich in der Bucht für <10€ beschaffen.

Gruß
Detlef
RT-Racer
Ist häufiger hier
#7 erstellt: 29. Mai 2008, 15:02
Ahja, na das klingt alles ganz gut...
Ich dachte mir schon, dass es sowas sein wird...
hmm naja dann wars wohl wirklich altersschwäche, denn das dachte ich mir, dass der doch über den KH nur signale rausgibt, da passiert doch aber keine überlastung oder soetwas....
Suche:
Das könnte Dich auch interessieren:
Mischpult + Verstärker brummt
Rebell84 am 11.10.2013  –  Letzte Antwort am 12.10.2013  –  3 Beiträge
PC zu Mischpult in Verstärker
zonk90 am 09.03.2009  –  Letzte Antwort am 11.03.2009  –  9 Beiträge
Mischpult im Eigenbau?
Low-Drummer am 01.10.2003  –  Letzte Antwort am 01.10.2003  –  2 Beiträge
Gitarre an den PC anschließen
hagbardt am 27.06.2004  –  Letzte Antwort am 28.06.2004  –  4 Beiträge
Mischpult?
Hando am 08.01.2004  –  Letzte Antwort am 09.01.2004  –  23 Beiträge
Verstärker ersetzen?!
Lyrone am 24.10.2005  –  Letzte Antwort am 30.10.2005  –  12 Beiträge
Mischpult, Endstuffe???
Punk0r am 06.02.2005  –  Letzte Antwort am 06.02.2005  –  20 Beiträge
SMSL SA-S3 gibt keinen Ton mehr
UKUli am 08.12.2014  –  Letzte Antwort am 22.01.2015  –  2 Beiträge
Vom Mischpult in NAD und dann in die LS? Womöglich falsch?
UlrickK am 10.04.2009  –  Letzte Antwort am 18.04.2009  –  5 Beiträge
Müssen Verstärker so stark sein?
epicuros am 12.07.2004  –  Letzte Antwort am 17.10.2009  –  82 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 137 )
  • Neuestes MitgliedKayser51
  • Gesamtzahl an Themen1.345.493
  • Gesamtzahl an Beiträgen17.666.522