Probleme mit Wifi 5 GHz Netflix - OLED 55 C8

+A -A
Autor
Beitrag
bambam2007
Ist häufiger hier
#1 erstellt: 10. Dez 2018, 10:08
Hallo zusammen,

ich bin Neu hier und habe ein Problem mit meinem LG OLED C8 55".
Ich hab den TV seid Juli 2018 und bin eigentlich super zufrieden.
Ich lese hier immer wieder etwas mit, aber konnte zu meinem aktuellen Problem nichts vergleichbares finden.

Problem:
Seit dem letzten WebOS Update auf Version 04.10.15 habe ich massiv Probleme mit der Datenrate beim Streaming von Netflix per Wifi 5GHz.
Die Datenrate erreicht nicht mehr als 1,2 MBit/s und somit wird auch nicht die entsprechende Auflösung erreicht. UHD ist damit garnicht möglich.
Wenn ich den TV mit Wifi 2,4GHz verbinde ist wieder alles möglich, allerdings haben dann die anderen Geräte im selben Frequenzbereich Probleme, weil der TV so hohe Datenraten beim Streaming hat.
Ich würde geren den TV wieder mit 5GHz verbinden. Hat ja bis zum Update auch wunderbar funktioniert.

Ich verwende als DSL-Router einen Speedport Smart der Telekom. Das 2,4GHz und 5GHz WLAN hat eigene Bezeichnungen und manuell eingestellte Kanäle, womit ich ausschließe dass es Probleme bei der Überlagerung der Frequenzbänder der Nachbarn gibt.
Außerdem bin ich der Meinung, dass es nicht am DSL-Router liegen kann, weil die Verbindung meines Tablets über 5GHz ist sehr stabil und der Speedtest darüber zeigt auch ideale Geschwindigkeiten an.
Ich habe für den Test verschiedene Speedtest-Anbieter ausprobiert.
Eine Verbindung per LAN ist derzeit nicht möglich.

Hat noch jemand das Problem?
MC_Flash
Ist häufiger hier
#2 erstellt: 10. Dez 2018, 10:18
Und wie sieht es aus, wenn du im TV internen Browser einen Speedtest machst?

Ist das Ergebnis dann auch so bescheiden?

Mein 55C8 ist auch per 5GHz verbunden, weil er damit mehr Durchsatz bringt als per LAN.
Allerdings hatte ich gestern auch einen Totalausfall bei Netflix. Da wurden nur noch schwarze Kacheln angezeigt, keine Bilder, keine Beschreibungen.
Nach Wechsel auf 2,4 GHz war alles super.

Sehr merkwürdig...
bambam2007
Ist häufiger hier
#3 erstellt: 10. Dez 2018, 10:56
Einen Speedtest über den internen Browser hab ich tatsächlich nicht ausprobiert.
Könnte ich heute Abend mal versuchen.

Aber wenn du auch Probleme mit 5Ghz und Netflix gehabt hast, dann kann man den DSL Router bereits ausschließen.

Mir ist seitdem Firmware-Update schon einige male aufgefallen, dass die internen Apps etwas länger brauchen beim Laden (vermutlich lägerer Verbindungsaufbau) als vor dem Update.
MC_Flash
Ist häufiger hier
#4 erstellt: 10. Dez 2018, 11:12

bambam2007 (Beitrag #3) schrieb:

Aber wenn du auch Probleme mit 5Ghz und Netflix gehabt hast, dann kann man den DSL Router bereits ausschließen.


Das kann ich leider nicht ganz.

Habe den TV erst seit knapp über einer Woche und erst seit Mittwoch neuen Vertrag über Unitymedia.
Bin mit der UM eigenen Connect Box noch etwas am rum probieren wegen WLAN. Hatte anfangs den 5 GHz Kanal manuell auf 48 gestellt und es lief.
Plötzlich wollte sich der TV nicht mehr damit verbinden (anscheinend falsches PW). Umgestellt manuell auf Kanal 40, dann gings wieder

Mein Fire TV Stick am 2. TV hatte gestern mitten im Film angefangen zu buffern und plötzlich konnte nichts mehr geladen werden.
Ging erst wieder nach Neustart und Wechsel auf 2,4.

Daher kann ich bei mir den Router nicht ganz ausschließen.
mayer12
Ist häufiger hier
#5 erstellt: 22. Jan 2019, 19:36
Das gleiche bei mir, im 5 Ghz Wlan verliert der Fernseher die Verbindung. Ich habe den E8 und ein absolut stabiles Wlan mit Fritzbox, Repeater und Mesh. Mit anderen Geräten gibt es keine Probleme. Fritz- Mesh soll ja mit einigen Geräten nicht harmonieren, bin mal ins 2,4 Ghz Netz gewechselt.
trinitysSon
Schaut ab und zu mal vorbei
#6 erstellt: 22. Jan 2019, 21:41
Gleiches bei mir. Fritzbox 6490 steht 2 Meter neben dem TV. Repeater 1750e in der Küche.

A) TV verbindet sich im 5 GHz Band gerne mal lieber mit der Küche
B) auch mit der Fritzbox direkt verbunden verliert der TV mitten im Streamen plötzlich die Verbindung, andere Geräte funktionieren einfach weiter.

Fritzbox hat Version 7.00, bin bei Vodafone. TV hat die aktuellste Software (4...20)
2K
Ist häufiger hier
#7 erstellt: 25. Aug 2019, 09:05
Hatte auch enorme Probleme mit dem C8 und WLAN. Festgestellt, dass das WLAN Modul minderwertig sein muss. Fritz Repeater gekauft und auch aus der Nähe mit super Mesh schlechte Raten, gemessen mit dem Internet Explorer im TV, die Raten waren besser, aber immer noch zu langsam. Dann den Fritz Repeater direkt in die Nähe des TVs gesteckt und diesen dann per LAN direkt an den TV geschlossen und siehe da... Der TV packt endlich Full Speed und das Problem gegessen. Packt den ans Kabel, egal wie, sei es auch nur mit Repeater.. Das sind Welten Unterschied!
PBW
Stammgast
#8 erstellt: 25. Aug 2019, 17:33

MC_Flash (Beitrag #4) schrieb:

bambam2007 (Beitrag #3) schrieb:

Aber wenn du auch Probleme mit 5Ghz und Netflix gehabt hast, dann kann man den DSL Router bereits ausschließen.


Das kann ich leider nicht ganz.

Habe den TV erst seit knapp über einer Woche und erst seit Mittwoch neuen Vertrag über Unitymedia.
Bin mit der UM eigenen Connect Box noch etwas am rum probieren wegen WLAN. Hatte anfangs den 5 GHz Kanal manuell auf 48 gestellt und es lief.
Plötzlich wollte sich der TV nicht mehr damit verbinden (anscheinend falsches PW). Umgestellt manuell auf Kanal 40, dann gings wieder

Mein Fire TV Stick am 2. TV hatte gestern mitten im Film angefangen zu buffern und plötzlich konnte nichts mehr geladen werden.
Ging erst wieder nach Neustart und Wechsel auf 2,4.

Daher kann ich bei mir den Router nicht ganz ausschließen.


Schuld daran ist ein fehlerhaftes Update, das sich die Connect Box gezogen hat. Dieses sperrt einige 5GHz Clients, scheinbar aufgrund ihres Chipsatzes, aus.
Schau mal in die UM Community.
PBW
Stammgast
#9 erstellt: 25. Aug 2019, 17:39

2K (Beitrag #7) schrieb:
Festgestellt, dass das WLAN Modul minderwertig sein muss.


Worauf begründet sich diese Aussage? An meinem C8 liegen bei einem UM 200/20 Mbit Vertrag lt. fast.com im Browser 217/21 Mbit über WLAN an.
So schlecht kann das Modul also nicht sein.
Ich hatte permanent Probleme mit meiner FB6490 seit 7.01 und bin wieder auf 6.93 runter.
Die Box läuft an einer Connect Box (Bridge Mode) mit meinem C8 und vielen weiteren Geräten nun zur vollsten Zufriedenheit.
Ayngush
Ist häufiger hier
#10 erstellt: 26. Aug 2019, 18:33
Hallo,

da ich immer wieder WLAN-Probleme mit meiner alten Fritzbox und insbesondere beim IPTV-Streamen über WLAN auf dem iPad hatte, habe ich mir vor ein paar Jahren schon einen Ubiquiti Unifi AP AC Lite Access-Point geholt. Seitdem sind sämtliche WLAN-Probleme beseitigt. Gut, jedes mal, wenn der AP ein Firmwareupgrade macht, muss ich kurz via SSH drauf und die Multicast-Ertweiterungen einmal aus- und wieder einschalten. Das aber auch nur, weil ich über mein iPad halt "Telekom Magenta TV" Streamen möchte, ohne, dass mein Netzwerk mit Broadcast-Traffic quasi vernichtet wird.

Das sind aber einfach nur ein paar Befehle, C+P in die Bash und gut und Firmwareupgrades macht man so einmal im Jahr...

Langer Rede kurzer Sinn: Mein C8 auf 5GHz "festgezurrt" (alleiniges 5GHz Netz) hat keinerlei Probleme. Wenn, dann ist die Ursache also eher beim WLAN Access Point und weniger beim TV zu suchen.

Grüße


[Beitrag von Ayngush am 26. Aug 2019, 18:35 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
LG OLED C8 Probleme mit ARC
Holger1110 am 12.06.2018  –  Letzte Antwort am 12.01.2019  –  9 Beiträge
LG OLED 55 C8 Flackern Spielemodus
"Pliskin" am 28.07.2019  –  Letzte Antwort am 12.10.2019  –  13 Beiträge
Bildfehler Oled C8
chrisMuc82 am 05.07.2019  –  Letzte Antwort am 05.07.2019  –  4 Beiträge
LG OLED 55 B8 oder C8 ?
maschie am 10.10.2018  –  Letzte Antwort am 02.01.2019  –  4 Beiträge
LG OLED 55 C8 - Stimmen zu leise bei Surround-Titeln
Ramires0815 am 15.07.2019  –  Letzte Antwort am 18.07.2019  –  7 Beiträge
LG C8 55" Starkes Banding
Shiny_Flakes am 19.10.2018  –  Letzte Antwort am 20.10.2018  –  3 Beiträge
LG OLED C8 "Stutter"
DrMerkwürdigeliebe am 01.08.2018  –  Letzte Antwort am 28.07.2019  –  8 Beiträge
55 C8 FW Update.
jorgo04 am 14.06.2019  –  Letzte Antwort am 15.06.2019  –  8 Beiträge
LG OLED 55 C8 - helle Bereiche bei schwarzen Bild (Ausleuchtung)
deb_ugger am 23.11.2018  –  Letzte Antwort am 04.03.2019  –  19 Beiträge
LG Oled C8 Logo Luminance
freddie1207 am 17.10.2019  –  Letzte Antwort am 01.11.2019  –  4 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.127 ( Heute: 5 )
  • Neuestes Mitgliedknarzn
  • Gesamtzahl an Themen1.461.141
  • Gesamtzahl an Beiträgen19.786.860

Hersteller in diesem Thread Widget schließen