77C8 HDMI ARC Sound Problem

+A -A
Autor
Beitrag
Spinnenbein
Ist häufiger hier
#1 erstellt: 09. Feb 2019, 08:23
Hallo Forum,

ich bin noch am verzweifeln und zwar habe ich das Problem das mit immer kürzeren Abständen die Lautstärke des Centers entweder total dumpf wird oder komplett nichts mehr zu hören ist. Zudem habe ich über die Lautsprecher bei einem schwarzen Bild (das Feuerwerk wenn der Bildschirmschoner angeht) ein leises rauschen über die Lautsprecher.

Meine Zuspieler gehen alle mit hochwertigen AudioQuest Forrest Kabeln in den Marantz AVR und von dort per HDMI ARC zu HDMI2 des LG OLED. ARC ist beim AVR und beim OLED aktiv inkl CEC Signalen.

Netflix, Prime, YouTube, Zattoo und YouTV werden vom OLED gestreamt. Gerade in diesen Szenarios ist das Problem am schlimmsten. Entweder sofort oder nach kurzer Zeit ist der Center Ton einfach weg oder super leise und dumpf. AVR aus und wieder ein, die Ausgabeformate am AVR umschalten hilft manchmal.

Meine Settings am OLED sind HDMI ARC an - Audioformat "Auto" - Lipsync an und aus beides probiert.
Meine Settings am AVR sind HDMI ARC an - Audioformat Ausgabe Dolby Surround + BackCenter für 7.1

Das kuriose ist das es völlig egal ist ob die Zuspielung Stereo ist oder 5.1 der Center fällt aus. Stelle ich am AVR dann Ausgabe auf Stereo ist der Center sofort wieder da.

Was mir sonst noch aufgefallen ist, die Xbox One X hat keine Probleme und dort läuft alles super. PS4 Pro und Zidoo Mediaplayer haben weniger Center Ausfall aber auch hier das Problem.

Ich habe den OLED seit Anfang Januar und bis Mitte Januar keine Probleme gehabt. Kann es sein das es an der Firmware liegt? Ich bin der Meinung das dort ein Update auf 04.10.15 gekommen ist. Ich habe jetzt erstmal die AutoUpdate Funktion deaktiviert.

Meint ihr es macht Sinn nochmal ein anderes HDMI Kabel zu kaufen. Mit meinem vorherigem OLED 65B7 und einem Pioneer AVR hat das AudioQuest Forrest immer super funktioniert und wie gesagt am Anfang mit dem 77er ja auch.

Das Thema nervt mich total weil man sich überhaupt nicht mehr auf einen Filmabend oder Serie freuen kann. Teilweise habe ich aus Frust schon über den Internen Lautsprecher des OLED weiter geschaut.

Hilfe
Klipsch66er
Stammgast
#2 erstellt: 09. Feb 2019, 08:31
OT.an
Ich kann dir zwar bei dem Fehler nicht weiterhelfen, da ich noch einen alten AVR ohne jeglichen HDMI Anschlüsse besitzte. Ich nutze den optischen Toslink Ausgang Anschluß vom LG77C8, hatte bis jetzt keinerlei Probleme damit, auch nach dem FW Update.
Gruß Klipscher66
OT.aus


[Beitrag von Klipsch66er am 09. Feb 2019, 08:32 bearbeitet]
Stalingrad
Inventar
#3 erstellt: 10. Feb 2019, 16:38
Wenn Du die Tonprobleme auch mit externen Zuspielern, die direkt am AVR hängen, hast, dann liegt es nicht am TV sondern am Marantz.
skip123
Ist häufiger hier
#4 erstellt: 11. Feb 2019, 15:40
Ich kann mich da Stalingrad nur anschließen. Du schreibst:


Spinnenbein (Beitrag #1) schrieb:

Was mir sonst noch aufgefallen ist, die Xbox One X hat keine Probleme und dort läuft alles super. PS4 Pro und Zidoo Mediaplayer haben weniger Center Ausfall aber auch hier das Problem.


Wenn man jetzt mal davon ausgeht, dass du die PS4 Pro und den Zidoo an den AVR angeschlossen hast und nicht an den Fernseher, dann liegt das Problem definitiv bei deinem AVR!
böser_Wolf
Ist häufiger hier
#5 erstellt: 13. Feb 2019, 19:54
Hallo

Ich hoffe, du hast nicht dieses Problem:
http://www.hifi-forum.de/viewthread-271-1513.html

Ich hatte jahrelang einen SR6006 - keine Probleme.

Dann einen SR6010 und da trat nach einiger Zeit das Problem auf, das der Center zeitweise dumpf und verzerrt klang. Der Effekt schwankte stark. Das verschärfte sich mit der Zeit.
Ich habe den Receiver 2x eingeschickt zum Händler, er kam 2x zurück. Es wäre alles in Ordnung, bei der Überprüfung sei kein Fehler zu finden gewesen. Ich habe auch Videos von dem Elend gemacht, wo in einem Film deutlich zu hören ist, dass der Ton in Lautstärke udn Qualität stark schwankt und die Videos mit zum Händler geschickt.
Jedenfalls wurde der 3. Rearaturversuch abgelehnt, ich hatte keinen Nerv mehr und habe dann wieder den SR6006 betrieben. Der zeigt bis heute keinerlei Macken.

Seit ca. 9 Monate habe ich einen SR 6012 (lokal gekauft, um einen Ansprechpartner vor Ort zu haben, falls es wieder Ärger gibt), der läuft ebenfalls ohne Probleme.

Der SR6010 hat also definitiv eine Macke und steht jetzt bei mir rum. Evtl. werde ich mal Folgendes probieren und die Relais überbrücken. Mehr kaputt machen kann ich ja nicht, denn so ist er unbenutzbar:
https://www.youtube.com/watch?v=db5oOgc0dcU

Ach so, nutze übrigens ebefalls öfters eArc vom TV zum Receiver und es funktioniert fehlerfrei.


[Beitrag von böser_Wolf am 13. Feb 2019, 19:56 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
77C8 kein Dolby Digital
binder1605 am 27.09.2018  –  Letzte Antwort am 01.10.2018  –  8 Beiträge
77C8 surrendes Netzteil
Mazdafan am 31.10.2018  –  Letzte Antwort am 16.09.2019  –  65 Beiträge
77C8 - Zoom Out
Vokade am 17.12.2018  –  Letzte Antwort am 17.12.2018  –  2 Beiträge
77C8 Panel aus 2018?
RX80 am 31.03.2019  –  Letzte Antwort am 10.04.2019  –  8 Beiträge
LG 77C8 Standfuß
RX80 am 04.04.2019  –  Letzte Antwort am 12.04.2019  –  4 Beiträge
Oled 77G7v oder 77C8 was kaufen?
binder1605 am 24.08.2018  –  Letzte Antwort am 04.09.2018  –  10 Beiträge
B6D - Tonausgabe über HDMI/ARC auch DDplus?
Itzak am 25.11.2016  –  Letzte Antwort am 22.01.2017  –  11 Beiträge
[gelöst] DolbyDigital+ ARC Tonaussetzer
Coumodo am 21.02.2018  –  Letzte Antwort am 29.11.2019  –  15 Beiträge
LG OLED65C9 + SK9Y ARC (Dolby) Problem
carpola am 21.06.2019  –  Letzte Antwort am 14.12.2019  –  3 Beiträge
LG B7D + VSX527 - Netflix Sound Problem
Braitax am 16.04.2018  –  Letzte Antwort am 18.04.2018  –  5 Beiträge
Foren Archiv
2019

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.183 ( Heute: 71 )
  • Neuestes Mitglied*soundOFmusic*
  • Gesamtzahl an Themen1.461.354
  • Gesamtzahl an Beiträgen19.790.319

Hersteller in diesem Thread Widget schließen