Problem mit Youtube/Streaming

+A -A
Autor
Beitrag
Naujoks
Ist häufiger hier
#1 erstellt: 05. Dez 2016, 21:12
Ich bin ganz traurig:
Die Youtube App in meinem OLED65B6 kann kein 4K Video streamen. Statt dessen gibt es nur eine gaaanz gerine Auflösung, alles ist krümelig.
Ich hab schun zig mal meinen Router neu gestartet, er ist per LAN Kabel mit dem TV verbunden. Habe auch mal WiFi only Verbindung versucht.
Die Speedtest App auf dem Fernseher zeigt zwischen 30 und 80Mbit an, und dass die Datentransferrate für UHD ausreicht. 56ms Ping.
Ich habe bei meinem Provider angerufen, Vodafone, kein Problem festgestellt.
Auf meinem Laptop bekommen ich die Geschwindigkeit meiner Leitung, 200Mbit, angezeigt.
Streaming of Netflix scheint zu funktionieren, aber man kann es schwer sagen, ob es 1080p oder 4K ist.
Amazon Video: wird nur mit 1080p angezeigt. Bei Serien wie "Bosch" wird mir nichts von HDR rechts oben angezeigt.

Hat jemand eine Idee, woran es haken könnte?
Hansi_Müller
Inventar
#2 erstellt: 06. Dez 2016, 09:51
Hast du eine schnelle Internetleitung - die brauchts dafür.
Naujoks
Ist häufiger hier
#3 erstellt: 06. Dez 2016, 13:55
Ja, wie gesagt, 200MBit
Ray-Blu
Inventar
#4 erstellt: 16. Dez 2016, 04:01
Mach mal Bilder. Ich befürchte es ist 4K aber gerade Youtube Videos sehen auf einem 4K OLED Panel trotzdem schlecht aus.
Es kommt nicht nur darauf an welche Auflösung ein Video sondern welches Format (Codec) und welche Kompression (Bitrate).
DerRoland
Ist häufiger hier
#5 erstellt: 16. Dez 2016, 10:44
Im Youtube Playermenü unten nach rechts weiterklicken, dort kann man ein Fenster mit den technischen Übertragungsdetails einblenden.

Der Stream wird laufend an die Überrtagunsgeschwindigkeit angepasst, einfach mal ein 4K/8K Video länger laufen lassen.

UHD/HDR Demofilme vom USB-Stick sind i.d.R. immer besser.

Grüße
Roland
inthehouse
Inventar
#6 erstellt: 16. Dez 2016, 11:01
Hi,

schalte den OLED für ca. 15 Minuten komplett vom Strom ab.
Danach wird wieder alles schnelle laufen.
DEr LG schließt die vorher angeklickten Aktivitäten . Apps nicht laufen im Hintergrund immer weiter.
YouTube, Amazon ,Netflix...da kommt was zusammen.
Das hatte ich auch Vorgestern, das ausstecken des Gerätes vom Strom hat bei mir geholfen.
thelonius68
Neuling
#7 erstellt: 24. Dez 2016, 15:46
Hallo ich habe das selbe problem ! auch nach 1 stunde kein strom noch immer das selbe problem....video met 60fps ist jetzt 30 fps .Wie jetzt weiter? Lg hat auch keine losung


[Beitrag von thelonius68 am 25. Dez 2016, 09:23 bearbeitet]
cinfo
Stammgast
#8 erstellt: 18. Jul 2017, 18:55
4K mit HDR Streaming geht auf meinem E6 bis heute mit der Youtube App nicht. Der G6 kann es wohl.

Der E6 streamt wohl bei der VP9 nur mit 8-bit und er G6 wohl mit VP9 mit 10-bit.

Grüße
cinfo
frotee
Ist häufiger hier
#9 erstellt: 18. Jul 2017, 21:27
Vor ca. 3 Monaten konnte ich die Spracheingabe noch direkt in der Youtube App zur Suche nutzen, nun nicht mehr. Habt ihr das gleiche Problem?
Hansi_Müller
Inventar
#10 erstellt: 19. Jul 2017, 07:12
Da ja YouTube auf dem E6 kein HDR abspielen kann, habe ich mir den Chromcate Ultra zugelegt, da der das kann.
AnsiG
Ist häufiger hier
#11 erstellt: 09. Nov 2017, 17:46
HDR geht auch nicht vernünftig auf den aktuellen Geräten...
Plasma-Fan
Stammgast
#12 erstellt: 10. Nov 2017, 09:00
Das kann ich so nicht bestätigen. Ich liebe die 4k-Demos/Videos auf YouTube. Die Darstellung auf meinem 65B7D ist perfekt. Blick wie durch ein Fenster in die Realität! Beim Anwählen eines solchen Videos poppt rechts oben automatisch das HDR logo auf.
AnsiG
Ist häufiger hier
#13 erstellt: 10. Nov 2017, 10:13
Das hdr Logo poppt bei mir auch auf, aber die Farben sind total ausgewaschen und das tiefe schwarz fehlt

Soweit ich gelesen habe scheint es mit ner alten Firmware zu laufen...

Ist
Soll

Beide Videos sind hdr, das erste zeigt die falsche youtube darstellung
Plasma-Fan
Stammgast
#14 erstellt: 10. Nov 2017, 10:59
Hier mal drei Fotos eines HDR Videos (iPhone 7, dunkler Raum). Bin mit der Darstellung sehr zufrieden! Ich habe aber zugegeben auch einige Videos gefunden, da waren die Farben überzeichnet, die Darstellung insgesamt zu hell und das SD8C798ED-0475-454C-A4E6-9292F2182E66ED87F017-5F61-46F7-BF63-AA3693610BCE9EBEE74D-EEA4-45B1-8BF5-FBEF0D8E44DEchwarz ausgewaschen. Das waren aber die Ausnahmen. Bin ansonsten mit der überwiegenden Zahl der YouTube Darstellungen (auch HD Videos) sehr zufrieden.

Sorry für die Position der Photos. Ist vom iPhone gepostet

91548594-B08D-4F34-83C5-127CE05C4AA9


[Beitrag von Plasma-Fan am 10. Nov 2017, 11:03 bearbeitet]
AnsiG
Ist häufiger hier
#15 erstellt: 10. Nov 2017, 11:54
es ist jedenfalls bei mir so, dass wenn ich das gleiche video auf unterschiedliche Arten (interner Player download / Youtube), bei Youtube alles verwaschen, bleich und ohne echtes schwarz ist...

Abfotografieren lässt sich das HDR sowieso nicht richtig.
Wie ist das denn mit der Screenshot Funktion? Kann man irgendwo einstellen dass Screeenshots auf nem externen Datenträger gespeichert werden oder geht das nur immer in den internen Speicher?

Fährst du denn die aktuelle Firmware?


[Beitrag von AnsiG am 10. Nov 2017, 12:33 bearbeitet]
Plasma-Fan
Stammgast
#16 erstellt: 10. Nov 2017, 13:14
Man sie zumindest auf den Bildern, dass die Farben stimmen, nicht verwaschen sind und auch das Schwarz gut rüber kommt.

Ich habe die aktuelle Software installiert.
AnsiG
Ist häufiger hier
#17 erstellt: 10. Nov 2017, 13:41
als vergleich könntest du das Demo mal als Original runterladen LG HDR Chess und dann vergleichen...


[Beitrag von AnsiG am 10. Nov 2017, 17:14 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Youtube Cast funktioniert nicht in LAN-only-Umgebung
vdsljunkie am 09.12.2019  –  Letzte Antwort am 09.12.2019  –  4 Beiträge
resolution youtube app auch 4K?
thelonius68 am 03.02.2016  –  Letzte Antwort am 03.02.2016  –  3 Beiträge
B7D und Amazon - kein UHD / HDR
TheNightstalker am 24.11.2017  –  Letzte Antwort am 21.06.2018  –  24 Beiträge
LG Youtube App: Wie 4K/HD Qualität fest einstellen
Lars0 am 04.08.2017  –  Letzte Antwort am 04.08.2017  –  2 Beiträge
OLED55B6D Amazon Video Probleme
soad1987 am 25.10.2017  –  Letzte Antwort am 17.11.2017  –  3 Beiträge
LG 65C8 - YouTube Wiedergabe nur mit 480p (Gekaufte Filme/Serien)
-FB07- am 04.11.2018  –  Letzte Antwort am 05.11.2018  –  3 Beiträge
Netzwerkfehler(-7) bei YouTube
falconboy am 01.05.2017  –  Letzte Antwort am 17.05.2017  –  3 Beiträge
OLED55C7D: bunte Blockartefakte bei 4K
Arayanax am 01.11.2017  –  Letzte Antwort am 19.12.2017  –  11 Beiträge
Internet (LAN) Problem 55B6D
sekrura am 07.12.2016  –  Letzte Antwort am 22.09.2017  –  13 Beiträge
Kein Dolby Atmos bei Amazon Prime App
forsberg99 am 28.05.2019  –  Letzte Antwort am 29.05.2019  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder876.127 ( Heute: 5 )
  • Neuestes Mitgliedknarzn
  • Gesamtzahl an Themen1.461.141
  • Gesamtzahl an Beiträgen19.786.860

Hersteller in diesem Thread Widget schließen