LG65C7D kein SAT-Signal

+A -A
Autor
Beitrag
goeme
Neuling
#1 erstellt: 26. Sep 2018, 08:35
Hallo,

ich habe mir einen LG65C7D geholt und bräuchte mal Hilfe.

Bislang hatte ich folgendes Anschlussszenario:
Sat-Lösung im Mehrfamilienhaus
IMG_9533 IMG_9534 IMG_9535 IMG_9536

Sat-Kabel aus Buchse im Wohnzimmer in den Sky-Receiver diesen über HDMI an AV-Receiver und per HDMI an einen 8 Jahre alten Samsung.
Signalstärke und -qualität bei 100% kein Problem mit dem TV Empfang.

Nun habe ich einzig das HDMI-Kabel (AV-Receiver --> TV) vom Samsung in den LG gesteckt und habe kein TV-Bild mehr. Signal jeweils bei 0%.
Die Sky-Startseite ist zu sehen und ich kann durchs Menü scrollen wie ich lustig bin.

Stecke ich das HDMI-Kabel wieder in den Samsung, habe ich umgehend TV-Bild bei jeweils 100% Signal.

Ausprobiert habe ich das Anschlussszenario ohne AV-Receiver mit selbem Ergebnis, Sat-Kabel direkt an den TV ebenfalls kein Signal, diverse HDMI-Kabel.

TV, AV-Receiver und Sky-Receiver sind auf dem aktuellsten Software-Stand.

Muss ich beim LG irgendwelche Einstellungen vornehmen die es beim Samsung nie bedurfte?

Über jeder Hilfe dankbar.
Sascha
octok
Neuling
#2 erstellt: 26. Sep 2018, 11:07
Hallo Sascha,

das gleiche Problem hatte ich auch mit meinem neuen TV :-(

Ich möchte es kurz machen.. der TV sollte repariert bzw. das Motherboard getauscht werden.... nach langem hin und her war aber das Board nicht mehr verfügbar.

Nach weiteren unzähligen Telefonaten wurde dann mein LG Model von 2017 gegen ein Model von 2018 getauscht, dass bis jetzt tadellos läuft ;-)

Eigentlich hatte ich ein bisschen Glück im Unglück... aber ich musste 3 Monate auf den TV verzichten.....


Gruß
Daniel
schraddeler
Inventar
#3 erstellt: 26. Sep 2018, 11:28
Eine Vermutung habe ich.
Der alte Samsung hatte einen Netzanschluß mit Schutzleiter, der neue LG hat keinen Anschluß mit Schutzleiter.
Dadurch hat der Receiver sein Massepotenzial erst über den TV bekommen, das funktioniert jetzt halt nicht mehr.
Vermutlich ist ein selbstgebautes Anschlußkabel oder defektes Anschlußkabel zwischen Dose und Satreceiver der Fehler.

gruß schraddeler
goeme
Neuling
#4 erstellt: 26. Sep 2018, 12:38

schraddeler (Beitrag #3) schrieb:

Vermutlich ist ein selbstgebautes Anschlußkabel oder defektes Anschlußkabel zwischen Dose und Satreceiver der Fehler.


auch da wurden diverse getestet
schraddeler
Inventar
#5 erstellt: 26. Sep 2018, 12:45
Kann ja auch ein defekt in der Dose sein oder an der Dose Masse der Zuleitung nicht aufgeklemmt.
Haben die beteiligten TV denn unterschiedliche Netzkabel? Wenn die eh beide keine Verbindung zum Schutzleiter haben kann das ja auch nicht die Ursache sein.

gruß schraddeler
goeme
Neuling
#6 erstellt: 26. Sep 2018, 12:49

schraddeler (Beitrag #5) schrieb:

Haben die beteiligten TV denn unterschiedliche Netzkabel?

ja sind unterschiedliche
schraddeler
Inventar
#7 erstellt: 26. Sep 2018, 13:16
Dann ist ein Masseproblem sehr Wahrscheinlich. Wenn du noch ein passendes Kabel übrig hast kannst du nochmal folgendes probieren.
Alle Geräte vom Netz trennen. Sky an deinen neuen LG anschließen und den alten Samsung mit einem Kabel mit dem Sky Receiver oder dem LG verbinden. Was das für ein Kabel ist ist erstmal egal, Hauptsache es hat eine Masseverbindung, also bspw. ein Cinch zwische Videoanschlüßen oder ein HDMI-Kabel zwischen den TV. Jetzt steckst du erst den alten Samsung und dann die anderen Geräte ans Netz. jetzt sollten Sky und LG funktionieren, den alten Samsung dabei nicht einschalten.

gruß schraddeler

PS. An der Satellitenverteilung fehlt der Potentialausgleich.
goeme
Neuling
#8 erstellt: 26. Sep 2018, 13:36
Damit wäre der Fehler ausgemacht

Hast du vllt. auch noch eine Idee, was ich oder einer der sicher besser damit auskennt machen muss, damit das ganze über meine alte Verkabelung (Sky-Receiver --> HDMI in AV-Receiver -> HDMI out AV-Receiver --> TV) läuft?
schraddeler
Inventar
#9 erstellt: 26. Sep 2018, 13:56
Man muß einfach nur schauen das die Masseverbindung wiederhergestellt wird. Der Fehler kann an verschiedenen Stellen liegen, wie schon beschrieben an der Dose oder auch ein falsch angeschlossener Stecker am Multischalter und ,und, und......
Sollte aber für jemandem vom Fach kein Problem sein.

gruß schraddeler
Suche:
Das könnte Dich auch interessieren:
LG OLED65B8LLA kein SAT Signal
Jcp77 am 29.12.2018  –  Letzte Antwort am 07.01.2019  –  6 Beiträge
LG 65W7 und Sky Pro Receiver kein UHD / Fehler 328
Keek83 am 07.10.2017  –  Letzte Antwort am 07.10.2017  –  3 Beiträge
LG 65C97 LA mit HDMI Wackler - Hilfe
A-Friend am 22.09.2019  –  Letzte Antwort am 25.09.2019  –  3 Beiträge
LG 65B6D kein Ton über HDMI
derbenutzer am 20.09.2017  –  Letzte Antwort am 21.12.2017  –  7 Beiträge
Sky Receiver über AVR anwählen
Nexus8 am 23.03.2018  –  Letzte Antwort am 26.03.2018  –  3 Beiträge
OLED65B7D + Ps4 Pro + kein HDR/4K fähiger AV-Receiver
maddibln am 25.01.2018  –  Letzte Antwort am 25.01.2018  –  2 Beiträge
Streifen und kein Bild mehr
Razorbacks am 05.12.2017  –  Letzte Antwort am 05.12.2017  –  2 Beiträge
Lg 55B7D *ARC Anschluss*
Tiba81 am 08.10.2017  –  Letzte Antwort am 18.06.2018  –  46 Beiträge
LG TV mit Samsung Logo
Henry1969 am 05.02.2015  –  Letzte Antwort am 12.02.2015  –  87 Beiträge
65EF9509 Ton über AV-Receiver
comunicator am 14.08.2016  –  Letzte Antwort am 15.08.2016  –  3 Beiträge
Foren Archiv
2018

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder872.100 ( Heute: 10 )
  • Neuestes MitgliedHollyneide
  • Gesamtzahl an Themen1.453.762
  • Gesamtzahl an Beiträgen19.662.012

Top Hersteller in LG Widget schließen