LG 65B6D kein Ton über HDMI

+A -A
Autor
Beitrag
derbenutzer
Schaut ab und zu mal vorbei
#1 erstellt: 20. Sep 2017, 16:33
Hallo...
Habe folgendes Problem.
Mein Bruder hat mir seine "alte" Dreambox DM7080HD geschenkt , da er sich eine neue Dream DM900UHD gekauft hat.
Außerdem hatte ich mir letzte Woche meinen Telekomtarif auf IP inkl. SAT/Entertain umstellen lassen. Die SAT Box dafür ist mittlerweile eingetroffen und angeschlossen.
Nun zum Problem :
Ich bekomme über keinen der HDMI Anschlüsse des 65B6D einen Ton raus , weder aus der Dream 7080 noch aus dem SAT Telekom Receiver.
Das Bild ist da , halt aber kein Ton .
Klemme ich die neue Dreambox DM900UHD vom einem Bruder an , funktioniert es alles sofort. Bild und Ton sind über dieses HDMI Kabel da.
Übrigens das HDMI Kabel ist neu und unterstützt den HDMI 2.0 und HDMI 1.4 ect. Standard .
Ich habe am 65B6D schon alle möglichen Einstellungen versucht , inklusive HDMI Steuerung an oder aus , sowie mit Einstellung Simplink ein oder auf aus. Das hilft alles nicht !
Hat jemand von Euch vielleicht die gleiche Konfig im Betrieb ? Also 65B6D mit DM7080 oder Sat/Entertainbox der Telekom über HDMI Kabel ?
Danke für eventuelle Hilfe.
mfg Tom
getnuts
Schaut ab und zu mal vorbei
#2 erstellt: 30. Nov 2017, 19:55
Wie ist das denn ausgegangen? Ich hab auch plötzlich über HDMI keinen Ton mehr am B7D und verzweifel gerade!
dune2
Ist häufiger hier
#3 erstellt: 01. Dez 2017, 15:52
Ich hatte kürzlich ein ähnliches Problem mit genau den gleichen Symptomen. Apple TV 4 angeschlossen und puff, kein Sound mehr via ARC. Nachdem ich alles andere versucht hatte, bin ich schlussendlich so zum Erfolg gekommen:
- alle (!) HDMI Kabel am TV abziehen
- TV auf Werkseinstellungen zurück setzen
- TV und Receiver komplett vom Netz nehmen
- alles wieder anschliessen

Offenbar kann es sein, dass die HDMI Controller IC durch bestimmte Kombos verwirrt wird (Details habe ich nicht mehr im Kopf). Dann hilft nur der Reset Button.

Vielen Erfolg!
getnuts
Schaut ab und zu mal vorbei
#4 erstellt: 03. Dez 2017, 19:23
Danke für die Tipps!

Ich hab mittlerweile heraus gefunden: wenn ich den Fernseher kurz vom Strom trenne funktioniert danach alles wieder. Ist natürlich keine Lösung auf Dauer.
Daher hab ich mir heute die Mühe gemacht und bin wie von dir beschrieben vorgegangen und hab alles neu gemacht.
Mit dem Ergebnis das es kurz danach ging (heute mittag) und jetzt leider schon wieder nicht. :/

Ich stehe quasi wieder am Anfang und bin dementsprechend begeistert. Als letztes kam bei mir eine USB Festplatte zum aufnehmen. Davor ging es mit Ps4 an HDMI 1 und Chromecast an HDMI 2. Jetzt sind beide HDMI Anschlüsse stumm.
dune2
Ist häufiger hier
#5 erstellt: 06. Dez 2017, 12:57
Ich habe im AVS Forum mehrere Beiträge gelesen, dass Chromecast hier der Übeltäter sein könnte. Falls Du es aushalten kannst, dann setzte noch einmal zurück und lasse Chromecast vorerst weg. Wenn es dann supi läuft, hast du den Schuldigen gefunden.
silas
Stammgast
#6 erstellt: 16. Dez 2017, 13:54
Seit heute habe ich ebenfalls keinen Ton mehr.
Ich habe nichts an der Hardware geändert oder auch nur ein Kabel berührt.
Merkwürdigerweise hat er heute die neue Firmware "automatisch" aufgespielt, obwohl ich das zuvor im Menü deaktiviert habe.

Der Telekom Media Receiver und PS4 gehen per HDMI in den Denon AVR X4000. Von dort über den HDMI-Out in den 65C7D.

Fernseher vom Strom nehmen und HDMI-Kabel ab- und anklemmen hat in meinem Fall nichts gebracht.

Edit:

Ein Neustart des Ligawo UHD Switch (zwischen Beamer und AVR) war in meinem Fall (hoffentlich) die Lösung des Problems.


[Beitrag von silas am 16. Dez 2017, 23:35 bearbeitet]
Cello5788
Neuling
#7 erstellt: 21. Dez 2017, 09:59
uten Morgen an alle,
Kurze Frage zum Ton

Ich habe HDMI 1 Telekom Reciver unter Dolby laufen
HDMI 2 die Ps4 Pro auch über Bitstream Dolby

Leider kommt es immer wieder dazu das beim Wechsel der HDMI Eingänge
der Ton komplett weg ist.

Ich habe dann bei der Ps4 auf DTS gestellt und plötzlich geht es

Kann mir jemand erklären was das Problem des OLED 55E7 ist ?
Würde gern beides über Dolby laufen lassen

Grüße
Suche:
Das könnte Dich auch interessieren:
LG 65B6D: Ein Erfahrungsbericht
Mutzel3000 am 12.09.2016  –  Letzte Antwort am 12.10.2016  –  6 Beiträge
LG 65B6D AVS 709 Basic Setting Fehler
maier70 am 28.10.2016  –  Letzte Antwort am 28.10.2016  –  8 Beiträge
65B6D ARC und HDCP Probleme
DocSnyd3r#1 am 03.01.2017  –  Letzte Antwort am 11.08.2017  –  7 Beiträge
LG 65B6D Untertitel interner Mediaplayer deaktivieren
davidian12 am 03.01.2017  –  Letzte Antwort am 06.01.2017  –  3 Beiträge
LG 65B6D - Fleck auf dem Display
Das_Ich am 05.01.2017  –  Letzte Antwort am 06.01.2017  –  5 Beiträge
LG OLED 65B6D sehr schlechtes Bild
Neuling173 am 22.01.2017  –  Letzte Antwort am 23.01.2017  –  22 Beiträge
65B6D HDR deaktivieren?
HeavyD1710 am 23.04.2018  –  Letzte Antwort am 29.05.2018  –  29 Beiträge
65B6d Fernbedienung und Anschluss
cks23 am 30.11.2016  –  Letzte Antwort am 01.12.2016  –  3 Beiträge
65B6D richtig anschliessen
splashi am 21.10.2016  –  Letzte Antwort am 11.11.2016  –  2 Beiträge
Zusammenarbeit Yamaha RX A1050 und 65B6D
Olli4Hifi am 10.03.2017  –  Letzte Antwort am 09.06.2017  –  12 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.840 ( Heute: 46 )
  • Neuestes MitgliedPetrich_
  • Gesamtzahl an Themen1.460.703
  • Gesamtzahl an Beiträgen19.779.383

Hersteller in diesem Thread Widget schließen