65B6D ARC und HDCP Probleme

+A -A
Autor
Beitrag
DocSnyd3r#1
Schaut ab und zu mal vorbei
#1 erstellt: 03. Jan 2017, 21:42
Hi,

ich hab mit dem neuen TV aktuell 2 Probleme.

ARC:
Am Verstärker kommt leider kein Ton an, ich habe den HDMI 2 genommen der auch mit ARC beschriftet ist. Versucht habe ich 2 HDMI Kabel, auf einem steht noch Amazon basic with Ethernet.

HDCP 2.2:
Die 4k FireTV Box sagt mir leider dass das nicht ginge? Diese Hängt am Verstärker am HDMI 3. Es wurde ein Standard HDMI Kabel verwendet und zum TV geht es dann per Amazon basic with Ethernet HDMI Kabel.

Edit: In der Verstärker Anleitung den Hinweis gefunden dass man HDMI 1 und 2 nehmen muss für HDCP 2.2. Erst Freude und dann große Ernüchterung, denn das Bild ist komplett grün man sieht keine Bewegungen oder ähnliches, der Ton kommt noch.

Edit2: Es läuft jetzt, ich musste zusätzlich auch noch das HDMI Kabel vom FireTV zum Receiver mit einem Amazon basic mit Ethernet tauschen. Leider hat sich bei ARC nichts getan.


Verstärker ist Pioneer VSX 830 der sollte HDCP 2.2 können und auch ARC. Ich wollte er mal hier ne Meinung dazu hören bevor ich blind neue Kabel bestelle.


[Beitrag von DocSnyd3r#1 am 03. Jan 2017, 22:36 bearbeitet]
tooltime79
Ist häufiger hier
#2 erstellt: 04. Jan 2017, 09:48
Du musst die Funktion erst im Menü "Ton" aktivieren.
Dann kannst du auch mit der TV FB den Ton des AV Receivers ändern.

Weiß gerade nicht wie das genau heißt!
DocSnyd3r#1
Schaut ab und zu mal vorbei
#3 erstellt: 04. Jan 2017, 15:47
Hi,

habe unter Ton am TV auf Optisch/HDMI ARC gestellt und nutze HDMI 2.
Am Receiver habe ich im HDMI Menü ARC auf ON gestellt das war erst nicht der Fall.

Leider immer noch kein Ton. Ich werde mir wohl ein optisches Kabel bestellen müssen.

EDIT: Wuhu es geht! Warum auch immer musste ich SIMPLINK im erweiterten Menü am TV aktivieren dann ist der Receiver angesprungen. Das hatte ich zwar schon mal versucht aber da war ARC am Receiver noch aus.


[Beitrag von DocSnyd3r#1 am 04. Jan 2017, 15:55 bearbeitet]
daweezl
Neuling
#4 erstellt: 17. Jan 2017, 12:06
Hallo Community,

ich hoffe ich bin hier richtig.
Auch ich habe mehr oder minder ein Problem mit dem Ton und ARC. Mein LG55B6D hängt an einer Sony Ht Xt3 Sounbase, welche zusätzlich das Signal meiner PS4 an den TV weiter gibt. ARC bzw. SimpyLink sind aktiviert.
Bisher lief alles super (bis auf dass der TV nach Änderung des Inputs oft gemeckert hat es gäbe kein Signal auf dem HDMI2 obwohl die Ps4 lief).
Jetzt, seitdem ich auf der Netflix App des TVs eine Folge Marco Polo in Dolby Vision gesehen habe und der der Fernseher dementsprechend in den Dolby Vision Mode geschalten hatte, bekomme ich keinen Ton mehr auf die Soundbase. Lediglich die internen Lautsprecher funktionieren, wenn ich sie im Menü aktiviere.
Also weder in irgend einer App noch Live Tv...
Es kommt nichts mehr an der Sounbase an.
An der Sounbase selber kanns kaum liegen, da über die PS4 alles reibungslos klappt.

Für Vorschläge und Tipps wäre ich euch sehr dankbar!


[Beitrag von daweezl am 17. Jan 2017, 12:07 bearbeitet]
sushilange
Stammgast
#5 erstellt: 17. Jan 2017, 12:51
Hab ebenfalls das Problem gehabt, bis ich im Internet gelesen habe, dass man sinnloser weise SIMPLINK aktivieren muss und nun geht es zwar... aber es ist alles Mist hoch 10, da das nur Probleme verursacht. Ich will einfach nur bei Bedarf, wenn ich die Apps auf dem Fernseher verwende, den Ton per ARC zu meinem AVR senden. Ansonsten dient der TV nur zur Bildwiedergabe. Durch das aktivierte SIMPLINK schaltet der TV nun jedes Mal meinen AVR auf den Eingangskanal AV4, obwohl ich aber meinen HTPC eingeschaltet habe, der an HDMI1 des AVRs hängt. Mein Blu-ray-Player von Samsung geht nun auch jedes Mal mit an...keine Ahnung warum und wie der Fernseher das bewerkstelligt... Und wenn ich nun z.B. die Lautstärke auf STUMM (MUTE) an meinem AVR schalte (während ich Ton und Bild z.B. gerade von meinem HTPC oder meiner Xbox kommen) wird nun auf dem Fernseher vom Fernseher das Mute-Icon angezeigt, was ständig hin und her springt (damit es sich wahrscheinlich nicht einbrennt).

Ich will diesen ganzen Mist aber nicht. Der Fernseher hat nur zur Bildwiedergabe zu dienen und nicht irgendwelche Geräte zu steuern und überall dazwischen zu funken. ABER: Ich will bei Bedarf auch den Ton vom Fernseher zum AVR haben, wenn man die Apps vom TV verwendet. Das ist doch ein völlig normales Szenario. Das funktionierte schon bei meinem vorherigen LG-Fernseher, der 5 Jahre alt ist, nicht. Wieso fixt LG das nicht mal endlich?
daweezl
Neuling
#6 erstellt: 17. Jan 2017, 13:39
Bei mir ist allerdings das SIMPLINK schon aktiviert obwohl es, wie du erwähnt hast, nervt dass jedes mal die Konsole anspringt... Trotzdem tut sich nach dem Wechsel in den Dolby Vision Mode gar nichts mehr, tontechnisch.
Zum verzweifeln das Ganze...
derbenutzer
Schaut ab und zu mal vorbei
#7 erstellt: 11. Aug 2017, 08:40
Hallo...
Habe folgendes Problem.
Mein Bruder hat mir gestern seine "alte" Dreambox DM7080HD geschenkt , da er sich eine neue Dream DM900UHD gekauft hat.
Außerdem hatte ich mir letzte Woche meinen Telekomtarif auf IP inkl. SAT/Entertain umstellen lassen. Die SAT Box dafür ist mittlerweile eingetroffen und angeschlossen.
Nun zum Problem :
Ich bekomme über keinen der HDMI Anschlüsse des 65B6D einen Ton raus , weder aus der Dream 7080 noch aus dem SAT Telekom Receiver.
Das Bild ist da , halt aber kein Ton .
Klemme ich die neue Dreambox DM900UHD vom einem Bruder an , funktioniert es alles sofort. Bild und Ton sind über dieses HDMI Kabel da.
Übrigens das HDMI Kabel ist neu und unterstützt den HDMI 2.0 und HDMI 1.4 ect. Standard .
Ich habe am 65B6D schon alle möglichen Einstellungen versucht , inklusive HDMI Steuerung an oder aus , sowie mit Einstellung Simplink ein oder auf aus. Das hilft alles nicht !
Hat jemand von Euch vielleicht die gleiche Konfig im Betrieb ? Also 65B6D mit DM7080 oder Sat/Entertainbox der Telekom über HDMI Kabel ?
Danke für eventuelle Hilfe.
mfg Tom


[Beitrag von derbenutzer am 11. Aug 2017, 08:44 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
65B6d Fernbedienung und Anschluss
cks23 am 30.11.2016  –  Letzte Antwort am 01.12.2016  –  3 Beiträge
LG 65B6D: Ein Erfahrungsbericht
Mutzel3000 am 12.09.2016  –  Letzte Antwort am 12.10.2016  –  6 Beiträge
65B6D HDR deaktivieren?
HeavyD1710 am 23.04.2018  –  Letzte Antwort am 29.05.2018  –  29 Beiträge
65B6D richtig anschliessen
splashi am 21.10.2016  –  Letzte Antwort am 11.11.2016  –  2 Beiträge
LG 65B6D AVS 709 Basic Setting Fehler
maier70 am 28.10.2016  –  Letzte Antwort am 28.10.2016  –  8 Beiträge
65c8 ARC Probleme
sisko1701 am 28.01.2019  –  Letzte Antwort am 28.01.2019  –  8 Beiträge
Zusammenarbeit Yamaha RX A1050 und 65B6D
Olli4Hifi am 10.03.2017  –  Letzte Antwort am 09.06.2017  –  12 Beiträge
LG 65B6D kein Ton über HDMI
derbenutzer am 20.09.2017  –  Letzte Antwort am 21.12.2017  –  7 Beiträge
LG OLED 65B6D sehr schlechtes Bild
Neuling173 am 22.01.2017  –  Letzte Antwort am 23.01.2017  –  22 Beiträge
LG 65B6D Untertitel interner Mediaplayer deaktivieren
davidian12 am 03.01.2017  –  Letzte Antwort am 06.01.2017  –  3 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.670 ( Heute: 2 )
  • Neuestes MitgliedPartyzone_1965
  • Gesamtzahl an Themen1.460.331
  • Gesamtzahl an Beiträgen19.772.511

Hersteller in diesem Thread Widget schließen