Welche Boxen für Technics SU-X840?

+A -A
Autor
Beitrag
stundenhotel
Neuling
#1 erstellt: 03. Mrz 2011, 01:20
Hallo,

ich hab leider nicht so viel Ahnung von Technik, darum hoffe ich, dass mir hier geholfen werden kann.
Also... ich habe einen gebrauchten Verstärker von Technics erstanden, und zwar den SU-X840 New Class A. Ich denke, das ist ein ganz gutes Teil. Dass ich Lautsprecher brauche, die im Bereich zwischen 8 und 16 Ohm liegen, das weiß ich bereits. Und eigentlich wollte ich mir die Boxen JBL es 20 bk kaufen (die haben 8 Ohm), aber für die wird eine maximale Belastung von 125 Watt empfohlen, der Verstärker aber bringt eine Leistung von 230 Watt. Das ist dann eher nicht empfehlenswert, oder?
Könnt Ihr mir Boxen empfehlen, die passend wären.

Würde mich echt freuen über Antworten.

Grüße

Herbert
detegg
Inventar
#2 erstellt: 03. Mrz 2011, 01:44
Hallo Herbert,

... vorweg - weder vertragen die JBL-Böxchen 120W noch kann der Technics sie liefern
Allerdings passen die beiden schon ganz gut zusammen - konntest Du sie mal hören?

;-) Detlef
stundenhotel
Neuling
#3 erstellt: 03. Mrz 2011, 01:48
Hallo Detlef,

danke für die schnelle Antwort.
Verstehe ich richtig, die angegebenen Werte auf den Geräten haben mit der Realität nicht viel zu tun? Also würde das ohne größere Probleme zusammen gehen?
Nee, hab ich noch nicht zusammen gehört.

Grüße
Herbert
detegg
Inventar
#4 erstellt: 03. Mrz 2011, 01:57
... Realität?

Die 230W, die hinten auf dem Technics stehen, sind die (max.?) Leistungsaufnahme. Damit sollte er max. 2x 60W Dauerleistung am Ausgang liefern können. Würde auch zu den verbauten STK-Hybrid Endstufen passen.
Der 13er (5") JBL-TMT ist mechanisch sehr viel eher am Ende - auch wenn er elektrisch vlt. mehr verkraftet.

Wattangaben sind in der Regel völlig irrelevant bzw. Marketinggeschwätz.

;-) Detlef
stundenhotel
Neuling
#5 erstellt: 08. Mrz 2011, 21:40
So, Folgendes:
Hab heute die JBL-Boxen angeschlossen. Aber es ist das selbe Problem, das ich mit meinen alten Schneider-Boxen hatte. Der Ton bleibt sehr bald weg. Vor allem, wenn man lauter dreht, dann ist er sofort weg. Da gibts wohl nen Schutzschlater im Verstärker. Das hab ich ja noch verstanden, als es die Schneider-Boxen mit 4 Ohm Widerstand betraf, aber die von JBL haben 8 Ohm und auf dem Verstärker steht hinten doch 8-16 Ohm drauf.
Es tut mir leid, wenn das alles total laienhaft und blöd klingt, ich hab leider keine Ahnung, bin aber echt verzweifelt jetzt.
Mach ich was falsch oder woran liegt es? Vielleicht kann mir jemand nen guten Rat geben.

Wäre dafür sehr dankbar: Herbert
Suche:
Das könnte Dich auch interessieren:
technics Su-700
user89 am 15.09.2006  –  Letzte Antwort am 17.09.2006  –  7 Beiträge
Welche LS für Technics SU-V550?
Machete am 06.05.2009  –  Letzte Antwort am 06.05.2009  –  2 Beiträge
Technics SU-VX500 oder SU-A700
Antiphon am 21.09.2011  –  Letzte Antwort am 01.11.2011  –  7 Beiträge
LS für technics su-VX800 gesucht
*killa* am 12.02.2009  –  Letzte Antwort am 12.02.2009  –  2 Beiträge
Technics SU-3500 Ersatz
fbnkrths am 07.10.2013  –  Letzte Antwort am 09.10.2013  –  3 Beiträge
Technics su 7700k
Qou89 am 28.01.2005  –  Letzte Antwort am 29.01.2005  –  2 Beiträge
Boxen gesucht für Technics SU-VX500
DieKlage am 26.12.2006  –  Letzte Antwort am 29.12.2006  –  5 Beiträge
Neue Boxen für Technics SU VX620 gesucht
kikujiro am 25.06.2013  –  Letzte Antwort am 25.06.2013  –  7 Beiträge
Technics Su-v60
hoans am 23.11.2004  –  Letzte Antwort am 24.11.2004  –  7 Beiträge
Technics su-610
surfer1181 am 15.06.2012  –  Letzte Antwort am 15.06.2012  –  2 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 1 )
  • Neuestes MitgliedAndimann.
  • Gesamtzahl an Themen1.407.178
  • Gesamtzahl an Beiträgen18.799.436

Hersteller in diesem Thread Widget schließen