Rauschen mit McVoice HVA-12A und Aiwa SX-NAV704

+A -A
Autor
Beitrag
Kerensky
Neuling
#1 erstellt: 23. Nov 2005, 16:50
Hey Leute,

ich habe folgendes Problem: ich habe mir, nachdem meine alte AIWA-Anlage nach 7 Jahren den Geist aufgegeben hat, einen neuen Tuner gekauft um die Mucke auf meinem Laptop auch "etwas" lauter genießen zu können. Die alten AIWA-Boxen habe ich behalten da sie ihre Arbeit mit anderen Tunern immernoch vorbildlich erledigten...

Jetzt habe ich heute den neuen Tuner (Daten folgen unten) angeschlossen, und muss feststellen dass er eingeschaltet ein permanentes Dröhnen von sich gibt, das sich zwar per Volume-Regler übertönen lässt, aber vor allem bei ruhigeren Liedern extrem stört.

Meine Frage ist jetzt: habe ich mir jetzt Schrott angeschafft (im Noob-, nicht im Profiverständnis), oder muss ich mir neue Boxen anschaffen??? Oder könnte ich das Problem so irgendwie loswerden???

Die Kabel habe ich schon umgesteckt, um sicherzugehen dass sie nicht falsch gepolt diesen Lärm auslösen. Wenn ich sie neu einstecke verschwindet der Lärm auch eine kurze Weile lang, taucht jedoch immer wieder auf... :/

Zum Tuner: McVoice HVA-12A
Ausgang: 2x50 W
Eingangsempfindlichkeit 200mv
Rauschabstand (S/N Ratio): 65 dB
Frequenzbereich: 20Hz-20Khz
Tiefen-Einstellungen: +- 10 dB
Höhen-Einstellungen: +- 10 dB
Stromaufnahme: 36 W

Boxen: Aiwa SX-NAV704
das einzige was ich bei den Boxen noch rausfinden konnte war der Wert: Impedance - 6 Ohm

Wäre sehr cool wenn mir hier einer helfen könnte!

Greetings,
mK

[edit]nützlich wäre wohl auch zu wissen dass das Rauschen nicht nur im Aux-Mp3-Betrieb rauscht, sondern auch im normalen Radiobetrieb[/edit]

[edit]habe jetzt mal die Boxen von einem Mitbewohner angeschlossen, das gleiche Rauschen taucht auf. Also wird es wohl an der Anlage liegen... kann ich da was gegen machen, oder sollte ich die Anlage zurückgeben?[/edit]


[Beitrag von Kerensky am 23. Nov 2005, 17:01 bearbeitet]
Ille
Schaut ab und zu mal vorbei
#2 erstellt: 23. Nov 2005, 17:30
Was du da gekauft hast ist erst mal kein Tuner sondern ein Receiver. Dröhnt denn das Gerät auch wenn es nicht an dem Rechner angeschossen ist ? Wie sind denn die beiden Geräte miteinander verbunden ? Du schreibst die Anschlusswiderstand deiner Boxen beträgt 6 Ohm. Ich habe mir mal den Receiver mal bei ebay angeschaut. Da steht aber ausdrücklich das der Receiver einen Anschlusswiderstand von 8 Ohm hat. Also sollten deine Boxen auch 8 Ohm haben.

Ich benutze einen Miniverstärker von der gleichen Firma an meinen Computer und bin erstaunt was für einen tollen Klang das kleine billige Teil hat
Kerensky
Neuling
#3 erstellt: 23. Nov 2005, 17:35
Hmh, scheint tatsächlich daran zu liegen dass ich das Ding an meinen Laptop anschließe...

Gibt es da eine Lösung? (ausser den Laptop in die Tonne zu kloppen?) Irgendwas, was ich dazwischen schalten kann???

Danke für deinen Tipp...
Ille
Schaut ab und zu mal vorbei
#4 erstellt: 23. Nov 2005, 17:52
Hast du vielleicht eine Antenne an deinen Rechner angeschlossen. Hört sich alles nach einer Brummschleife an. Schalte mal eine Cinchfilter dazwischen kostet 10 €

Gibt es bei ebay:

[/url]http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=7561562751&rd=1&sspagename=STRK%3AMEWA%3AIT&rd=
Ille
Schaut ab und zu mal vorbei
#5 erstellt: 23. Nov 2005, 17:54
Artikelnummer: 7561562751
Kerensky
Neuling
#6 erstellt: 23. Nov 2005, 20:01
Keine Antenne am Rechner, aber WLan (falls das in die gleiche Kategorie fallen sollte).. hab das normalerweise abgestellt. Hat das irgendwas zu bedeuten?
Ille
Schaut ab und zu mal vorbei
#7 erstellt: 24. Nov 2005, 10:16
Mit WLan habe ich keine Erfahrung. Kann mir aber nicht so Recht vorstellen das es Einfluss auf die Verbindung Rechner - Receiver hat. Probiere das mal mit dem Cinchfilter. Es es spricht einiges dafur das die Masseverbinding der beiden Geräte die Brumschleife hervorruft. Weil dein Receiver ja offensichtlich funktioniert wenn er vom Rechner getrennt ist.
Kerensky
Neuling
#8 erstellt: 01. Dez 2005, 14:58
Heute ist der Filter angekommen, hab ihn angeschlossen und genieße jetzt ungestört einen tollen Sound...

Perfekt, tausend Dank für den Tipp!!!
Suche:
Das könnte Dich auch interessieren:
Aiwa NSX-888 Tapeproblem
Lucky_Bob am 09.10.2005  –  Letzte Antwort am 11.10.2005  –  2 Beiträge
rauschen
juergen_jls am 31.07.2005  –  Letzte Antwort am 01.08.2005  –  8 Beiträge
Rauschen
hanswurscht1 am 18.01.2006  –  Letzte Antwort am 19.01.2006  –  4 Beiträge
Renkforce hva 6060 input vorverstärker nötig oder rec out?
Tonimarshall am 15.12.2006  –  Letzte Antwort am 16.12.2006  –  3 Beiträge
rauschen mit analogem kabel ?!?
Sunshine_live am 13.04.2006  –  Letzte Antwort am 13.04.2006  –  5 Beiträge
Knistern und Rauschen Normal?
Aspire7738g am 07.04.2012  –  Letzte Antwort am 08.04.2012  –  2 Beiträge
Rosa rauschen und Wirkungsgrad
Sibbe_83 am 21.05.2004  –  Letzte Antwort am 22.05.2004  –  18 Beiträge
Fernbedingung für AIWA NSX-AVH8
DGS am 20.03.2004  –  Letzte Antwort am 22.03.2004  –  2 Beiträge
rauschen bei mikroaufnahme
qwertzwelt am 13.04.2004  –  Letzte Antwort am 15.04.2004  –  10 Beiträge
samsung heimkinosystem Rauschen
slaviii am 02.11.2015  –  Letzte Antwort am 02.11.2015  –  2 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 44 )
  • Neuestes MitgliedLerntnoch
  • Gesamtzahl an Themen1.383.090
  • Gesamtzahl an Beiträgen18.343.882

Top Hersteller in Allgemeines Widget schließen