Yamaha RX-V540 wenig Bass?

+A -A
Autor
Beitrag
equinox
Neuling
#1 erstellt: 20. Jul 2003, 11:33
Hallo,

ich habe seit einigen Tagen den Yamaha RX-V 540 mit folgenden Boxen probegehört: etwas ältere Canton Quintum 520 und Jamo PR 120. Mit ist aufgefallen, dass die Bässe, obwohl ich die schon auf +8 erhöht habe, nur sehr unaufdringlich wahrnehme, soll heissen die Bässe sind zu duenn. Kann das am Receiver an der Raumakustik (viele Schrägen) liegen oder brauche ich unbedingt einen Sub? Bin etwas verzweifelt, weil die Bässe doch sehr zu wünschen übrig lassen.

Viele Gruesse,

Dieter
Gelscht
Gelöscht
#2 erstellt: 20. Jul 2003, 13:02
hi...
kann es sein dass du am Yamaha die Boxen auf Small gestellt hast? - dann wird fast der gesammte bass an den bei dir nicht vorhandenem Aktiv sub weitergeleitet (also ungefähr so is des zumindest )
mfg st34Lth
equinox
Neuling
#3 erstellt: 20. Jul 2003, 14:43
Nein, leider nicht. steht auf main. allerdings hat es keine hörbaren auswirkungen, wenn ich auf sub stelle. ich hab ja keinen sub und daher dachte ich, dass dadurch die baesse nahezu komplett verschwinden. dem ist leider nicht so, absolut keine auswirkungen...
Joe_Brösel
Hat sich gelöscht
#4 erstellt: 20. Jul 2003, 16:28
Hi,
bitte nicht main und large und small durcheinanderbringen:
eine Alternative Einstellung ist large-small. st34Lth hat es schon richtig ausgedrückt, es muß Large eingestellt werden, aber du schreibst dann was von Main. Das ist wahrscheinlich zusätzlich: Bässe auf Main/Sub/Both. Das gehört dann bei dir auf Main.
equinox
Neuling
#5 erstellt: 20. Jul 2003, 18:00
Ja ich habe mich falsch ausgedrückt. Meine Einstellungen sind large und dann main. So wie es bei mir auch ist. Grosse Standlautsprecher und Bass auf main, also quasi alles auf die Standlautsprecher. Leider ist der Bass, verglichen mit einen Sony STDR-485 realtiv duenn...
SMu
Schaut ab und zu mal vorbei
#6 erstellt: 10. Sep 2003, 11:03
HI,

Vorsicht!!!! Habe auch seit kurzem den RXV540, bei der Kaufberatung wurde mir gesagt, daß unter keinen Umständen Stand- oder Regallautsprecher mit großer Leistung angeschlossen werden sollen!!!! Die Endstufe macht das angeblich nicht mit!!!!! Das Gerät lediglich mit Satellitensystem betreiben!!!!!!
Hoffentlich ist Dein Receiver nicht auch schon hinüber....

Greets
olm
Ist häufiger hier
#7 erstellt: 10. Sep 2003, 11:11
Sorry, aber das ist Quatsch !
Grade die Yamaha´s sind aufgrund der fixen Trennfrequenz von 90 HZ nicht unbedingt für Satelliten/Sub Systeme geeignet .. eher für Standlautsprecher ...
Also, wer erzählt denn sowas ?


...
olm
arnie79
Ist häufiger hier
#8 erstellt: 10. Sep 2003, 11:33
Hi,

ich habe das gleiche Problem kannst dir dazu ja mal den Thread anschauen, Yamaha RX-V440 und CantonLE109-wenig Bass :-(.Liegt wohl wirklich am Raum und das der Receiver keine grossartigen Möglichkeiten der Bassanhebung hat.

Tschau
SMu
Schaut ab und zu mal vorbei
#9 erstellt: 10. Sep 2003, 16:16
@ Olm:

Das überrascht mich jetzt aber mehr als arg!!!!
Der Hifi-Laden in Berlin hat echt gute Experten-Refernzen, kann mir wirklich nich vorstellen, daß der das Gerät so kritisiert.....
1. wollen die doch Ihre Teile verkaufen
2. Die Bestellung ging über Telefon, also die Wahrscheinlichkeit, daß ich mich am Telefon fürn anderes Gerät entscheide ist doch relativ gering!!!
3. Nach seiner Aussage wurden bei denen schon mehrere Receiver von Yamaha aus diesem Grund mit kaputtenen Endstfen zurückgegeben. (um sie zu Yamaha einzuschicken)

Tja, selbst herausfinden will ichs jedenfalls nicht!!!
Für CDs werde ich weiterhin meinen AKAI-Versterker nutzen!

Greets,
Degger
Ist häufiger hier
#10 erstellt: 19. Sep 2003, 13:23
Kann ich nicht finden.

Ich betreibe an dem RX-V540 2 Canton Karat M40, ohne in irgendeinerweise Bass oder höhen reingeregelt zu haben, klingt einwandfrei, deutlich besser als die Denon Gurke, die ich vorher hatte.

Greetz
Degger
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V540 oder ?
Mongoo am 28.04.2004  –  Letzte Antwort am 29.04.2004  –  11 Beiträge
Yamaha RX V540
Sly16 am 01.06.2004  –  Letzte Antwort am 02.06.2004  –  3 Beiträge
SPDIF und Yamaha RX-V540
Drew65 am 13.02.2004  –  Letzte Antwort am 15.02.2004  –  4 Beiträge
kleines Konfigurationsproblem beim Yamaha RX-V540 RDS
karlosmykene am 24.01.2004  –  Letzte Antwort am 24.01.2004  –  3 Beiträge
Einstellung beim Yamaha RX-V540 und Canton
dirk_sb am 15.02.2004  –  Letzte Antwort am 15.02.2004  –  4 Beiträge
Yamaha RX V540 o. Denon AVR 1604
Godlike_Fuxx am 29.05.2004  –  Letzte Antwort am 30.05.2004  –  8 Beiträge
Yamaha RX-V540 und das brummen
IPAQ_OL am 18.08.2005  –  Letzte Antwort am 19.08.2005  –  5 Beiträge
Yamaha RX-V540 und Theater 1
Fangoria100 am 29.01.2006  –  Letzte Antwort am 29.01.2006  –  2 Beiträge
Yamaha RX-V540 Stereo kaput, was tun?
Bluesmusiker am 16.08.2007  –  Letzte Antwort am 17.08.2007  –  5 Beiträge
Wenig Bass beim Yamaha RX-V 750
Squid am 13.02.2005  –  Letzte Antwort am 16.02.2005  –  9 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder865.561 ( Heute: 26 )
  • Neuestes MitgliedSebstarMC
  • Gesamtzahl an Themen1.443.464
  • Gesamtzahl an Beiträgen19.469.197

Top Hersteller in A/V-Receiver/-Verstärker Widget schließen