Receiver + Lautsprecher Einstellungen: Impedanz, Crossover

+A -A
Autor
Beitrag
MatthiasLL
Ist häufiger hier
#1 erstellt: 16. Feb 2010, 14:38
Hallo,

anbei ein Bild mit den Daten meiner Lautsprecher, meines Receivers und den Einstellungen. Habe meine Einstellungen im Bild rot markiert.

Anlage

Kann mir jemand sagen ob das so sinnvoll ist oder wie ihr das einstellen würdet? Vor allem meine Einstellungen zur Impedanz und Crossover.

Vielen Dank schonmal.
klimbo
Inventar
#2 erstellt: 16. Feb 2010, 14:51
Hi Matthias.
Du hast ein paar Fehler in deinem Setup:
Laut deinen Angaben steht der Crossover im Receiver bei 120Hz, am Subwoofer selber aber bei 60Hz. Das macht keinen Sinn.
Lass den Receiver das alleine machen und stell den Regler am Subwoofer auf den höchsten Wert (150Hz). Somit nimmt der Subwoofer alles ungefiltert entgegen, was ihm der Receiver zukommen lässt.

Nachdem du das gemacht hast gehst du ins Setup des Receivers. Deine Frontboxen sind zwar Standlautsprecher, allerdings nicht allzu tiefreichend im Bass, soweit ich das in Erinnerung habe.
Zuerst würde ich mal die Fronts auf Large stellen. damit bleibt der Subwoofer bei den vorderen Kanälen aussen vor. Die Rears und den Center würde ich auf small stellen und den Crossover auf 80Hz. Jetzt einfach mal anhören und Klangbild einprägen.

Im zweiten Versuch würde ich alle Lautsprecher auf small stellen und den Crossoiver bei 80Hz lassen. Somit übernimmt der Sub die gesamte Bassarbeit unterhalb von 80Hz. Wenn es ein guter Sub ist, kann das richtig gut klingen. Wenn nicht, katastrophal.

Nun wieder hören.

Ohne deine Anlage zu kennen würde ich die 'Large/Small 80Hz/Small 80Hz'-Einstellung am ehesten favoritisieren.

Gruß Klemens
MatthiasLL
Ist häufiger hier
#3 erstellt: 16. Feb 2010, 15:19
Hallo Klemens,
erstmal vielen Dank für deinen Tipp.
ja das macht Sinn was du schreibst bzgl. Einstellung am Subwoofer. Hab es geändert, steht jetzt auf 150Hz.
Receiver Crossover auf 80Hz.
Höre ehrlich gesagt keinen riesen Unterschied zwischen Alternative 1 (Front small) und 2 (Front large). Hab aber nur mal kurz mit 2 Liedern getestet im Stereo Betrieb.
Ist aber auf jeden Fall besser als vorher.
Bei alternative 2 kommt es mir so vor als würde der Bass dröhnender (im negativen Sinne) erscheinen. Macht das technisch gesehen Sinn?
klimbo
Inventar
#4 erstellt: 16. Feb 2010, 15:34

MatthiasLL schrieb:

Bei alternative 2 kommt es mir so vor als würde der Bass dröhnender (im negativen Sinne) erscheinen. Macht das technisch gesehen Sinn?


...das sollte eigentlich nicht der Fall sein, denn die Frontlautsprecher spielen in der Einstellung 'Large' ja ohne Sub-Unterstützung.
Sei denn, du hast im Setup bei der Basswiedergabe 'Both' gewählt, also Frontlausprecher + Subwoofer. In diesem Fall kann es durchaus zu starkem Dröhnen kommen. Achte also darauf, dass du im Bassmanagement die Einstellungen für die Basswiedergabe auf 'Sub' stehen hast.

Ich habe selbst keinen Onkyo-Receiver, daher können meine Begriffe von denen im Onkyo-Menue abweichen.

Eine Möglichkeit zu überprüfen, ob Standlautsprecher korrekt eingestellt sind besteht darin, dass du zwischen dem Direkt-Modus (ohne Bassmanagement) und dem normalen Stereomodus hin und her schaltest. Du solltest im korrekten Fall keine oder nur geringe Unterschiede warnehmen können.

Gruß Klemens
MatthiasLL
Ist häufiger hier
#5 erstellt: 16. Feb 2010, 15:51
Habe eine Double Bass Funktion in den Receiver Einstellungen entdeckt.
Laut Anleitung "sorgt sie für eine noch betontere Basswiedergabe, weil auch die Signale des linken, rechten und mittleren Frontkanals an den Subwoofer gelegt werden. Diese Funktion kann nur eingestellt werden wenn für Front die Einstellung large gewählt wurde."

DoubleBass ist bei mir auf on gestellt.
Kann es daran liegen?
klimbo
Inventar
#6 erstellt: 16. Feb 2010, 15:58

MatthiasLL schrieb:


DoubleBass ist bei mir auf on gestellt.
Kann es daran liegen?


..genau das ist die Funktion, die ich meine. Raus damit!

Gruß Klemens
MatthiasLL
Ist häufiger hier
#7 erstellt: 16. Feb 2010, 16:18
Also
Front (large) + doublebass (off) = schöner klarer Bass, allerdings kommt im stereo-Betrieb Bass jetzt nur noch von den Fronts. Macht Sinn, oder?
Front (small) = kräftigerer Bass, aber nicht so schön klar. Alerdings auch im stereo Betrieb gehört. Subwoofer gibt jetzt fast ganzen Bass wieder.
klimbo
Inventar
#8 erstellt: 16. Feb 2010, 16:53

MatthiasLL schrieb:
Also
Front (large) + doublebass (off) = schöner klarer Bass, allerdings kommt im stereo-Betrieb Bass jetzt nur noch von den Fronts. Macht Sinn, oder?
Front (small) = kräftigerer Bass, aber nicht so schön klar. Alerdings auch im stereo Betrieb gehört. Subwoofer gibt jetzt fast ganzen Bass wieder.



...das passt genau zu meinen Vermutungen. Die nicht so klare Basswiedergabe im Sub-Betrieb, also in der small-Einstellung, ist häufig festzustellen. Liegt einfach an der meist bescheidenen Präzision der meisten Subwoofer. Richtig stereofähige Woofer sind in der Regel teuer (Nubert, B&W usw.).
Allerdings kann es auch am Pegel des Subwoofers liegen. Hast du die Lautstärke des Woofers in Relation zu den Lautsprechern eingepegelt? Wenn der zu laut eingestellt ist, kann es auch zu einem schwammigen, diffusen Klang kommen.
Eine Möglichkeit den Sub-Pegel nach Gehör einzustellen funktioniert folgendermaßen: hör deine Fronts ohne Sub und dann wieder auf small-Einstellung mit Sub. Regel jetzt den Pegel soweit runter, dass das Klangbild in etwa gleich ist.

Die Frage ist nun, inwieweit deine Frontlautsprecher auch ohne Sub in den Basskeller kommen. Hast du dazu Angaben aus Tests oder so? Wenn du bis 50Hz einen ordentlichen Frequenzgang hast, brauchst du die Unterstützung des Subwoofers bei Musikwiedergabe eingentlich nicht.

Ich würde an deiner Stelle bei der Einstellung auf 'Large' bleiben.

Gruß Klemens
MatthiasLL
Ist häufiger hier
#9 erstellt: 16. Feb 2010, 17:15
Hab den Sub jetzt mal runtergeregelt. Klingt jetzt besser. Zwar nicht so schön homogen wie front=large aber dafür bischen mehr bass power.
Muss jetzt mal sehen wie es klingt wenn ich ne Blu Ray schaue.
Wollt mir eh mal überlegen nen neuen Sub zuzuelegen.
Hast du da vllt ein zwei Hersteller oder Links? Preis um die 300?
klimbo
Inventar
#10 erstellt: 16. Feb 2010, 22:45

MatthiasLL schrieb:

Hast du da vllt ein zwei Hersteller oder Links? Preis um die 300?


...ja. Kauf dir den Nubert AW-441. Ein unglaublich tiefreichender, präziser Subwoofer - bestens für Musikwiedergabe geeignet.
Der Nubert kostet allerdings mehr als deine Preisvorstellung, ich glaube um die 350 Euro. Der Mehrpreis lohnt sich allerdings deutlich.

Gruß Klemens
--Torben--
Inventar
#11 erstellt: 09. Nov 2011, 00:18
Hi,
Ich wollte keinem neuen Thread eröffnen und ich dachte hier könnte mein Problem gut passen...

Ein Kumpel hat mir zuerst meine Anlage Manuell eingestellt. Aber mir hat irgendwas gefehlt... Ich würde sagen es war etwas "Fülle oder Volumen".
Hab jetzt dann alles eingemessen mit dem Micro. Klanglich genau so wie es mir gefällt. Nur beim Zocken oder Blurays, geht der Bass so extrem in den Keller, daß hier alles vibriert. Und das kann man den Nachbarn in einer Mietswohnung zu keiner Uhrzeit zumuten. Das naheliegenste ist ja der SUB. Immer weiter runtergeregelt und hat fast nichts gebracht. Bis er dann ganz aus war und ich gemerkt hab, daß die 2 Standlautsprecher diesen Radau bei den Tiefbässen machen ( was ich ihnen eigentlich nicht zugetraut hätte).

Könnt ihr mir sagen, wie ich das weg bekomme, daß die nicht mehr sooo tief runter gehen und so derb brummen? Mit dem Crossover?

Meine Ausstattung:

Marantz 1601

Canton Chrono 507.2 505.2 501.2 Sub 80


Danke schon mal im Vorraus
Gruß Torben
--Torben--
Inventar
#12 erstellt: 09. Nov 2011, 12:05
Also ich habe jetzt heute Morgen zum xten mal neu eingemessen.
Das einzigste, was ich anders gemacht habe, war die Reihenfolge der 6 Messpunkte.
Und Gott sei dank... Dieser extreme und störende Bass ist weg.
Komisch ist nur... Ich kann nur einen Unterschied an der Einstellung feststellen. Vorher war dee Center auf Small ind jetzt auf Large und der Sub LFE+Main und jetzt nur noch LFE. Aber das beeinflusst doch eingentlich nur den Sub. Der Bass war ja trotz ausgeschaltetem Sub trotzdem so arg...
Verstehs zwar nicht ganz, aber Hauptsache es ist jetzt so wie ich's wollte und der Bass hört sich nicht mehr so extrem übersteuert an.
Suche:
Das könnte Dich auch interessieren:
Impedanz Receiver - Lautsprecher
didi77 am 28.05.2006  –  Letzte Antwort am 02.06.2006  –  3 Beiträge
Lautsprecher Impedanz
mstylez am 18.09.2005  –  Letzte Antwort am 18.09.2005  –  7 Beiträge
Crossover Frequenzeinstellung
chris1512 am 24.03.2006  –  Letzte Antwort am 24.03.2006  –  7 Beiträge
Pioneer Auto MAC Einstellungen und Crossover Wert ?
MrBurns am 07.09.2007  –  Letzte Antwort am 09.09.2007  –  2 Beiträge
Impedanz & 4 Lautsprecher
zorbas am 17.07.2004  –  Letzte Antwort am 20.07.2004  –  18 Beiträge
Lautsprecher Impedanz einstellen
chris1512 am 21.03.2006  –  Letzte Antwort am 22.03.2006  –  5 Beiträge
Einstellung der Impedanz von Lautsprecher
gregor- am 22.05.2009  –  Letzte Antwort am 23.05.2009  –  4 Beiträge
Impedanz
verbindungslaie am 19.09.2010  –  Letzte Antwort am 19.09.2010  –  2 Beiträge
Einfluss von Crossover auf LFE Ausgabekanal
"TV-Glotzer" am 06.05.2009  –  Letzte Antwort am 20.05.2009  –  5 Beiträge
Impedanz
sYn am 06.06.2004  –  Letzte Antwort am 07.06.2004  –  8 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 4 )
  • Neuestes MitgliedAbacab63
  • Gesamtzahl an Themen1.535.075
  • Gesamtzahl an Beiträgen21.208.460

Hersteller in diesem Thread Widget schließen