Crown XLS 202 Verstärker, Defekt? (HILFE)

+A -A
Autor
Beitrag
Jonas912
Stammgast
#1 erstellt: 11. Aug 2010, 09:35
Hallo zusammen,

zu meinem kleinen Heimkino hatte ich mir damals für Parties in der Familie ein Crown XLS 202 Verstärker, 2 Lautsprecherboxen und eine Bassbox geholt.

Verstärker

Lautsprecher

Ich höre jeden Abend über meinen Laptop in der unteren Wohnung ein klein bisschen Musik.
Dabei ist der Laptop über den Kopfhörerausgang mit dem Verstärker verbunden, am Mittwoch nach ca. einer Stunde Musik hören, ging die Musik aus, und der Verstärker gab eine Meldung mit der LED "Fault".

Über ein Forum von Crown meldete sich ein Techniker bei mir, hier folgende Sätze von ihm:
Das klingt eher nach einem Defekt, als nach einem Problem mit dem zugespielten Material. Zumindest dürfte sowas eher unwahrscheinlich sein.

Würde das Problem beobachten und beim fortgesetztem Auftreten mich an Crown Deutschland wenden, der das Problem direkt eingrenzen kann. Hier kann man dir nur mit Vermutungen kommen und das wird sicherlich keine grosse Hilfe werden.... Da dein Amp aber auf No-Fault eine 3-Jahresgarantie hat, könntest du das Gerät zur Reperatur geben, oder austauschen!(sofern es noch zeitlich möglich ist).

Aber am Tag danach ging die LED "Fault" aus, und es ging wieder, aber wer weiß wie lang das noch gut geht!
Die Boxen haben auch die entsprechend geforderte Impedanz, daran kann es also nicht liegen!

Am liebsten würde ich probieren zwischen Verstärker und Laptop ein anderen Verstärker zu hängen, der die eventuellen Schwingungen die der Laptop am Ausgang ausgibt verringert?!?! (vielleicht Mischpult)?

Würde mich über Antworten freuen!

LG
Jonas912
Stammgast
#2 erstellt: 17. Aug 2010, 09:28
up..
kann mir denn keiner helfen ?

Liebe Grüße
Suche:
Das könnte Dich auch interessieren:
Verstärker Defekt!
Badcatz am 22.04.2008  –  Letzte Antwort am 22.04.2008  –  3 Beiträge
Hilfe hilfe HILFE!!! TV Ton zu leise- Verstärker defekt?
danielchen am 16.12.2011  –  Letzte Antwort am 16.12.2011  –  7 Beiträge
Verstärker Defekt
*Kevti* am 24.11.2005  –  Letzte Antwort am 24.11.2005  –  2 Beiträge
Verstärker defekt !
LtCdr am 24.04.2008  –  Letzte Antwort am 25.04.2008  –  8 Beiträge
Hilfe wegen Defekt an Yamaha DSP-A3090
K.Toffel am 23.11.2004  –  Letzte Antwort am 26.11.2004  –  4 Beiträge
Suche INFO über Pioneer A-202 Verstärker
TomFly am 20.10.2004  –  Letzte Antwort am 21.10.2004  –  2 Beiträge
Hilfe, Senderspeicher defekt
franzm am 19.06.2006  –  Letzte Antwort am 24.06.2006  –  5 Beiträge
HILFE! Technics Receiver defekt?
Denno78 am 15.02.2009  –  Letzte Antwort am 15.02.2009  –  2 Beiträge
Defekt an Verstärker - DSP?
ckwitten am 23.02.2004  –  Letzte Antwort am 09.03.2004  –  8 Beiträge
Yamaha Verstärker Fernbedienung defekt!!!
earfire am 15.11.2005  –  Letzte Antwort am 17.11.2005  –  3 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.801 ( Heute: 36 )
  • Neuestes Mitgliedmaniblu
  • Gesamtzahl an Themen1.386.189
  • Gesamtzahl an Beiträgen18.401.563

Hersteller in diesem Thread Widget schließen