Sound Abbrüche beim PC-AVR

+A -A
Autor
Beitrag
Munn
Ist häufiger hier
#1 erstellt: 16. Mai 2016, 23:46
Hallo sehr geehrte Community,

Ich habe nun seid einiger Zeit ein Problem mit meinem Ton...
Ich konnte es in der Zwischenzeit jedoch eingrenzen und hoffe ihr könnt mir bei diesem Problem helfen...

Mein Prinzip ist: Fernsehe - AVR - PC an Graka mit HDMI..
Nun mein Problem sind ständige Ton Abbrüche von etwa 2-3 Sekunden oder auch länger...währenddessen sehe ich beim AVR immer das *PCM DIG* Bildchen weg ist während der Ton aus ist, was ja bedeutet etwas am Kabel stimmt nicht...bzw kein Signal ankommt....

Win. Neu installiert aber half nicht...mehrere Kabel ausgetauscht half nicht...Treiber habe ich zurück gesetzt half nichts...


Das Ton Problem ist nur auf dem PC bemerkbar und nur wenn der Fernseh aus ist...
Das interessante ist das ich das Problem beheben kann indem ich den Fernsehe anmache und schwups ist das Problem behoben jedoch würde ich mich interessieren wie ich das Problem beheben kann da ich nicht zwingen immer den Fernsehe anhaben möchte...
Kann ich dies irgendwie umstecken?

Ich habe mir vor demnächst eine neue Grafikkarte zu hollen von AMD sollte diese halbwegs gescheit sein VS Nividia..Dachte womöglich liegt es an der Grafikkarte da das Problem nicht von Anbeginn war oder mir ist es nur nicht aufgefallen da ich erst seid kurzem ein neuen Fernsehe habe!

Meine Graka: Sapphire 280 X
Sapphire Radeon R9 280X Dual-X OC Battlefield 4 Edition, 900MHz Preisvergleich | Geizhals Deutschland

Diese reize ich immer voll aus bei meinem WQHD hat sie sehr viel Arbeit...


Schonmal ein dickes Danke für die Antworten falls Jemand eine Ahnung hat!
XN04113
Inventar
#2 erstellt: 17. Mai 2016, 06:29
nenne bitte alle beteiligtne Geräte mit vollständiger Herstellerbezeichung
welche Kabel in welchen Längen setzt Du ein?
Munn
Ist häufiger hier
#3 erstellt: 17. Mai 2016, 08:56
Also:

Ich benutze 4 Nubert boxen mit einem
Kupferkabel Lautsprecherkabel-2-x-25-mm-Schwarz-Hicon-HIE-225-2000-20-m
Die 20Meter sind insgesammt verlegt für die 4 lautsprecher aber denke bei der Distanz macht es nichts aus.

Der Avr ist:
Denon X1200W http://geizhals.de/denon-avr-x1200w-schwarz-a1269494.html

Der Fernseher:
Sony KDL-55W807C http://geizhals.de/sony-kdl-55w807c-silber-a1424690.html

HDMI VON FERNSEH zum avr ist 3 meter lang...der vom pc ist 1 meter und vom Sat 2 meter. AmazonBasics Hochgeschwindigkeit HDMI Kaben

Womöglich sollte ich noch erwähnen das ich den Fernsehe ebenfalls als 2 Bildschirm für den PC benutze.
Kann es sein das es deshalb zu einen Konflikt kommt?
Braucht ihr sonst noch Infos?


[Beitrag von Munn am 17. Mai 2016, 14:22 bearbeitet]
Munn
Ist häufiger hier
#4 erstellt: 18. Mai 2016, 21:44
Bin ich eigentlich im falschen Abteilung des Forums?

Ich habe jemand getroffen der hat exakt das selbe Problem jedoch mit absolut anderen Geräten...
Bisher konnte ihm ebenfalls niemand helfen...
Andyw1228
Stammgast
#5 erstellt: 29. Dez 2016, 15:49
Nur mal zur Info, ich betreibe ein ähnliches Setup (Spiele PC mit Monitor und Kabel zum TV als 2. Monitor).
Mein HDMI Kabel ist 15m lang und war ein billiges Amazon Kabel. Ich habe keine Probleme mit Aussetzern.
Im PC ist eine GTX1070, AVR ist Pioneer LX59 und TV ist Panasonic 55VTW60.

Habe jetzt zum ersten mal Dolby Atmos in SW Battlefront ausprobiert, aber irgendwas hakt noch. Es kommt nur Ton
aus vorne links und rechts.


[Beitrag von Andyw1228 am 29. Dez 2016, 15:52 bearbeitet]
Munn
Ist häufiger hier
#6 erstellt: 09. Apr 2017, 23:11
Auch wenn dieser Post nun etwas veraltet ist so habe ich immerhin das Problem gefunden und kann womöglich den einen oder anderen helfen...

Die aussetzer kommen vom PC Bildschirm... Dieser ist WQHD also 2,560x1,440 pixels und der AVR Denon x 1200W ist damit nicht kompatibel. Es funktioniert durch den Fernseh der eben Nur *HD* ist^^
So wurde es mir immerhin von Denon erzählt.

lg
Suche:
Das könnte Dich auch interessieren:
Denon AVR-1908 + PC 5.1 Sound
devastator87 am 11.09.2008  –  Letzte Antwort am 12.09.2008  –  5 Beiträge
PC-Sound auf allen Lautsprechern
Foma am 14.08.2013  –  Letzte Antwort am 14.08.2013  –  5 Beiträge
Stereoklang beim AVR-1705
Addinator am 15.03.2005  –  Letzte Antwort am 15.03.2005  –  6 Beiträge
Beim avr-2803 den opt. Ausg. aktivieren
Tuereintreter am 26.01.2004  –  Letzte Antwort am 26.01.2004  –  2 Beiträge
AVR mit PC verbinden
Insidious am 08.02.2005  –  Letzte Antwort am 08.02.2005  –  3 Beiträge
Denon AVR 1508 Digital Sound Problem
manollo139 am 03.04.2008  –  Letzte Antwort am 02.05.2008  –  13 Beiträge
PC direkt an Fernseher oder über AVR ?
Darkstrike88-88 am 27.05.2011  –  Letzte Antwort am 06.06.2011  –  3 Beiträge
5.1 SOUND ÜBER PC AN RECEIVER?
Basti_1984 am 13.11.2003  –  Letzte Antwort am 14.11.2003  –  2 Beiträge
Denon AVR-1603 macht zicken beim Surround Sound
fixmaster am 29.12.2007  –  Letzte Antwort am 05.01.2008  –  8 Beiträge
Brummen beim PC
Scheich_Manfred am 19.03.2006  –  Letzte Antwort am 20.03.2006  –  3 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder866.421 ( Heute: 2 )
  • Neuestes MitgliedKennethDop
  • Gesamtzahl an Themen1.444.884
  • Gesamtzahl an Beiträgen19.495.585

Hersteller in diesem Thread Widget schließen