Yamaha DVD-S1800 kein Gapless bei DTS?

+A -A
Autor
Beitrag
shizoMcfren
Ist häufiger hier
#1 erstellt: 07. Jun 2008, 10:18
Hallo,

ich hab ein kleines Problem mit meinem Yamaha, DTS-CD's spielt er nur mit kurzen Pausen zwischen den Tracks ab. Sogar mein Yamakawa-DVD365 (Noname-Teil, war damals einer der ersten DivX-Player) kann das ganze problemlos gapless weiterleiten, eigentlich wollte ich den Yamaha als Nachfolger, der nebenbei noch SACD und DVD-Audio kann. Gibt es Firmware-Updates für den 1800er? Auf der Yamaha-Seite lassen sie einen da ziemlich im dunkeln.

Beide Player sind auf digitale Ausgabe eingestellt, d.h. die Decodierung findet auf jeden Fall im AVR statt, das Problem tritt bei allen gekauften und selbstgebrannten DTS-CD's auf: Yamakawa spielt sie ohne Probleme, Yamaha setzt kurz aus zwischendrin. Ist besonders ärgerlich bei Live-Sachen.

Eigentlich bin ich mit dem "Neuen" sehr zufrieden, mal von den Schwierigkeiten mit Warner-Watermark-DVD-Audios abgesehen (Beatles LOVE zb.) von denen ich aber in Zukunft eh die Finger lassen werde...

Ich hoffe ihr könnt mir einen Tipp geben,

Sebastian
fischmeister
Inventar
#2 erstellt: 07. Jun 2008, 11:20
Die Aussetzer zwischen DTS-CD-Tracks habe ich auch auf meinem Yamaha 1700 (also dem Vorgänger des 1800), sowohl bei Coaxialer wie auch bei analoger Verkabelung.

Mich würde interessieren, welche Probleme du mit der "Beatles - Love" hast? Eigentlich läuft bei mir die DVD-Audio einwandfrei - bis auf ein "kleines" Problem: Der Übergang von Track 21 auf Track 22 funktioniert nicht; nach Track 21 läuft die Disc endlos stumm weiter, bis ich mit "Skip" zum nächsten Track springe. Aber die Disc scheint ja tatsächlich häufig Probleme zu machen.
shizoMcfren
Ist häufiger hier
#3 erstellt: 07. Jun 2008, 13:57
Die Love-DVD läuft bei mir auf dem Yamaha nicht wirklich, sowohl MLP-Layer als auch DTS-Spur beginnen exakt nach der Zeit zu ruckeln, in der die Watermarkabstände liegen (15 sek waren es afaik), ich bin deshalb mit der DTS-Spur wieder auf den alten Yamakawa gewechselt (ohne Probleme)

Bei anderen DVD-Audio (Tubular Bells 2003, Night at the Opera, Djabe - Sheafs are Dancing; ...) keinerlei Probleme.

Im Moment bin ich mit der DTS-Spur schon ganz zufrieden, zumal ich mir 5 gescheite Vollbereichslautsprecher momentan nicht leisten kann, zwecks DVD-Audio-Ausnutzung (irgendwann werdens wohl mal Studiomonitore), und dann die Technik bei den Playern und Formaten auch schon wieder einige Kilometer weiter ist.

Das der 1700er das selbe Problem auch hat, hab ich schon befürchtet, die Änderungen sind ja nur geringfügig. Eigentlich eine Kinderkrankheit, die bei einem fertigen Produkt nicht auftreten sollte. Ich werde mich mal auch an den Yamaha-Support wenden, vielleicht brauchen die erst einen Anstoß, anscheinend stört das Problem sonst keinen (???), ich hab zumindest hier in den 1700/1800 Threads noch nichts dazu gefunden.

Schöne Grüße,

Sebastian
AyGee
Inventar
#4 erstellt: 09. Jun 2008, 12:13
Evtl. hängt auch dieses Problem mit dem bekannten Tonaussetzernproblem der 1700/2700/1800 Player zusammen. Versuch doch mal, ob das Setzten der Lautsprecherabstände auf den gleichen Wert Abhilfe schafft!?
shizoMcfren
Ist häufiger hier
#5 erstellt: 09. Jun 2008, 13:29
Danke für den Tipp mit den Lautsprecherabständen, für das DTS-Problem hat das ganze leider keine Verbesserung gebracht, auch beginnt der Ton der LOVE-DVD immer noch nach genau 30 Sek (hab nochmal nachgeschaut, das ist der Abstand der Wasserzeichen) zu stocken, seltsamerweise bei jeder Tonspur, nicht nur beim MLP-Layer (sind die Wasserzeichen auch in den anderen Spuren enthalten??)

Ich warte einfach mal die Mail von Yamaha ab...
Wer noch einen Tipp hat, immer raus damit

Danke für eure Hilfe bisher!
fischmeister
Inventar
#6 erstellt: 09. Jun 2008, 14:00
Mein 1700er "verhaspelt" sich regelrecht bei jedem DTS-CD-Track-Übergang: Das Zählwerk hängt dann kurzzeitig, und der Übergang dauert über eine Sekunde. Also deutlich länger als die sonst üblichen kleinen Aussetzer nach Kapitelsprüngen. Damit scheint es also nichts zu tun zu haben.

Aber da DTS-CDs ein ausgesprochenes Nischen-Produkt sind, wundert es mich nicht, dass kaum jemand dieses Problem bemängelt. Ehrlich gesagt ist es mir jetzt auch erst durch deine Anfrage aufgefallen ...
shizoMcfren
Ist häufiger hier
#7 erstellt: 09. Jun 2008, 14:30
Das mit dem Verhaspeln (Zählwerk) stimmt auch für den 1800, der Übergang ist auch bei mir recht lang (1 sek +-)


Aber da DTS-CDs ein ausgesprochenes Nischen-Produkt sind, wundert es mich nicht, dass kaum jemand dieses Problem bemängelt. Ehrlich gesagt ist es mir jetzt auch erst durch deine Anfrage aufgefallen ...


Da hast du zwar recht allerdings ist gerade diese Nische sehr interessant für mich ;), und der Player muss doch zumindest bei digitaler Ausgabe eigentlich nichts weiter machen, als den WAVE-Stream ordentlich wiederzugeben, ist ja eigentlich eine Audio-CD. Anscheinend vergreift sich die Player-interne Decoder-Sektion irgendwie daran.


[Beitrag von shizoMcfren am 09. Jun 2008, 14:33 bearbeitet]
Pizza_66
Inventar
#8 erstellt: 09. Jun 2008, 15:33

Danke für den Tipp mit den Lautsprecherabständen, für das DTS-Problem hat das ganze leider keine Verbesserung gebracht, auch beginnt der Ton der LOVE-DVD immer noch nach genau 30 Sek (hab nochmal nachgeschaut, das ist der Abstand der Wasserzeichen) zu stocken, seltsamerweise bei jeder Tonspur, nicht nur beim MLP-Layer (sind die Wasserzeichen auch in den anderen Spuren enthalten??)


Mach mal Folgendes: (Klingt zwar komisch, funktioniert aber)

Setze im Setup deines DVD Players die Darstellung von PAL auf MULTI.

Dann läuft die LOVE - MLP reibungslos und die anderen digitalen Spuren auch.


[Beitrag von Pizza_66 am 09. Jun 2008, 15:33 bearbeitet]
Pizza_66
Inventar
#9 erstellt: 10. Jun 2008, 07:59
Nachtrag: Berichte bitte, ob das Problem dadurch beseitigt wurde. Danke.
Pizza_66
Inventar
#10 erstellt: 12. Jun 2008, 08:08
Und..???
Problem beseitigt ?
shizoMcfren
Ist häufiger hier
#11 erstellt: 13. Jun 2008, 13:34
Sorry für die späte Antwort, ich hatte wenig Zeit die letzten beiden Tage

Deinen Tipp kann ich leider im Moment nicht ausprobieren, weil ich die DVD und eine Retail-DTS-CD (Holst - The Planets) auf Anfrage ins Yamaha-Labor geschickt habe, die haben von dem DTS-Problem zum ersten mal gehört und wollen die Sache analysieren...

Wenn es bei dir allerdings an dieser Einstellung "gehangen" hat, bin ich optimistisch, dass es auch bei mir funktioniert, also ein dickes Danke dafür!

Damit wäre das eine Problem (hoffentlich) gelöst, jetzt bin ich mal gespannt, was der Yamaha-Support noch rausfindet...

Gruß,

Sebastian
Pizza_66
Inventar
#12 erstellt: 13. Jun 2008, 13:36
Hst du die LOVE von den Beatles nicht mehr da ?

Berichte bitte, sobald du was vom Yammi-Supp hörst.


[Beitrag von Pizza_66 am 13. Jun 2008, 13:45 bearbeitet]
shizoMcfren
Ist häufiger hier
#13 erstellt: 13. Jun 2008, 15:35
Nein, nur noch die CD-Audio, die DVD ist mit eingeschickt...
An dem DTS-Stolpler ändert auch die PAL->MULTI Einstellung nichts.
Sobald ich Neuigkeiten habe, gebe ich hier bescheid


[Beitrag von shizoMcfren am 13. Jun 2008, 21:40 bearbeitet]
shizoMcfren
Ist häufiger hier
#14 erstellt: 24. Jun 2008, 23:22
So, es gibt Neuigkeiten!

Ich habe heute die beiden Discs wiedergeschickt bekommen, bei Yamaha haben sie gesagt, dass sie das Problem mit den DTS-Spuren untersucht hätten und mit Japan an einer Firmware-Lösung basteln. (Ich bin gespannt )

Der Tipp von Pizza 66, PAL auf MULTI umzustellen, hat das Problem mit der LOVE-DVD tatsächlich vollständig beseitigt

Danke dafür, wäre ich selbst nie drauf gekommen, ich habe diese Lösung gleich mal an Yamaha weitergeleitet, die DVD ist ja nicht unbedingt die seltenste.

Gruß Sebastian
Pizza_66
Inventar
#15 erstellt: 25. Jun 2008, 05:36
Wenigstens ein kleiner Erfolg
Pizza_66
Inventar
#16 erstellt: 29. Jun 2008, 11:55
Da im Thread für den S 1800 auch von kurzen Tonaussetzer etc. die Rede ist, kam mir der Gedanke, dass es vielleicht etwas mit der Serie zu tun haben kann.

Ich habe weder bei DTS-CDs noch bei normalen DVDs irgend welche Störungen.

Deshalb:

Meine Serien-NR: Z 075467 UW


Vielleicht gibt es ja in der Tat eine fehlerhafte Serie beim S 1800, wer weiss.
shizoMcfren
Ist häufiger hier
#17 erstellt: 03. Jul 2008, 07:35
Der Yamaha-Support hat sich wieder gemedet und es wird leider kein Firmwareupdate geben, da der Fehler zu selten ist, naja, ich hab ja noch das Noname-Teil, das es richtig macht
Meine Seriennummer ist übrigens: Z 072757 UW
Pizza_66
Inventar
#18 erstellt: 03. Jul 2008, 11:53
Tut mir Leid für dich. Ich habe, wie gesagt, keinerlei Probs mit meinen 1800er

Gruß
indeathisdeath
Schaut ab und zu mal vorbei
#19 erstellt: 10. Jul 2008, 08:50
ich plane mir den 1800 er zu holen, allerdings schocken soclhe reports natürlich.
wie ist das nun , dts macht immer ärger (auch dvd´s) ?

ich hab noch nan dvd player von yamaha en ich im schlafzimmer nutze, einen s550. da hab ich die eisntellung auch auf multy gesetzt, denn er zog im bild öfters streifen an den balken oben.

nun bin ich unsicher ob ioch mir den 1800 er holen soll oder den 661 (auch wenns kein vergleich ist).
Pizza_66
Inventar
#20 erstellt: 10. Jul 2008, 09:01
Bei normalen DVDs hast du keine Probleme beim 1800-er.
Hier kommt es vor, dass du beim Skipen (ein Kapitel vor)einen kleinen Tonausetzer von 1/2 Sekunde hast. Das kann man aber korrigieren, indem man die Abstände der Lautspreche im Setup des DVD-Players auf einen einheitlichen Wert setzt. Diese Einstellung im DVD-Player ist eh nur gedacht, wenn du den analogen Multi-Channel Ausgang nutzt.
Verbindest du den DVD-Player digital mit dem Receiver, greift das Setup im Receiver. Insofern also kein Problem.

Ich habe auch bei meinen 1800-er keine Probleme mit dem DTS-CDs (CD in 5 CH DTS aufgenommen) und bei SACD und DVD-Audio auch nicht.

Ich bin rundum zufrieden mit dem Player.

Gruß
indeathisdeath
Schaut ab und zu mal vorbei
#21 erstellt: 10. Jul 2008, 09:59
hi pizza


ich werde den player lichtleiter und analog fahren. analog eben um ab und an stereomusik so zu geniesen.
muß ich das setup der boxendistanz beim analogen nutzen (stereo / 2ch) demnach am player auch einstellen müssen wie beim 5 ch analog verfahren? beim lichtleiterspiel macht das ja dann der reciever.
Pizza_66
Inventar
#22 erstellt: 10. Jul 2008, 10:23
siehe Mail...

Nur beim 5 CH Analogausgang.


[Beitrag von Pizza_66 am 10. Jul 2008, 10:29 bearbeitet]
indeathisdeath
Schaut ab und zu mal vorbei
#23 erstellt: 10. Jul 2008, 14:19

Pizza_66 schrieb:
siehe Mail...

Nur beim 5 CH Analogausgang.



ois kloa
Pizza_66
Inventar
#24 erstellt: 10. Jul 2008, 15:14
Ist euch auch schon aufgefallen, dass auf der Yamaha Homepage kein einziger DVD Player mehr erscheint

www.yamaha-hifi.de
outofsightdd
Inventar
#25 erstellt: 11. Jul 2008, 08:48
Sch... Mehrfachposts hier
Suche:
Das könnte Dich auch interessieren:
Yamaha DVD-S1800 Erfahrungsberichte
Inamori am 05.01.2008  –  Letzte Antwort am 31.03.2008  –  19 Beiträge
Yamaha DVD-S1800
DerKay am 25.08.2011  –  Letzte Antwort am 26.08.2011  –  7 Beiträge
Tonproblem Yamaha DVD-S1800 ähnlich DVD-S1700
Timmmm am 04.12.2007  –  Letzte Antwort am 04.12.2007  –  2 Beiträge
Erfahrung mit Yamaha S1800?
Chrisus am 17.10.2007  –  Letzte Antwort am 11.01.2010  –  7 Beiträge
Yamaha S1700 oder S1800 ?
f2a am 27.11.2007  –  Letzte Antwort am 28.11.2007  –  4 Beiträge
Yamaha S1700 oder S1800 ?
-tone- am 02.02.2008  –  Letzte Antwort am 04.02.2008  –  4 Beiträge
Panasonic DVD-S100 vs. Yamaha DVD-S1800
trinitaucher am 09.03.2008  –  Letzte Antwort am 09.03.2008  –  2 Beiträge
Panasonic DVD-S100 oder Yamaha DVD-S1800?
dvdfreak1 am 11.04.2008  –  Letzte Antwort am 14.04.2008  –  3 Beiträge
Frage an Yamaha DVD-S1800 Besitzer
mklang05 am 15.03.2008  –  Letzte Antwort am 17.03.2008  –  9 Beiträge
Yamaha DVD-S1800 erkennt SACD nicht
Jürgan am 10.05.2016  –  Letzte Antwort am 16.05.2016  –  6 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder875.784 ( Heute: 1 )
  • Neuestes MitgliedAxelander79
  • Gesamtzahl an Themen1.460.527
  • Gesamtzahl an Beiträgen19.776.005

Hersteller in diesem Thread Widget schließen