Laptop - Kopfhörer Ausgang zu Verstärker

+A -A
Autor
Beitrag
Tom0100
Neuling
#1 erstellt: 04. Aug 2009, 22:21
Hallo Leute!

Ich habe den Kopfhörerausgang vom Laptop HP EliteBook (recht neu) nutzen wollen, um Musik (MP3's) über den Verstärker bzw. Musik-Anlage zu hören.
D.h. direkt Verbindung von Klinke (Ausgang Laptop für Kopfhörer) zu Chinch (Line In) Verstärker. Die Musik hörte sich aber "grauenhaft" an. Es fehlten quasi die Bässe bzw. die unteren Frequenzen - komplett. Ich denke es hat was mit der Impendanz bzw. mit der Belastung des Kopfhörer-Ausgang am Laptop zu tun.
Könnt ihr das Bestätigen oder hat jemand ne Idee wie man das hinbekommt. Habe auch schon einige Einstellungen am Laptop verändert; hat aber keine Wirkung gezeigt. Verstärker und Boxen können hierbei ausgeschlossen werden.

Danke im Voraus!

Gruß Tom
xtrogen
Ist häufiger hier
#2 erstellt: 04. Aug 2009, 23:44
ist das ein flexijack? also ein digitaler ausgang sprich sdpif oder ist es analog?, also kabel: 1x klinke zu 2mal cinch? weil wenns analog ist, klingts schlecht weil wahrscheinlich einfach nur die laptop soundkarte kacke ist. hast du einen subwoofer angeschlossen? weil du die bässe ansprichst... wenn die bässe fehlen und die stereoboxen analog an den laptop angeschlossen sind musst du den subwoofer falls du nen hast über den receiver auch analog an den laptop hängen, bei neuen notebooks die 5.1 ausgänge haben immer gekoppelt mit dem center. und dann bassumleitung aktivieren. eventuell sogar unter windows. bei vista unter sound und dann das ausgabegerät konfigurieren...
und wenns analog is, kann der receiver dann klarerweiße nix dafür...
cr
Moderator
#3 erstellt: 05. Aug 2009, 00:01
Soundkarteneinstellungen überprüfen.
Es gibt meist alle möglichen Ausgabemodi für verschiedene Soundsysteme und entsprechend werden die Frequenzgänge modifiziert (gibt man an kleine Lautsprecher aus, werden zB die Bässe abgeschnitten, was ja auch Sinn macht).
Modus "Kopfhörer" sollte zB neutral sein.
Tom0100
Neuling
#4 erstellt: 05. Aug 2009, 00:29
Was meinst Du mit flexijack?
Also, der Ausgang bzw. Anschluss am Laptop für Kopfhörer ist doch analog. D. h. ich habe direkte Verbindung hergestellt vom Kopfhöreranschluss am Laptop zum Verstärker (Line IN - AUX - analoger Eingang). An dem Verstärker sind "normale" Boxen angeschlossen. Kein Subwoofer. MAn hört aber deutlich das die unteren Frequenzbereiche fehlen. Ich habe am Laptop auch bereits mehrere Einstellungen ausprobiert: Kopfhörer, allgemeine Lautsprecher, Surround-System usw. Da tut sich aber nix. Wenn ich beispielsweise bei Winamp den Equilizer nutze, ist auch keine Veränderung zu hören. Nutze ich nur den Laptop Lautsprecher, ist es mit geringer Verzögerung zu hören. Wobei die Verzögerung wohl eher an Winamp liegt
?!

Gruß Tom
cr
Moderator
#5 erstellt: 05. Aug 2009, 00:33
Wenn es zB mit einem guten KH über die Soundkarte gut klingt, sollte dies auch bei einer extern angeschlossenen Anlage so sein.
KH-Test machen!
xtrogen
Ist häufiger hier
#6 erstellt: 05. Aug 2009, 12:41
naja, analog is bei einer schon eingebauten soundkarte so eine sache.. wird nie wirklich gut klingen. doch zumindest sollten irgendwie bässe rauskommen. hast du bis jetzt nur bei den windows einstellungen herumgespielt, oder auch schon mal bei der software des audicontrollers direkt? welchen audio controller hast du? würd mal beim hardware manager nachschauen. wenns ne IDT ist was sein kann wenns ein neuer laptop ist dann findest du die einstellungen unter systemsteuerung --> erweitere optionen --> IDT audiosteuerung
so siehts jedenfalls bei mir in vista aus.

achja und flexijack würde bedeuten du könntest über deinen kh ausgang auch ein digtales signal an den receiver schicken, also von klinke zu 1x cinch und dann rein in den coax eingang deines receivers was natürlich viel besser wäre, weils dann relativ egal ist wie gut die soundkarte ist, weil der receiver die arbeit übernimmt.


[Beitrag von xtrogen am 05. Aug 2009, 12:43 bearbeitet]
michi1106
Stammgast
#7 erstellt: 07. Okt 2009, 22:57
ist zwar ein bisschen spät mit der antwort, aber ich hab nach einiger zeit wieder mal nach genau dem problem gegoogelt, das nicht nur bei dir, sondern bei mir nämlich ebenfalls auftritt und bei dem ich schon sehr lange nach einer lösung suche.

ich hab' einen laptop, auch von hp (pavilion dv5-1040eg), der ebenfalls diesen IDT audio chip besitzt. ich habe ihn schon unter windows vista und windows 7 (momentan) benutzt, bei beiden betriebssystemen dasselbe mit dem sound:

- in mindestens 80% der Fälle fehlen, unabhängig davon ob ich Kopfhörer oder einen Verstärker anschließe, Bässe und alle unteren Frequenzen.

- Treiber-Updates etc.? Wirkungslos, totaler Müll, Märchen und Wunschvorstellung. Nix klappt.

- Der Equalizer und der Großteil der "IDT-Systemsteuerung" sind wirkungslos bzw. führen bei Aktivierung den obigen Zustand herbei, selbst wenn der Soundchip vorher noch ordnungsgemäß lief.

- in etwa 20% der Fälle, sowie nach jedem vollständigen Neustart (Herunterfahren, Strom aus, Hochfahren)
funktioniert die Tonausgabe normal (mit Bässen), solange nicht der Hardware-Equalizer aktiviert wird.

Daher starte ich immer den Rechner neu, wenn es nicht mehr funktioniert. Bei Windows 7 ist das kein Thema, dauert weniger als 1 Mintue. Bei Windows Vista ist die Startgeschwindigkeit so makaber schlecht, dass man es komplett vergessen kann.

Support von IDT? Pfeife. Der Chinese ist schon stolz auf seine schlecht auf Englisch übersetzte, spartanische Webseite und antwortet überhaubt nicht auf Email-Anfragen.

Support von HP? Antwort: "Das Problem ist uns nicht bekannt, aber versuchen Sie es doch mal mit einem Treiber-Update und schicken Sie uns ihre DirectX Dialog Datei"....

Fazit: Support vom Hersteller/Vertrieb ist vollkommen ausgeschlossen. Das Problem liegt nicht an irgendeiner Ausgangsimpendanz, sondern einfach nur an einer verpfuschten Programmierung der Software für den IDT Soundchip. Das Teil ist totaler Müll, weil dessen Software den Bassfrequenzfilter nicht nur für die eingebauten Laptoplautsprecher aktiviert, wo es sinnvoll und nötig ist, sondern diesen auch aktiv lässt, wenn der Line-Out Anschluss verwendet wird. Soviel zum Thema Onboard-Soundkarten.

Meine Empfehlung: entweder für Unbedarfte eine 5-Euro-USB Soundkarte kaufen, oder eine PCMCIA-Express bzw. USB Soundkarte höherer Qualität anschaffen (ich z.B. nutze eine Creative X-Fi Surround 5.1, welche für 50 Euro durchaus zufriedenstellt).

Onboard ist halt einfach Schrott... Prost Mahlzeit


[Beitrag von michi1106 am 07. Okt 2009, 23:10 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Laptop mit Verstärker verbinden
bertmelzig am 23.02.2014  –  Letzte Antwort am 24.02.2014  –  6 Beiträge
Laptop und Edirol UA-1EX - Kopfhörer geht nicht
frhofmann am 31.01.2009  –  Letzte Antwort am 01.02.2009  –  8 Beiträge
FRAGE zu Verbindung zwischen Laptop und Verstärker
jargoo am 10.07.2009  –  Letzte Antwort am 11.07.2009  –  6 Beiträge
Laptop an SABA MI215 Verstärker
km163 am 03.03.2012  –  Letzte Antwort am 04.03.2012  –  2 Beiträge
Laptop an Verstärker und Beamer
Kombifahrer1084 am 06.06.2015  –  Letzte Antwort am 11.06.2015  –  16 Beiträge
Verstärker zu Laptop Brummen
AudioNewbie07 am 29.04.2007  –  Letzte Antwort am 03.05.2007  –  6 Beiträge
Laptop > USB Soundkarte > Kopfhörerverstärker > Kopfhörer
Simeon am 04.06.2009  –  Letzte Antwort am 18.06.2009  –  23 Beiträge
Laptop Ausgang ->XLR->Pult ?
deltapirat am 20.07.2012  –  Letzte Antwort am 21.07.2012  –  5 Beiträge
PC - Verstärker/Kopfhörer
Kingsblend am 07.09.2013  –  Letzte Antwort am 09.09.2013  –  4 Beiträge
Laptop mit Verstärker verbinden - ohne cinch?
spike_vamp am 07.09.2008  –  Letzte Antwort am 09.09.2008  –  16 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.650 ( Heute: 2 )
  • Neuestes Mitgliedmajchii
  • Gesamtzahl an Themen1.380.220
  • Gesamtzahl an Beiträgen18.290.156