Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Laptop und Edirol UA-1EX - Kopfhörer geht nicht

+A -A
Autor
Beitrag
frhofmann
Neuling
#1 erstellt: 31. Jan 2009, 21:46
Hallo Gemeinde!

Gleich 'mal vorab: Ich bin - was HIFI und PC angeht - absoluter Anfänger... Ich schildere Euch mein Problem:

Ich möchte Musik (MP3) vom Laptop über einen DENON Verstärker und dort angeschlossenen Lautsprechern abspielen.

Ich habe einen ACER TravelMate 7720 Laptop und habe mir - eigentlich um später einmal Vinyl auf CD zu brennen - vor einiger Zeit ein USB AUDIO INTERFACE UA-1EX bei eBay gekauft. Da das Teil einen Cinch Ausgang hat, dachte ich mir:

Ganz einfach... Treiber (aktuellster Treiber per Download geholt) installieren und das war's....

Da ich den Verstärker momentan nicht griffbereit habe, wollte ich das Ganze über einen Kopfhörer testen. Das Interface hat einen Ausgang, der mit OPTICAL gekennzeichnet ist, aber laut Verpackungsbeschreibung auch für Kopfhörer verwendet werden kann... Tja, und ich höre NICHTS!! [Lautstärkenregler ganz aufgedreht... so ein Neuling bin ich dann doch nicht ;-) ]

Jetzt frage ich: Hat jemand schon 'mal einen Kopfhörer (aktuell verwende ich einen Sennheiser PX100) an das UA-1EX erfolgreich angeschlossen?

Habe ich einen Denkfehler, wenn ich davon ausgehe, dass ich mit einem Cinch Kabel über den OUTPUT Ausgang des UA-1EX in einen entsprechenden Eingang des Verstärkers (z.B. AUX) gehen und dann Musik vom Laptop über den Verstärker abspielen kann?

Brauche ich eigentlich unbedingt für diese Zwecke das UA-1EX?

Ich habe noch ein SKY Audio Kabel, dass einerseits einen Stecker für den Kopfhörerausgang am Laptop, andererseits einen Cinch Stecker (natürlich zwei rot - schwarz) hat... Könnte ich nicht einfach über das Kabel an den Verstärker gehen?

Fragen über Fragen... aber die Feier für meinen 50. Geburtstag wäre gerettet, wenn Antworten über Antworten eintreffen würden!


Danke schon an dieser Stelle für jeden Tip!
ThePersuader
Ist häufiger hier
#2 erstellt: 31. Jan 2009, 21:54
Mmmmh … vielleicht ist Dein UA1-EX defekt.
Also ich habe auch einen UA1-EX und hatte schon verschiedene KH dran … auch die PX100.
Bist Du bei der Installation auch nach der Anleitung vorgegangen?
Du hast Dein Edirol von Ebay … falls Du keine Anleitung hast:
UA1-EX Anleitung
???!!!???
Hat sich gelöscht
#3 erstellt: 31. Jan 2009, 22:10
Hallo,

hat dein Laptop onboardsound? Wenn ja kannst du ja da erst einmal einen kopfhörer oder deinen denon anschließen. Wenn du dann aber noch deinen UA1-EX anschließt, mußt du dann auch in der Windows-systemsteuerung die Soundwiedergabe für den UA1-EX festlegen.
FloGatt
Inventar
#4 erstellt: 31. Jan 2009, 22:26
Hi,

1.) Du musst auf deinem Laptop als Standardsoundkarte die Edirol auswählen.

2.) An der Edirol mal die Taste "Monitor Switch" drücken, wenns die gibt. Zumindest bei meiner UA-25 funzt das dann.

Grüße,
Florian
cr
Moderator
#5 erstellt: 31. Jan 2009, 22:47
(1) Entweder als Standardplayer wählen - oder (2) je nach Softwareplayer (zB Foobar) kann man den Edirol auch extra als Ausgabegerät wählen (dann muß (1) nicht gemacht werden).

Außerdem solltest du den Edirol-Asio-Treiber installieren, und zwar genauso wie im Manual erklärt.


[Beitrag von cr am 31. Jan 2009, 22:49 bearbeitet]
frhofmann
Neuling
#6 erstellt: 01. Feb 2009, 14:07
Hallo Gemeinde!

Ihr ahnt es wahrscheinlich schon... da ich wieder lächeln kann, funktioniert die Ausgabe über mein UA-1EX jetzt!!

Ich habe den Treiber noch einmal deaktiviert und neu installiert. Anschließend war das Interface auch als Soundkarte auszuwählen...

... und schon geht es! Vielen Dank noch einmal an Alle! Ihr habt mir sehr geholfen!

PS: Edirol-Asio-Treiber habe ich für WINDOWS XP nicht gefunden... aber ich nehme an, ich benötige sie nicht.

PPS: Der Link zum Handbuch war ebenfalls sehr nett, denn bei mir im Orginalkarton war nur die englisch / japanische Version beigelegt... auf der Homepage konnte ich leider nichts finden!

Ich werde bei meiner Geburtstagfeier (bei vollen Sound) ein Glas auf Euer aller Wohl trinken!
FloGatt
Inventar
#7 erstellt: 01. Feb 2009, 15:01
Accuphase_Lover
Inventar
#8 erstellt: 01. Feb 2009, 19:11

frhofmann schrieb:

PS: Edirol-Asio-Treiber habe ich für WINDOWS XP nicht gefunden... aber ich nehme an, ich benötige sie nicht.


Der mitgelieferte, bzw. herunterzuladende Treiber ist ein ASIO-Treiber !
Suche:
Das könnte Dich auch interessieren:
Alternative zu EDIROL UA-1EX
dschaen81 am 21.05.2008  –  Letzte Antwort am 06.02.2009  –  8 Beiträge
Soundkarte Edirol UA-1EX
Wilke am 20.08.2009  –  Letzte Antwort am 20.08.2009  –  2 Beiträge
Suche Edirol UA-1EX
MarkusG. am 15.09.2009  –  Letzte Antwort am 15.09.2009  –  2 Beiträge
Edirol UA-1EX + ASIO + Foobar
snaggle09 am 08.03.2009  –  Letzte Antwort am 10.03.2009  –  11 Beiträge
Problem: foobar und Edirol ua-1ex
FreierMitarbeiter am 22.04.2009  –  Letzte Antwort am 09.01.2010  –  12 Beiträge
Edirol UA-1EX advanced driver klappt nicht
Blackfisch am 19.11.2008  –  Letzte Antwort am 03.01.2009  –  21 Beiträge
Edirol UA-1EX, Mediamonkey und ASIO
pollux81 am 07.08.2009  –  Letzte Antwort am 12.08.2009  –  3 Beiträge
edirol ua-1ex, globale soundeinstellungen fuer xp
ochsentour am 11.11.2008  –  Letzte Antwort am 11.11.2008  –  6 Beiträge
Edirol UA-1EX + Vista = Knackser
largpack am 01.01.2009  –  Letzte Antwort am 29.03.2009  –  20 Beiträge
Mobile USB-Soundkarte Edirol UA-1EX
cr am 03.06.2008  –  Letzte Antwort am 21.08.2008  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sennheiser

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 84 )
  • Neuestes Mitgliedholle13
  • Gesamtzahl an Themen1.345.762
  • Gesamtzahl an Beiträgen17.671.587