Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Nur Stereo mit XFi extreme Musik + Flexijack Anschluss

+A -A
Autor
Beitrag
Pakmann
Ist häufiger hier
#1 erstellt: 07. Aug 2009, 17:02
Hallo Hifi Freunde,

nach vielem Lesen und Sufu nutzen hier im Forum, habe mich folgende Lösung benutzt, um meine Creative XFi extreme Musik via Digitalem Flexijack Ausgang mit meinem Denon AV Receiver und der sich dahinter verbergenden 7.1 Anlage zu verbinden:

- Adapter von 3,5mm Klinke auf Mono Cinch
- Mono Cinchkabel an den digitalen Coax Eingang des AV Receivers

Softwareseitig wurde unter "Anschlüsse auf Digital E/A umgestellt, sowie die Dolby - Einstellungen auf "externer Decoder".

Funktionieren tut das ganze nun allerdings wenig befriedigend. Der Kanaltest in der Software ergab, dass die beiden Front, sowie der Center LS richtig angesprochen werden. Die seitlichen, sowie hinteren LS werden dann auf die beiden Front LS aufgeteilt. Am Sub kommt garnix an.

Ich hoffe es hat jemand einen Rat, woran das liegen kann.

Gruß Pak
dave_g
Ist häufiger hier
#2 erstellt: 08. Aug 2009, 09:59
so, ich hoffe mal ein wenig helfen zu können, da ich bisher noch nicht vor diesem problem stand.

nachdem du das signal digital weitergibst, ist dein av-receiver dafür verantwortlich, was, wie und in welcher form an die lautsprecher geht.

d.h, wenn du ein stereosignal digital weitergibst, dann wird ohne entsprechenden upmix des receivers nur stereo und nicht 5.1 aus deinen lautsprechern kommen

d.h, wenn du ein dolby digital 5.1 signal weitergibst (dvd), dann müssten eigentlich alle lautsprecher angesprochen werden



mfg


[Beitrag von dave_g am 08. Aug 2009, 10:00 bearbeitet]
Pakmann
Ist häufiger hier
#3 erstellt: 08. Aug 2009, 14:58
Da es ein Digitalausgang einer 7.1 Karte ist, dürfte ja eben nicht ein Stereosignal Digital rausgeschickt werden, sondern eben ein 7.1 Signal oder seh ich das falsch? So wäre es ja auch, wenn ichs analog anschließen würde.
Hab den AV Receiver gerade nochmal neu eingemessen und eingestellt, da aufgrund von Renovierungsarbeiten sich die plazierungen geändert haben.
Es ist aber immer noch so, das nur die Front und Center LS richtig angesprochen werden. Die Surround und Surround Back LS werden auf die Front LS ausgegeben und das darf ja eigentlich nich sein
Weaper
Inventar
#4 erstellt: 10. Aug 2009, 10:46
Falsch

Wenn du die Soundkarte digital anschließt, übernimmt alles der AV-R.
Wenn du ein 2.0 Signal sendest, wird ein 2.0 Signal ausgegeben.
Wenn du ein 5.1 Signal sendest, wird ein 5.1 Signal ausgegeben.
und so weiter.

Wenn du früher 2.0 gesendet hast, es aber aus allen 6 Lautsprechern kam, hat es die Soundkarte hochgerechnet.
Das müsstest du am Receiver einstellen.

Die Soundkarte sendet nur unbearbeiteten Signale
Pakmann
Ist häufiger hier
#5 erstellt: 11. Aug 2009, 15:48
okay dank dir =)

Hab gestern nochmal ein wenig getüftelt und es stellte sich raus, dass wie du sagtest, der Sound auf die seitlichen und hinteren mit verteilt wird. Allerdings war das sehr leise, so dass man es kaum gehört hat. Nun ist der AVR richtig eingestellt und es läuft.
Suche:
Das könnte Dich auch interessieren:
FlexiJack
MTBler am 23.07.2007  –  Letzte Antwort am 31.07.2007  –  5 Beiträge
Creative X-FI Platinum FlexiJack an Onkyo 576 Receiver
Herminator134 am 11.02.2010  –  Letzte Antwort am 13.02.2010  –  6 Beiträge
Frage zu xFi und Vista 32bit
psalter am 31.01.2007  –  Letzte Antwort am 08.03.2007  –  9 Beiträge
Soundblaster xfi 5.1 externe Soundkarte für Musik?
homecinemahifi am 20.11.2012  –  Letzte Antwort am 21.11.2012  –  5 Beiträge
Augigy XFI
N8-Saber am 15.12.2005  –  Letzte Antwort am 17.12.2005  –  9 Beiträge
Xfi Frage
byspeed am 20.01.2008  –  Letzte Antwort am 21.01.2008  –  9 Beiträge
X-FI Extreme Music mit Heimkinosystem verbinden
Salamander_MIP am 18.01.2008  –  Letzte Antwort am 30.04.2008  –  6 Beiträge
2 receiver an Creative xfi Titanium
Kallimann1188 am 30.10.2009  –  Letzte Antwort am 03.11.2009  –  4 Beiträge
creative x-fi extreme music nur pcm!
Nicolas_B. am 31.10.2008  –  Letzte Antwort am 16.07.2009  –  12 Beiträge
XFi Xtreme Music Karaoke
404Error am 19.02.2008  –  Letzte Antwort am 21.02.2008  –  5 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • Google
  • JBL
  • Behringer
  • Klipsch

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 174 )
  • Neuestes Mitgliedsereksim
  • Gesamtzahl an Themen1.344.970
  • Gesamtzahl an Beiträgen17.657.786