Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Das ewige Netz-Brummen

+A -A
Autor
Beitrag
HoWlad
Neuling
#1 erstellt: 12. Aug 2009, 12:17
Hallo,
ich habe mir jetzt 2 Tage ungefähr jeden Thread hier durchgelesen der was damit zu tun hat, aber trotzdem bleibt noch die ein oder andere Frage.
Zur Sache:
Ich habe ein Logitech Z5500 System an das per Klinkenstecker Fernseher und Notebook (Dell XPS M1530) und per Coax Kabel ein DVD Player angeschlossen sind. Es funktioniert auch alles einwandfrei, DVD mit 5.1, die beiden anderen Geräte natürlich nicht mit 5.1, aber das ist auch nicht mein Ziel.
Das Problem: Sobald alle 3 Geräte gleichzeitig angeschlossen sind, das Netzteil des Notebooks und ich das Z5500 auf einen der analogen Eingänge schalte, beginnt das Brummen. Dazu habe ich mich jetzt weitestgehend schlau gemacht und 2 Lösungen gefunden.
1.) Externe Soundkarte ans Notebook wie z.B. diese:

http://www.amazon.de/gp/product/B0019JDDC8/ref=cm_rdp_product_img

und dann per Toslink Kabel verbinden

oder 2.) einen Entstörfilter zwischenschalten wie z.B. diesen: http://tinyurl.com/qbh2s9

Eine externe Soundkarte finde ich eigentlich störend, ich bewege mich mit dem Notebook ja auch manchmal. Das Problem beim Entstörfilter ist, dass ich noch keinen gefunden habe, der per Klinke anzuschließen ist. Und erst von Klinke auf Doppel-Cinch und wieder zurück kann doch eigentlich auch nicht Sinn der Sache sein oder? Weiß jemand Rat, wie bekomme ich das Brummen in den Griff (außer immer nur das gerade benötigte Kabel ins Z5500 zu stecken)?

Und eine letzte Frage noch: Wofür genau kann man diesen Adapter benutzen? http://tinyurl.com/p6cpm3

Vielen Dank schonmal,
HoWlad

P.S.: Ich trau mich ja fats nicht, noch mehr zu fragen, aber könnte mir das http://tinyurl.com/rxf2a7 vielelicht weiterhelfen?


[Beitrag von HoWlad am 12. Aug 2009, 12:19 bearbeitet]
cr
Moderator
#2 erstellt: 12. Aug 2009, 14:19
Soweit wie möglich optisch verbinden. Ggf. dazu auch einen opto-koax-Wandler (oder umgekehrt) einsetzen (kostet 13 Euro bei reichelt.de), wenn auf einer Seite der Toslink-Anschluß fehlt.
Suche:
Das könnte Dich auch interessieren:
DVD + Logitech Z5500 Dekoder = ????
Audiophiler_Nr._2 am 08.03.2005  –  Letzte Antwort am 12.03.2005  –  13 Beiträge
Problem mit logitech. z5500
chackchack119 am 17.12.2005  –  Letzte Antwort am 24.12.2005  –  4 Beiträge
Logitech Z5500 mit dem pc verbinden!
AgentHawk am 07.11.2006  –  Letzte Antwort am 09.11.2006  –  7 Beiträge
Dell an 5.1 Kenwwod
Jorgibear am 19.08.2007  –  Letzte Antwort am 21.08.2007  –  2 Beiträge
Dell XPS laptop -> Onkyo ( Frage zur Soundkarte)
h3nn1ng am 03.04.2008  –  Letzte Antwort am 05.04.2008  –  2 Beiträge
COAX-Problem
the_loki am 07.12.2004  –  Letzte Antwort am 07.12.2004  –  3 Beiträge
Problem mit 5.1 Surround System von Plus
TobiJ am 18.01.2005  –  Letzte Antwort am 24.01.2005  –  15 Beiträge
Audiophile 2496 + Logitech Z5500
Noobie2006 am 02.10.2006  –  Letzte Antwort am 04.10.2006  –  3 Beiträge
Brummen beim Anschluss an Notebook
FooFan am 02.02.2006  –  Letzte Antwort am 16.12.2006  –  8 Beiträge
Xtreme Fidelity // Logitech Z5500
pepee am 21.06.2007  –  Letzte Antwort am 22.06.2007  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Logitech

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 125 )
  • Neuestes MitgliedEnrico77
  • Gesamtzahl an Themen1.345.656
  • Gesamtzahl an Beiträgen17.669.312