Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PC an Fernseher angeschlossen. KEIN TON !

+A -A
Autor
Beitrag
se7entyse7en
Neuling
#1 erstellt: 04. Dez 2009, 15:24
Hallo,
ich habe meinen PC an unseren Plasma-TV mit einem HDMI/DVI-Kabel angeschlossen kriege aber keinen Ton. Ich habe eine NVIDIA GeForce 9600 GT Grafikkarte. Ich danke schon mal im Voraus für eure Hilfe.

se7entyse7en
andisharp
Hat sich gelöscht
#2 erstellt: 04. Dez 2009, 15:29
Die GeForce leitet keinen Ton über HDMI weiter, kein Wunder. Du musst die Grafikkarte mittels Kabel mit dem digitalen Ausgang der Soundkarte verbinden, dann klappts.
se7entyse7en
Neuling
#3 erstellt: 04. Dez 2009, 16:00
Danke für die schnelle Antwort aber welcher Anschluss ist der digitale Anschluss und welches Kabel muss ich benutzen ?
phips85
Ist häufiger hier
#4 erstellt: 04. Dez 2009, 16:29
bei nvidia gehts ned. des geht bis jetz nur bei einigen wenigen ati karten. du muss die soundkarte oder den onbordsound entweder mit dem fernseher oder mit einen receiver verbinden evtl mit einem chinch kabel
vstverstaerker
Moderator
#5 erstellt: 04. Dez 2009, 16:53

se7entyse7en schrieb:
Danke für die schnelle Antwort aber welcher Anschluss ist der digitale Anschluss und welches Kabel muss ich benutzen ?


hier mal beispielhaft:
se7entyse7en
Neuling
#6 erstellt: 04. Dez 2009, 17:24
Das Kabel hat ich vorher schon angeschlossen aber wie gesagt es klappt nicht.
vstverstaerker
Moderator
#7 erstellt: 04. Dez 2009, 17:30
in der systemsteuerung >>> sounds und audiogeräte auf s/pdif umgestellt?
se7entyse7en
Neuling
#8 erstellt: 04. Dez 2009, 17:42
oh sorry ich habe vergessen zu sagen das ich vista habe.
vstverstaerker
Moderator
#9 erstellt: 04. Dez 2009, 19:01
auch bei vista musst du das machen... könnte nur sein dass der punkt in der systemsteuerung etwas anders heißt, nur sounds oder so
se7entyse7en
Neuling
#10 erstellt: 04. Dez 2009, 19:30
ok aber wie stellt man das bei vista ein ? hier ist mal ein screenshot wie das bei mir aussieht.


andisharp
Hat sich gelöscht
#11 erstellt: 04. Dez 2009, 19:39
Du musst den Digital Output nehmen, HDMI ist für die Onboardgrafik, die du ja nicht benutzt.
se7entyse7en
Neuling
#12 erstellt: 04. Dez 2009, 20:23
Ich hab Realtek Digital Output jetzt als Standard gesetzt aber Ton kommt immer noch nicht.
se7entyse7en
Neuling
#13 erstellt: 04. Dez 2009, 21:09
Wie kann man den SPDIF unter Vista einstellen weiß das jemand?
Mit Screenshotdarstellungen wärs am besten.
Cortana
Inventar
#14 erstellt: 04. Dez 2009, 23:42


Bei mir sieht das so aus.

Edit: Gut ich hab Windows 7. Das hat auch nen völlig neuen Audio-Kernel, da funktioniert alles prima xD


[Beitrag von Cortana am 04. Dez 2009, 23:45 bearbeitet]
se7entyse7en
Neuling
#15 erstellt: 04. Dez 2009, 23:45
Und wie hast du das so eingestellt ?
Cortana
Inventar
#16 erstellt: 04. Dez 2009, 23:45

se7entyse7en schrieb:
Und wie hast du das so eingestellt ?

Installier Windows 7
se7entyse7en
Neuling
#17 erstellt: 04. Dez 2009, 23:51
Also nochmal zum Verständnis. Ich hab den PC einfach nur mit einem HDMI/DVI-Kabel an den Fernseher angeschlossen ist das richtig oder muss ich noch irgendwas mit nem receiver machen ?
andisharp
Hat sich gelöscht
#18 erstellt: 04. Dez 2009, 23:58
Und wie soll der Ton deiner Meinung nach zum Receiver gelangen, so ganz ohne Verbindung zum PC?
se7entyse7en
Neuling
#19 erstellt: 05. Dez 2009, 00:21
Der Ton soll ja nicht zum Receiver gelangen der soll ja zum fernseher gelangen. Mit welchem Kabel müsste ich den PC den mit dem Receiver noch verbinden ?
dominik44287
Stammgast
#20 erstellt: 05. Dez 2009, 07:31
Wie oben schon gesagt wurde, überträgt DVI kein Ton. Du musst dir ein digitales Koaxial / 75 Ohm Kabel besorgen... SPDIF vom PC an den AV-Receiver... Und anschließend die Einstellungen in Windows ändern... (Kann sein, dass du dir da noch nen Treiber vom Board runter laden musst...)


[Beitrag von dominik44287 am 05. Dez 2009, 07:34 bearbeitet]
vstverstaerker
Moderator
#21 erstellt: 05. Dez 2009, 15:00

dominik44287 schrieb:
Wie oben schon gesagt wurde, überträgt DVI kein Ton. Du musst dir ein digitales Koaxial / 75 Ohm Kabel besorgen... SPDIF vom PC an den AV-Receiver... Und anschließend die Einstellungen in Windows ändern... (Kann sein, dass du dir da noch nen Treiber vom Board runter laden musst...)


dvi überträgt ton wenn es dvi-i ist und voll belegt ist bzw der freie pin mit s/pdif belegt ist.

dazu braucht man entsprechenden voll belegten adapter und die karte muss es unterstützen, wird sie tun sonst wäre ihr s/pdif-header überflüssig
andisharp
Hat sich gelöscht
#22 erstellt: 05. Dez 2009, 19:01
Also ganz offensichtlich der falsche Adapter. Oft liegen passende Adapter den Karten bei.
Suche:
Das könnte Dich auch interessieren:
PC an Fernseher mit Infrarotübertragung
$ammy am 17.01.2005  –  Letzte Antwort am 19.01.2005  –  6 Beiträge
Monitor aus, PC an, kein Ton über HDMI
Andreebremen am 31.12.2013  –  Letzte Antwort am 02.01.2014  –  2 Beiträge
kein Ton??!
miguel777 am 19.02.2004  –  Letzte Antwort am 13.03.2004  –  3 Beiträge
Kein Ton über HDMI!
VLNX am 16.10.2015  –  Letzte Antwort am 22.10.2015  –  2 Beiträge
PC-Audio-Ausgang an Hi-Fi-Anlage angeschlossen, kein Ton?
Freiwild am 06.03.2004  –  Letzte Antwort am 14.03.2004  –  3 Beiträge
Kein TON????
Haki-28 am 04.04.2005  –  Letzte Antwort am 04.04.2005  –  3 Beiträge
Audiogerät an PC, aber kein Ton
mol am 27.05.2015  –  Letzte Antwort am 28.05.2015  –  5 Beiträge
PC an 5.1 Anlage - kein Ton rechts
Zimmerman84 am 13.08.2007  –  Letzte Antwort am 14.08.2007  –  4 Beiträge
Panasonic Plasma an PC, kein Ton
Lex_Luther am 23.01.2009  –  Letzte Antwort am 06.07.2009  –  8 Beiträge
Kein DTS Ton über HDMI (PC/TV)
vantage221 am 20.11.2012  –  Letzte Antwort am 21.11.2012  –  2 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 42 )
  • Neuestes MitgliedWH_loser
  • Gesamtzahl an Themen1.345.529
  • Gesamtzahl an Beiträgen17.667.467