Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PC an 5.1 Anlage - kein Ton rechts

+A -A
Autor
Beitrag
Zimmerman84
Ist häufiger hier
#1 erstellt: 13. Aug 2007, 19:34
Hallo!

Folgendes Problem: Ich hab meinen PC mal im Wohnzimmer angeschlossen (an Plasma-TV und Surround-Anlage).
Bild ist kein Problem. Aber die rechten Lautsprecher bleiben still. Also Front rechts und Surround rechts.

Den PC hab ich mit 3 Klinke auf Cinch Kabeln am analogen Mehrkanaleingang des Receivers angeschlossen.
Ein Kabel vom Front out an Front R und L in.
Ein Kabel vom Rear out an Surround R und L in.
Ein Kabel vom Center/LFE out an Center bzw Sub in.

(Mit anderer Quelle funktionieren natürlich alle Lautsprecher)

Ich habe eine Philips PSA2 Ultimate Edge Soundkarte.

Wo kann der Fehler liegen? Es gehen alle Lautsprecher, bis auf Front R und Surround R.

Schonmal vielen Dank für Hinweise!


Update: Inzwischen geht es. Eine Treiberneuinstallation hat geholfen. Hätte ich auch machen können, bevor ich hier nachfrage, sorry!
Topic kann zu.


[Beitrag von Zimmerman84 am 13. Aug 2007, 21:14 bearbeitet]
a'ndY
Inventar
#2 erstellt: 14. Aug 2007, 10:05

Zimmerman84 schrieb:
Update: Inzwischen geht es. Eine Treiberneuinstallation hat geholfen. Hätte ich auch machen können, bevor ich hier nachfrage, sorry!
Topic kann zu.


Hier wird nix geschlossen

Noch eine Frage, warum schließt du die Soundkarte nicht digital an den AVR an? Wäre klanglich doch vermutlich ein großer Gewinn
Zimmerman84
Ist häufiger hier
#3 erstellt: 14. Aug 2007, 11:02
Ich hab in der FAQ gelesen, dass deim digitalen Anschluss bei Spielen kein Surround-Sound funktioniert. Hab das mal ungeprüft geglaubt.
Vielleicht probier ich es aber später doch mal mit digitalem Anschluss aus.
a'ndY
Inventar
#4 erstellt: 14. Aug 2007, 11:10
Ach so, du verwendest den Rechner ausschließlich zum Spielen, oder wie? Viele Leute benutzen ihn ja quasi als Multimediazentrale, für DVD schaun, Musik hören, usw. Aber wenn du ihn nur zum Spielen verwendest dann passt das so

Was in den FAQ steht stimmt, sehr lobenswert dass du das gelesen hast
Suche:
Das könnte Dich auch interessieren:
Kein Ton mit 5.1 und PC
Rotstift am 25.11.2010  –  Letzte Antwort am 07.12.2010  –  6 Beiträge
kein Ton??!
miguel777 am 19.02.2004  –  Letzte Antwort am 13.03.2004  –  3 Beiträge
Trotz 5.1 Anlage kein 5.1 Sound
m0wl am 05.01.2008  –  Letzte Antwort am 05.01.2008  –  9 Beiträge
Audiogerät an PC, aber kein Ton
mol am 27.05.2015  –  Letzte Antwort am 28.05.2015  –  5 Beiträge
PC-Audio-Ausgang an Hi-Fi-Anlage angeschlossen, kein Ton?
Freiwild am 06.03.2004  –  Letzte Antwort am 14.03.2004  –  3 Beiträge
5.1 soundkarte an HIFI-Anlage
CStanke am 07.08.2006  –  Letzte Antwort am 15.08.2006  –  23 Beiträge
Anlage Ton Links & Rechts spinnt
//hakke// am 03.02.2011  –  Letzte Antwort am 05.02.2011  –  9 Beiträge
Warum kein 5.1 Ton
Meister_Oek am 10.01.2009  –  Letzte Antwort am 15.01.2009  –  5 Beiträge
Ton von PC --(HDMI)-> 5.1 Anlage; wird nur Stereo übertragen
smon96 am 18.04.2013  –  Letzte Antwort am 21.04.2013  –  11 Beiträge
PC mit 5.1 Anlage verbinden
gece77 am 08.06.2009  –  Letzte Antwort am 15.07.2009  –  10 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 50 )
  • Neuestes MitgliedTimmeah1
  • Gesamtzahl an Themen1.345.960
  • Gesamtzahl an Beiträgen17.675.563