Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Warum kein 5.1 Ton

+A -A
Autor
Beitrag
Meister_Oek
Stammgast
#1 erstellt: 10. Jan 2009, 17:48
Hallo,

ich hatte vor 5.1 Sound für PC-Spiele durch mein
Hifi-System zu leiten..bloß das spinnt.

Habe ein 3.5Klinke zu Cinch Adapter für Front-Surround und
Center/Sub. Bin also mit den Klinken in mein PC und
mit den Cinch jeweils in den Verstärker.
Nun rufe ich mein Lautsprecher-Konfigurationsprogramm
auf und lasse alle Lautsprecher durchtesten und
es kommt jeweils nur durch die Stereolautsprecher
Ton.
Weswegen ist das so?

Soundkarte: Onboard SoundMax HD
Receiver: Onkyo TX SR606

Habe es schon durch Toslink versucht, doch wurde
mir gesagt, die Soundkarte könnte über Optische
Ausgänge kein 5.1 wiedergeben...
weedy09
Stammgast
#2 erstellt: 10. Jan 2009, 18:02
Teste mal mit nem Spiel,

beim Kollegen kommt "nur" Stereo aus den Front Ls wenn er Musik hört,

sobald er n Game startet springt 5.1 an.....
Meister_Oek
Stammgast
#3 erstellt: 10. Jan 2009, 18:26
Es handelt sich jetzt nicht um Musik sondern den
Einrichtungsassistenten von Windows und des Sounkartenherstellers.
Habe nun Spiele laufen lassen, Ton kommt auch durch alle
Lautsprecher, bloß es scheint, als wenn durch
alle Lautsprecher der gleiche Ton kommt und nicht
Vorn von Hinten untershcieden wird.

Edit:
Hab es nun getestet und in Spielen gibt es auch nur Stereo,
bloß mein Receveiver verteilt den Ton auf alle Lautsprecher.
Links und Rechts funktioneirt aber.


[Beitrag von Meister_Oek am 10. Jan 2009, 18:55 bearbeitet]
michaelsap1987
Ist häufiger hier
#4 erstellt: 10. Jan 2009, 19:10

Meister_Oek schrieb:
Hallo,

ich hatte vor 5.1 Sound für PC-Spiele durch mein
Hifi-System zu leiten..bloß das spinnt.

Habe ein 3.5Klinke zu Cinch Adapter für Front-Surround und
Center/Sub. Bin also mit den Klinken in mein PC und
mit den Cinch jeweils in den Verstärker.
Nun rufe ich mein Lautsprecher-Konfigurationsprogramm
auf und lasse alle Lautsprecher durchtesten und
es kommt jeweils nur durch die Stereolautsprecher
Ton.
Weswegen ist das so?

Soundkarte: Onboard SoundMax HD
Receiver: Onkyo TX SR606

Habe es schon durch Toslink versucht, doch wurde
mir gesagt, die Soundkarte könnte über Optische
Ausgänge kein 5.1 wiedergeben...


Hallo habe ein ähnliches problem mit meinem Onkyo 576

Wenn ich über 3 klinken in den PC gehe gehen zwar beide Front und beide Surround und der Center, aber leider der Sub nicht.

Habe dann am Reci mal die anschlüsse umgekehrt, rot in weiß, weiß in rot, Dann geht der Subwoofer aber leider der Center nicht mehr.

Außerdem sind die Kanäle vertauscht, links ist auf einmal rechts und rechts ist auf einmal links.

Habe eine Xfi soundkarte...

Hoffe jemand kann helfen
michaelsap1987
Ist häufiger hier
#5 erstellt: 15. Jan 2009, 18:57
Habe es schon direkt dannach selbst gelöst.

Musste das Subwoofer Level höher schrauben

Beim Teufel hatte es damals gereicht einfach die Bassumleitung zu aktivieren.

Das mit den Umgekehrten sound, habe einfach die cinch andersrum reingesteckt
Suche:
Das könnte Dich auch interessieren:
Aureon 5.1 kein 5.1 Ton
Jan47 am 05.11.2006  –  Letzte Antwort am 09.11.2006  –  8 Beiträge
Creative 5.1 Center - kein Ton
christian2k am 17.01.2004  –  Letzte Antwort am 27.01.2004  –  4 Beiträge
Soundkarte + AV Receiver, kein 5.1 Ton
Bob_Racer am 06.05.2007  –  Letzte Antwort am 06.05.2007  –  7 Beiträge
PC an 5.1 Anlage - kein Ton rechts
Zimmerman84 am 13.08.2007  –  Letzte Antwort am 14.08.2007  –  4 Beiträge
Kein Ton mit 5.1 und PC
Rotstift am 25.11.2010  –  Letzte Antwort am 07.12.2010  –  6 Beiträge
Asus Soundkarte gibt kein 5.1 Ton aus
fischli_95 am 24.12.2012  –  Letzte Antwort am 27.12.2012  –  3 Beiträge
Kein 5.1 Ton über Nvidia 760 GTX
tatzy2007 am 26.09.2013  –  Letzte Antwort am 05.12.2013  –  10 Beiträge
Kein Ton über HDMI
Patrick999 am 31.03.2009  –  Letzte Antwort am 02.04.2009  –  20 Beiträge
Kein Ton über HDMI
Weisz am 12.12.2011  –  Letzte Antwort am 19.12.2011  –  7 Beiträge
Audigy1 <> Receiver - Warum nur Stereo und kein 5.1 !
JorJaco am 25.09.2006  –  Letzte Antwort am 25.10.2006  –  3 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 40 )
  • Neuestes Mitgliedbluteu771722
  • Gesamtzahl an Themen1.345.711
  • Gesamtzahl an Beiträgen17.670.457