Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


PC-Audio-Ausgang an Hi-Fi-Anlage angeschlossen, kein Ton?

+A -A
Autor
Beitrag
Freiwild
Ist häufiger hier
#1 erstellt: 06. Mrz 2004, 16:44
Ich habe gerade den normalen Sound-Ausgang meiner Soundkarte an meine HiFi-Anlage (AUX) angeschlossen, es kommt allerdings nur ein schreckliches Brummgeräusch raus und auf dem Display erscheint "OVERFLOW"...
An Anlage und Kabel kanns eigentlich nich liegen, wenn ich nen Discman an das selbe Kabel anschließe, kommt Ton vom Feinsten...
Die Soundkarte ist auch nich kaputt, wenn ich meine Aktivlautsprecher anschließe, kommt Sound wie immer.

Was mach ich falsch?


(Der 3,5mm Klinke Soundkartenausgang ist über einen 3,5mm Klinke - Cinch Adapter an die beiden AUX-Eingänge angeschlossen)
teuchi
Stammgast
#2 erstellt: 14. Mrz 2004, 18:55
Also das Ausgangssignal vom CD-Player und ner Soundkarten dürften sich in der Stärke nicht so unterscheiden das deine Anlage gleich Overflow anzeigt.

Aber das Brummen schaut ganz nach nem Masse Problem aus
vieleicht Kabel kaputt

Oder du hast am Line-IN deiner Soundkarte schon deine Anlage angeschlossen dann hast ne Brummschleife durch Rückkopplung


[Beitrag von teuchi am 14. Mrz 2004, 18:56 bearbeitet]
Freiwild
Ist häufiger hier
#3 erstellt: 14. Mrz 2004, 19:03
Ne, das alles nicht... Kabel ist ja heile, weil Discman läuft am selben Kabel ja.
Macht aber nichts, hab das Problem jetzt anders gelöst.
Suche:
Das könnte Dich auch interessieren:
Hi Fi an PC
blz am 29.10.2015  –  Letzte Antwort am 29.10.2015  –  12 Beiträge
PC an Hi-Fi Anlage anschließen - bester Weg?
PhIL_28 am 22.08.2009  –  Letzte Antwort am 26.08.2009  –  22 Beiträge
"Alte" Marantz-Hi-Fi-Anlage an PC ?
Rockoma am 01.02.2008  –  Letzte Antwort am 06.02.2008  –  4 Beiträge
Audiogerät an PC, aber kein Ton
mol am 27.05.2015  –  Letzte Antwort am 28.05.2015  –  5 Beiträge
PC an 5.1 Anlage - kein Ton rechts
Zimmerman84 am 13.08.2007  –  Letzte Antwort am 14.08.2007  –  4 Beiträge
Wie am besten meinen PC mit der Hi-Fi Anlage verbinden?
gizmodervinylfan am 18.01.2012  –  Letzte Antwort am 18.01.2012  –  4 Beiträge
kein Ton??!
miguel777 am 19.02.2004  –  Letzte Antwort am 13.03.2004  –  3 Beiträge
PC an Fernseher angeschlossen. KEIN TON !
se7entyse7en am 04.12.2009  –  Letzte Antwort am 05.12.2009  –  22 Beiträge
LCD-TV über PC an 5.1-Anlage angeschlossen aber nur Stereo Ton?
master19 am 20.08.2011  –  Letzte Antwort am 21.08.2011  –  5 Beiträge
SB X-Fi S/PDIF Ausgang 5.1
noracsa am 27.01.2011  –  Letzte Antwort am 28.01.2011  –  7 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Logitech
  • Bose
  • Teufel
  • Edifier
  • Creative
  • JBL
  • Behringer
  • Klipsch
  • Google

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 26 )
  • Neuestes Mitgliedmrksk
  • Gesamtzahl an Themen1.345.825
  • Gesamtzahl an Beiträgen17.672.859