E-MU 1212m starke Nebengeräusche seit Neuinstallation

+A -A
Autor
Beitrag
TheRealJoker
Neuling
#1 erstellt: 25. Dez 2009, 19:06
Hallo zusammen,

nachdem ich nun endlich wieder Zeit gefunden habe etwas mehr Musik zu hören habe ich meine gute alte E-MU 1212m wieder eingebaut (d.h hatte vor ca einem halben Jahr alles wunderbar am laufen in derselben Hardwarekonstellation).
Natürlich erstmal alle anderen Soundtreiber runtergemacht und frisch die neuen Treiber installiert. Foobar2k auch noch richtig konfiguriert mit ASIO out etc, allerdings wird nicht die Musik gespielt sondern bekomm ich nur Störgeräusche zu hören, zB permanentes Rauschen und ich kann quasi die Mausbewegungen mithören. Diese Geräusche kamen auch schon vorher, also ohne dass Treiber oder Patch-Mix installiert waren.

Hier ein Screenshot meines Problems:


ASIO 31/32 ist der gewollte Sound von foobar2k, das was bei der I/O Card als Input angezeigt wird nicht.
Bei genauerem Hinhören kann ich auch die Melodie des in foobar2k gespielten Stücks wiederfinden, geht aber sehr in den Störgeräuschen unter.
Anschlüsse habe ich überprüft, bis auf I/O Card L+R Out (Kopfhörer) ist alles unbelegt.

Weiß jemand Rat?

Vielen dank und frohe Feiertage!
TheRealJoker
Neuling
#2 erstellt: 27. Dez 2009, 19:57
Hab wieder etwas rumprobiert, konnte aber die Lösung immernoch nicht finden.
Aber am Onboard Ausgang hab ich die Geräusche nicht, seltsam.

Keiner eine Idee?
TheRealJoker
Neuling
#3 erstellt: 04. Jan 2010, 00:12
Weiterhin bin ich ratlos
Suche:
Das könnte Dich auch interessieren:
Keinen Sound aus E-MU 1212m nach Windows-Neuinstallation
TheRealJoker am 11.10.2008  –  Letzte Antwort am 16.10.2008  –  5 Beiträge
E-MU 1212m an Rotel RC850
Thryller am 27.06.2007  –  Letzte Antwort am 28.06.2007  –  3 Beiträge
E-mu 0404
rayzeneray am 06.05.2007  –  Letzte Antwort am 06.05.2007  –  2 Beiträge
Eure Erfahrungsberichte mit 24Bit-Soundkarten (e-mu, m-audio, usw.)?
Berndberger am 23.11.2004  –  Letzte Antwort am 23.11.2004  –  2 Beiträge
E-MU 0404: Probleme mit Treibern?
Sharpo51 am 25.09.2006  –  Letzte Antwort am 19.11.2006  –  6 Beiträge
E-MU 0404 zum Stereo-Musikhören?
jk23 am 22.09.2009  –  Letzte Antwort am 23.09.2009  –  3 Beiträge
Starke Kopfschmerzen von TFT
corza am 26.08.2007  –  Letzte Antwort am 04.09.2007  –  26 Beiträge
E-MU 0404 Treiber installiert => Winamp startet nicht mehr
wadada66 am 02.12.2004  –  Letzte Antwort am 11.12.2004  –  7 Beiträge
Soundproblem mit E-MU 1820 und Gothic 2
Squid am 30.05.2005  –  Letzte Antwort am 01.06.2005  –  5 Beiträge
Creative X-fi XtremeMusic oder E-MU 0404?
ayran am 12.11.2006  –  Letzte Antwort am 16.11.2006  –  7 Beiträge
Foren Archiv
2009
2010

Anzeige

Aktuelle Aktion

Top Hersteller in PC & Hifi Widget schließen

  • Bose
  • Logitech
  • Sonos
  • Teufel
  • Yamaha
  • Sony
  • LG
  • Samsung
  • Creative

Forumsstatistik Widget schließen

  • Registrierte Mitglieder819.686 ( Heute: 30 )
  • Neuestes Mitgliedbw10
  • Gesamtzahl an Themen1.368.696
  • Gesamtzahl an Beiträgen18.068.033